Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2k3 Server - 4 NIC - Routingprobleme

Mitglied: jaetho

jaetho (Level 1) - Jetzt verbinden

21.03.2008, aktualisiert 22.03.2008, 3304 Aufrufe, 6 Kommentare

Hallo,

ich habe schon alle Anleitungen durch. Ebenfalls habe ich alle 1900 Beiträge einzeln durchsucht aber leider kein
ähnliches Problem gefunden.

Folgendes ist Vorhanden:

Server 2003, 4 NIC mit DHCP, DNS, Routing und RAS aktiv
An den NICs 1-3 ist jeweils ein Switch angeschlossen.

NIC1 (LAN):
IP: 10.1.0.1
SN: 255.255.0.0
GW: leer
DNS: 127.0.0.1

Clients hinter NIC 1 (per DHCP)
IP: 10.1.x.x
SN: 255.255.0.0
GW 10.1.0.1
DNS: 10.1.0.1

NIC2 (LAN):
IP: 10.2.0.1
SN: 255.255.0.0
GW: leer
DNS: 127.0.0.1

Clients hinter NIC 2 (per DHCP)
IP: 10.2.x.x
SN: 255.255.0.0
GW 10.2.0.1
DNS: 10.2.0.1

NIC3 (LAN):
IP: 10.3.0.1
SN: 255.255.0.0
GW: leer
DNS: 127.0.0.1

Clients hinter NIC 3 (per DHCP)
IP: 10.3.x.x
SN: 255.255.0.0
GW 10.3.0.1
DNS: 10.3.0.1

NIC4 (WAN):
IP: 10.4.0.1
SN: 255.255.0.0
GW: 10.4.0.10
DNS: 127.0.0.1

Router hinter NIC 4
IP: 10.4.0.10
SN: 255.255.0.0

Lokaler DNS hat eine Weiterleitung auf 10.3.0.10
Es wurde keine statische Route gesetzt.
Alle Clients bekommen jeweils die passenden Daten per DHCP zugewiesen.

Innerhalb des Bereiches:
(10.3.0.36 -> PING -> 10.3.0.38 -> KLAPPT!)

Ich kann z.B. vom Client an NIC1 die NIC3 Karte im Server anpingen
(10.1.0.25 -> PING -> 10.3.0.1 -> KLAPPT!)

Ich kann aber nicht vom Client hinter NIC1 zu Client hinter NIC3 pingen
(10.1.0.25 -> PING -> 10.3.0.38 -> KLAPPT NICHT !)
Zeitüberschreitung

IP-Forwading ist im Router aktiv, ebenfalls in der REG aktiviert.

Ich zerbreche mir schon seit Tagen den Kopf, aber ich finde meinen Fehler nicht !?

Danke für Eure Hilfe !

Gruß
Thorsten
Mitglied: Arch-Stanton
21.03.2008 um 16:47 Uhr
Moin,

da Du mit Klasse B Netzwerken arbeitest und sicherlich Tausende von Rechnern darin verwaltest, solltest Du Dir lieber Gedanken über eine anständige Serverfarm machen und einen anständigen Ciso-Router davor hängen.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: VW
21.03.2008 um 17:52 Uhr
Moin,

sind die Netze der NICs 1-3 im RAS/Routing als Private Netze definiert, und nur NIC4 als Öffentliches Netz?
Ist auf den NICs 1-3 die Firewall in den RAS-/Routing-Einstellungen abgeschaltet?

Gibt es in dem Netz-Aufbau sonst noch weitere Firewalls? (evtl. Client-Firewalls? oder LAN-Firewalls?)

Pingst du wirklich über die IP oder nutzt du den DNS-Namen, der "ja eigentlich auf die IP zeigt"?

Lokaler DNS hat eine Weiterleitung auf 10.3.0.10
Meintest du nicht vllcht. 10.4.0.10?
Oder was ist das für ein DNS-Server an NIC3?

MfG,
VW

[edit]
Wenn ich raten darf, tippe ich auf eine im RAS/Routing aktivierte Firewall für die NICs 1-3.
[/edit]
Bitte warten ..
Mitglied: aqui
21.03.2008 um 18:35 Uhr
Grundlagen zu deinem Szenario behandelt dies Tutorial:

https://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...

In deinen Einstellungen ist soweit alles richtig mit Ausnahme das der DNS Eintrag auf den Serverkarten besser leer bleiben sollte !
Mit Ausnahme des Segments 4, denn da kommt die Router IP bei Gateway und DNS rein.

Wenn du keinen DNS Server auf dem Server selber betreibst, dann darf auch nicht die Server IP bei den Clients als DNS eingetragen werden, sondern muss die Router IP rein (Der Router ist DNS Proxy !)

Vermutlich ist das ein Firewall Problem was du hast, denn wenn Routing wirklich aktiviert ist funktioniert das Pingen zw. den Clients in den Segmenten problemlos !
Bitte warten ..
Mitglied: jaetho
21.03.2008 um 23:16 Uhr
Hallo,

sind die Netze der NICs 1-3 im RAS/Routing
als Private Netze definiert, und nur NIC4 als
Öffentliches Netz?

Ja, als Private Schnittstellen gekennzeichnet.
(außer NIC4)

Ist auf den NICs 1-3 die Firewall in den
RAS-/Routing-Einstellungen abgeschaltet?

"Nur Basisfirewall" ist AUS! Filter sind alle inaktiv.

Gibt es in dem Netz-Aufbau sonst noch
weitere Firewalls? (evtl. Client-Firewalls?
oder LAN-Firewalls?)

Nein, außer die XP-Firewall auf dem Client.
Aber beim Ping innerhalb des Subnetztes antworten
die Clients ja !? Ein Ping aus Netz1 nach Printserver
in Netz2 klappt auch nicht.

Pingst du wirklich über die IP oder
nutzt du den DNS-Namen, der "ja
eigentlich auf die IP zeigt"?

Nur rein die IP, Clients tragen sich aber
in den lokalen DNS ein.

> Lokaler DNS hat eine Weiterleitung auf
10.3.0.10
Meintest du nicht vllcht. 10.4.0.10?
Oder was ist das für ein DNS-Server an
NIC3?

Sorry, bei den ganzen Zahlen Soll natürlich
10.4.0.10 heißen.

MfG,
VW

Vielen Dank
Bitte warten ..
Mitglied: jaetho
21.03.2008 um 23:23 Uhr
Hallo!

Grundlagen zu deinem Szenario behandelt dies
Tutorial:

https://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...


Ich glaube den Beitrag habe ich schon 10x gelesen

In deinen Einstellungen ist soweit alles
richtig mit Ausnahme das der DNS Eintrag auf
den Serverkarten besser leer bleiben
sollte !
Mit Ausnahme des Segments 4, denn da kommt
die Router IP bei Gateway und DNS rein.
Wenn du keinen DNS Server auf dem Server
selber betreibst, dann darf auch nicht die
Server IP bei den Clients als DNS eingetragen
werden, sondern muss die Router IP rein (Der
Router ist DNS Proxy !)

DNS auf dem Server ist aktiv -> Alles was nicht lokal aufgelöst
werden kann, geht weiter an den Router.


Vermutlich ist das ein Firewall Problem was
du hast, denn wenn Routing wirklich aktiviert
ist funktioniert das Pingen zw. den Clients
in den Segmenten problemlos !

Genau das war meine Frage! Ich habe mir x-mal meine
Config angesehen. Habe aber keinen Fehler gefunden.
Bitte warten ..
Mitglied: aqui
22.03.2008 um 00:37 Uhr
Die Client Firewall kann ja auch eine Ursache sein ! Denn wenn du die unterschiedlichen NIC Adapter des Servers anpingen kannst, scheint ein Routing ja zu funktionieren.
In den erweiterten Eigenschaften muss auch die Antwort auf eingehende ICMP echo reply Pakete per Haken aktiviert sein. Ggf. solltest du auch auf dem Client einmal die FW temporaer zum Testen abschalten.

In jedem Falle solltest du mal in einem der Zielsubnetze auf dem Client einen www.WIRESHARK.org installieren oder den MS-Netmonitor und die eingehenden Packete (Pings) mitsniffern.
Hier kannst du dann meist sofort sehen wo der Fehler liegt, bzw. pruefen ob hier ueberhaupt die Ping Packete ankommen !
Bitte warten ..
Ähnliche Inhalte
Hardware

Hardware für OPNsense mit 4 NIC und starker CPU

Frage von Fenris14Hardware11 Kommentare

Guten Tag, habe mir mal so das Sortiment im Varia-Store und im applianceshop angesehen, mir ist aufgefallen das es ...

Linux

Linux Server NIC Passthrough?

Frage von matze2090Linux4 Kommentare

Hallo, ich möchte bei meinem Linux Server meine Netzwerkkarte mit den zwei Ports durchreichen. Die Idee dahinter ist das ...

Virtualisierung

4 Server auf einen Server realisieren

gelöst Frage von UsogulVirtualisierung11 Kommentare

Hallo zusammen! Zuerst einmal möchte ich kurz erwähnen, dass ich kein ausgebildeter bzw. qualifizierter Administrator bin. Ich betreue unser ...

Server-Hardware

NIC Teaming, oder nicht

Frage von DeathNoteServer-Hardware5 Kommentare

Hallo. Ich habe einen HP Server mit 4 LAN Ports. Der Server wird nicht ausgelastet sein. Darauf läuft ein ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 15 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 15 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 18 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...