Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2k3 Server - 4 NIC - Routingprobleme

Mitglied: jaetho

jaetho (Level 1) - Jetzt verbinden

21.03.2008, aktualisiert 22.03.2008, 3294 Aufrufe, 6 Kommentare

Hallo,

ich habe schon alle Anleitungen durch. Ebenfalls habe ich alle 1900 Beiträge einzeln durchsucht aber leider kein
ähnliches Problem gefunden.

Folgendes ist Vorhanden:

Server 2003, 4 NIC mit DHCP, DNS, Routing und RAS aktiv
An den NICs 1-3 ist jeweils ein Switch angeschlossen.

NIC1 (LAN):
IP: 10.1.0.1
SN: 255.255.0.0
GW: leer
DNS: 127.0.0.1

Clients hinter NIC 1 (per DHCP)
IP: 10.1.x.x
SN: 255.255.0.0
GW 10.1.0.1
DNS: 10.1.0.1

NIC2 (LAN):
IP: 10.2.0.1
SN: 255.255.0.0
GW: leer
DNS: 127.0.0.1

Clients hinter NIC 2 (per DHCP)
IP: 10.2.x.x
SN: 255.255.0.0
GW 10.2.0.1
DNS: 10.2.0.1

NIC3 (LAN):
IP: 10.3.0.1
SN: 255.255.0.0
GW: leer
DNS: 127.0.0.1

Clients hinter NIC 3 (per DHCP)
IP: 10.3.x.x
SN: 255.255.0.0
GW 10.3.0.1
DNS: 10.3.0.1

NIC4 (WAN):
IP: 10.4.0.1
SN: 255.255.0.0
GW: 10.4.0.10
DNS: 127.0.0.1

Router hinter NIC 4
IP: 10.4.0.10
SN: 255.255.0.0

Lokaler DNS hat eine Weiterleitung auf 10.3.0.10
Es wurde keine statische Route gesetzt.
Alle Clients bekommen jeweils die passenden Daten per DHCP zugewiesen.

Innerhalb des Bereiches:
(10.3.0.36 -> PING -> 10.3.0.38 -> KLAPPT!)

Ich kann z.B. vom Client an NIC1 die NIC3 Karte im Server anpingen
(10.1.0.25 -> PING -> 10.3.0.1 -> KLAPPT!)

Ich kann aber nicht vom Client hinter NIC1 zu Client hinter NIC3 pingen
(10.1.0.25 -> PING -> 10.3.0.38 -> KLAPPT NICHT !)
Zeitüberschreitung

IP-Forwading ist im Router aktiv, ebenfalls in der REG aktiviert.

Ich zerbreche mir schon seit Tagen den Kopf, aber ich finde meinen Fehler nicht !?

Danke für Eure Hilfe !

Gruß
Thorsten
Mitglied: Arch-Stanton
21.03.2008 um 16:47 Uhr
Moin,

da Du mit Klasse B Netzwerken arbeitest und sicherlich Tausende von Rechnern darin verwaltest, solltest Du Dir lieber Gedanken über eine anständige Serverfarm machen und einen anständigen Ciso-Router davor hängen.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: VW
21.03.2008 um 17:52 Uhr
Moin,

sind die Netze der NICs 1-3 im RAS/Routing als Private Netze definiert, und nur NIC4 als Öffentliches Netz?
Ist auf den NICs 1-3 die Firewall in den RAS-/Routing-Einstellungen abgeschaltet?

Gibt es in dem Netz-Aufbau sonst noch weitere Firewalls? (evtl. Client-Firewalls? oder LAN-Firewalls?)

Pingst du wirklich über die IP oder nutzt du den DNS-Namen, der "ja eigentlich auf die IP zeigt"?

Lokaler DNS hat eine Weiterleitung auf 10.3.0.10
Meintest du nicht vllcht. 10.4.0.10?
Oder was ist das für ein DNS-Server an NIC3?

MfG,
VW

[edit]
Wenn ich raten darf, tippe ich auf eine im RAS/Routing aktivierte Firewall für die NICs 1-3.
[/edit]
Bitte warten ..
Mitglied: aqui
21.03.2008 um 18:35 Uhr
Grundlagen zu deinem Szenario behandelt dies Tutorial:

https://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...

In deinen Einstellungen ist soweit alles richtig mit Ausnahme das der DNS Eintrag auf den Serverkarten besser leer bleiben sollte !
Mit Ausnahme des Segments 4, denn da kommt die Router IP bei Gateway und DNS rein.

Wenn du keinen DNS Server auf dem Server selber betreibst, dann darf auch nicht die Server IP bei den Clients als DNS eingetragen werden, sondern muss die Router IP rein (Der Router ist DNS Proxy !)

Vermutlich ist das ein Firewall Problem was du hast, denn wenn Routing wirklich aktiviert ist funktioniert das Pingen zw. den Clients in den Segmenten problemlos !
Bitte warten ..
Mitglied: jaetho
21.03.2008 um 23:16 Uhr
Hallo,

sind die Netze der NICs 1-3 im RAS/Routing
als Private Netze definiert, und nur NIC4 als
Öffentliches Netz?

Ja, als Private Schnittstellen gekennzeichnet.
(außer NIC4)

Ist auf den NICs 1-3 die Firewall in den
RAS-/Routing-Einstellungen abgeschaltet?

"Nur Basisfirewall" ist AUS! Filter sind alle inaktiv.

Gibt es in dem Netz-Aufbau sonst noch
weitere Firewalls? (evtl. Client-Firewalls?
oder LAN-Firewalls?)

Nein, außer die XP-Firewall auf dem Client.
Aber beim Ping innerhalb des Subnetztes antworten
die Clients ja !? Ein Ping aus Netz1 nach Printserver
in Netz2 klappt auch nicht.

Pingst du wirklich über die IP oder
nutzt du den DNS-Namen, der "ja
eigentlich auf die IP zeigt"?

Nur rein die IP, Clients tragen sich aber
in den lokalen DNS ein.

> Lokaler DNS hat eine Weiterleitung auf
10.3.0.10
Meintest du nicht vllcht. 10.4.0.10?
Oder was ist das für ein DNS-Server an
NIC3?

Sorry, bei den ganzen Zahlen Soll natürlich
10.4.0.10 heißen.

MfG,
VW

Vielen Dank
Bitte warten ..
Mitglied: jaetho
21.03.2008 um 23:23 Uhr
Hallo!

Grundlagen zu deinem Szenario behandelt dies
Tutorial:

https://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...


Ich glaube den Beitrag habe ich schon 10x gelesen

In deinen Einstellungen ist soweit alles
richtig mit Ausnahme das der DNS Eintrag auf
den Serverkarten besser leer bleiben
sollte !
Mit Ausnahme des Segments 4, denn da kommt
die Router IP bei Gateway und DNS rein.
Wenn du keinen DNS Server auf dem Server
selber betreibst, dann darf auch nicht die
Server IP bei den Clients als DNS eingetragen
werden, sondern muss die Router IP rein (Der
Router ist DNS Proxy !)

DNS auf dem Server ist aktiv -> Alles was nicht lokal aufgelöst
werden kann, geht weiter an den Router.


Vermutlich ist das ein Firewall Problem was
du hast, denn wenn Routing wirklich aktiviert
ist funktioniert das Pingen zw. den Clients
in den Segmenten problemlos !

Genau das war meine Frage! Ich habe mir x-mal meine
Config angesehen. Habe aber keinen Fehler gefunden.
Bitte warten ..
Mitglied: aqui
22.03.2008 um 00:37 Uhr
Die Client Firewall kann ja auch eine Ursache sein ! Denn wenn du die unterschiedlichen NIC Adapter des Servers anpingen kannst, scheint ein Routing ja zu funktionieren.
In den erweiterten Eigenschaften muss auch die Antwort auf eingehende ICMP echo reply Pakete per Haken aktiviert sein. Ggf. solltest du auch auf dem Client einmal die FW temporaer zum Testen abschalten.

In jedem Falle solltest du mal in einem der Zielsubnetze auf dem Client einen www.WIRESHARK.org installieren oder den MS-Netmonitor und die eingehenden Packete (Pings) mitsniffern.
Hier kannst du dann meist sofort sehen wo der Fehler liegt, bzw. pruefen ob hier ueberhaupt die Ping Packete ankommen !
Bitte warten ..
Ähnliche Inhalte
Hardware

Hardware für OPNsense mit 4 NIC und starker CPU

Frage von Fenris14Hardware11 Kommentare

Guten Tag, habe mir mal so das Sortiment im Varia-Store und im applianceshop angesehen, mir ist aufgefallen das es ...

Router & Routing

Firewall mit 4+ MAC Adressen je NIC Port?

gelöst Frage von psannzRouter & Routing9 Kommentare

Servus miteinander, eine kurze Frage: Kann von euch wer ad hoc eine Firewall nennen die 4 oder mehr MAC ...

DNS

Server veröffentlicht nicht gewollte NIC

gelöst Frage von Franki42DNS11 Kommentare

Guten Morgen an alle Frühaufsteher, ich schlage mich seid einer Woche mit folgendem Problem herum: Kurz zur Ausgangslage: Domäne, ...

Virtualisierung

4 Server auf einen Server realisieren

gelöst Frage von UsogulVirtualisierung11 Kommentare

Hallo zusammen! Zuerst einmal möchte ich kurz erwähnen, dass ich kein ausgebildeter bzw. qualifizierter Administrator bin. Ich betreue unser ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 7 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 10 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...