Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Win7 Installation schlägt fehl, disk.sys hängt fest.

Mitglied: Bady23

Bady23 (Level 1) - Jetzt verbinden

14.11.2011 um 01:33 Uhr, 19077 Aufrufe, 6 Kommentare

Guten Abend,

ich wollte Win7 64bit Installieren und das Setup hängt kurz nach dem neustart wo Windows das erste mal hochfährt fest. Wenn ich versuche im Abgesicherten Modus zu starten hängt er ebenfalls fest genau bei der Datei disk.sys


Hier ein paar Infos zur Hardware:

Mainboard: Foxconn Flammingblade GTI
Sockel: 1366
CPU: i7 920 - 2,6ghz
Speicher: 3 x 4GB Kingston 1333mhz = 12GB
Grafik: Geforce 250 GTX
Festplatten: Sata: 1TB + 500GB + 300GB und 2 x 80GB an PCI Raid Karte,

Was ich schon versucht hab:

- Bios Update
- andere Win7 64 DvD vom Kumpel
- DvD Laufwerk wechsel
- Grafikkarte gewechselt
- Nur einen DDR3 Speicherriegel, verschiedene Speicherbänke und alle 3 Riegel einzeln durchprobiert.
- alle unnötige Hardware rausgeschmissen, nur eine 500GB Platte drinnen + DvD Laufwerk wo ich versucht hab Windows zu Installieren...die Platte wurde frisch von Windows Formatiert und Partitioniert. Doch sogar als nur eine Partition keinen erfolg.

Viele BIOS Einstellungen durchgegangen:
alles mögliche deaktiviert (Sound / Raid/ Turbo mode usw..)
SATA-Mode auf AHCI gestellt
ACPI an / aus
Default Einstellung geladen
Diverser andere kram der mir grad nicht einfällt^^

Ich hab schon über 100mal Windows Installiert aber hier bin Ich mit meinem Wissen am Ende, hoffe euch fällt noch was ein.
Bin echt am verzweifeln *-*


grüße
Bady
Mitglied: Simsa84
14.11.2011 um 06:32 Uhr
Hi hatte das Problem auch bei mir musste ich den Arbeitsspeicher wechseln. Dadurch das Ich den falschen drin hatte (habe gehofft er nimmt ihn) hats nicht geklappt. Check mal ob dein Mainboard die Rams in seiner Liste hat.
Bitte warten ..
Mitglied: Pago159
14.11.2011 um 07:46 Uhr
Hallo Bady,

was für eine Installation Disk nutzt du denn? Original Win7 oder eine mit nachträglich integriertem SP1?

Hier mal ein paar Info´s zu disk.sys

  • Hast du mal getestet die HDD und das CD/DVD-Laufwerk bei der Installation an anderen Ports anzuklemmen? Vll. ist einer defekt.

  • Hast du mal die SATA anschlusskabel getauscht? Diese könnten auch einen defekt haben.

  • GRafikkarte mal in dem zweiten PCIe steckplatz getestet?

Lg Grapper
Bitte warten ..
Mitglied: Bady23
14.11.2011 um 17:14 Uhr
Hallöchen Grapper,

Als Windows CD nutze Ich eine Win7 64 Professional Orginal ohne Service Pack. Mit einer geliehenen Win7 Ultimate bin Ich auch nicht weitergekommen.

SATA Kabel hab ich gewechselt (hab sogar neue, noch eingeschweißte benutzt)
Ports hab Ich auch gewechselt ohne erfolg.
Laut Mainboard Beschreibung geht nur der erste PCIe Port zu benutzen und der zweite ist nur für Crossfire (hab aber ne Nvidia Karte)
Habe aber um das auszuschließen eine alte Grafikkarte eingebaut.

lg
Bady
Bitte warten ..
Mitglied: Bady23
14.11.2011 um 17:28 Uhr
Bei Mainboard Hersteller steht dieser Arbeitsspeicher leider nicht in der Kompatibilitätsliste. (Ist leider eine ziemlich kleine Liste o_O)

Muss dazu noch sagen das wo Ich das Mainboard und CPU+Speicher eingebaut hab noch über einen Monat das "alte" Windows ohne Probleme genutzt habe.
Darauf hab Ich alle möglichen Benchmark Tests laufen gehabt wie Super PI und 3D Mark 2011, doch es lief alles Stundenlang ohne Probleme.
Auch Games wie Battlefield 3 liefen anstandslos,

Nur die Installation von Win7 schlägt fehlt, Win XP lässt sich ohne Probleme Installieren.
Bitte warten ..
Mitglied: Simsa84
15.11.2011 um 07:40 Uhr
Ich würde trotzdem mal ein Memtest laufen lassen, allein das er nicht auf der Liste steht kann das Problem sein unter XP scheint das weniger das Problem zu sein.

Unter Win7 scheint es dieses Problem öfters zu geben und meistens ist es mit einem Kompatiblen RAM getan.
Mach den Memtest und guck mal was der sagt.

hier noch zwei Links mit der Problemstellung:

Toms Hardware

Microsoft
Bitte warten ..
Mitglied: Bady23
17.11.2011 um 21:24 Uhr
Problem Gelöst!
Es war der Arbeitsspeicher, hab mir heute da Ich zufällig am PC laden vorbeigekommen bin einmal 2GB den billigsten DDR3 Speicher gekauft der da war (18€), und diesmal lief alles ohne Probleme. Anschließen wieder das 12GB Kit verbaut und es läuft wieder alles super.



Vielen Dank an euch für die Antworten!

grüße
Bady
Bitte warten ..
Ähnliche Inhalte
Windows Tools
DotNet Installation schlägt fehl
gelöst Frage von emeriksWindows Tools1 Kommentar

Hi, Windows Server 2008 R2 SP1 Ich will/muss .Net auf min. 4.5 aktualisieren, weil eine Anwendung das erfordert. Egal, ...

Windows Server
RDS Installation schlägt fehl
gelöst Frage von mhard666Windows Server10 Kommentare

Hallo allerseits, ich schlage mich seit geraumer Zeit mit folgendem Problem herum: Ich versuche unter Server 2012R2 eine RDS-Umgebung ...

Vmware
EsxI installation schlägt fehl
Frage von geforce28Vmware11 Kommentare

Hallo Leute, ich habe einen Dell Power Edge T110 II Habe mir dafür das Vmware Image 5.5 von Dell ...

Exchange Server

Exchangeserver 2013 Installation schlägt fehl

gelöst Frage von E2K2014Exchange Server2 Kommentare

Hallo Zusammen, ich installiere gerade einen Exchange 2013 Server. Diesen installiere ich direkt mit dem CU6 Installer. Der bisherige ...

Neue Wissensbeiträge
Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 3 StundenWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Windows 10

Win 10 - Storage Sense - neues herstellerseitiges Cleaning-Tool statt cleanmgr

Tipp von mathu vor 10 StundenWindows 101 Kommentar

Vermutlich ab dem Oktoberrelease wird eine neue Speicherbereinigungssuftware ausgeliefert von Microsoft. Cleanmgr.exe soll angeblich aber noch weiter parallel verfügbar ...

E-Mail
Neueste Masche der Bad Guys: Offene Erpressung
Information von the-buccaneer vor 1 TagE-Mail14 Kommentare

"Warum den komplizierten Weg über einen Kryptotrojaner nehmen, wenn man die Leute auch direkt erpressen kann?" haben sich wohl ...

Viren und Trojaner
Neues ct-desinfect 2018 erschienen
Information von Lochkartenstanzer vor 1 TagViren und Trojaner

Moin, heise hat eine neues Sonderheft Desinfect veröffentlicht (9,90€/12,90€) . Falls jemand öfter mal Kisten "säubern" muß ist das ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless22 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Firewall
Blocken illegaler Film-Streams
gelöst Frage von CoreknabeFirewall20 Kommentare

Moin Wissende, unsere kleine Hochschule möchte gern das illegale Streaming von Kinofilmen und Serien unterbinden. Wir sperren bisher alle ...

Windows Server
2012 R2 Server Keine Anmeldung möglich Meldung: Laut den Sicherheitsrichtlinien auf diesem PC sollen informationen zur letzten interaktiven Anmeldung angezeigt werden
Frage von Speedy18A4Windows Server19 Kommentare

Hallo, ich habe vor einigen Wochen einen zweiten Domain Controller zu meiner Domain hinzugefügt. Funktionierte alles wunderbar. Auch die ...

iOS
Virus auf iphone
Frage von jensgebkeniOS17 Kommentare

hallo gemeinschaft, habe einen virus auf meinem iphone es kommen zwei meldungsfenster 1. online-2018-software-free.win 2. wpform.com - please click ...