Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win7 Netzwerk verbindet sich erst spät

Mitglied: kaprIovskIas

kaprIovskIas (Level 1) - Jetzt verbinden

23.09.2011, aktualisiert 18.10.2012, 8689 Aufrufe, 11 Kommentare

Windows 7 - Netzwerk verbindet sich erst spät > keine Netzlaufwerke

Hi Zusammen

mit verschiedenen Windows 7 - Maschinen habe ich das Problem, dass sich das Netzwerk erst spät verbindet.
Die Anmeldung am DC funktioniert aber die Netzlaufwerke verbinden sich nicht.

Ich sehe am Netzwerk-Icon erst dieses gelbe Zeichen mit dem Ausrufezeichen, dann aktualisiert es und anschliessend ist das Netzwerk da.
In der GP habe ich bereits aktiviert "..immer auf das Netzwerk warten".. hilft allerdings nicht.
Ein Skript das beim Start in eine Log-Datei auf dem Netz schreiben sollte funktioniert folglich auch nicht, die Verbindung ist also definitiv nicht da.

Bei einzelnen Clients funktioniert es, bei anderen nicht.
Es sind auch alle über den gleichen Switch (auf dem auch die DCs sind) angeschlossen.

Danke für Unterstützung!
KaprIovskIas
Mitglied: Skyemugen
23.09.2011 um 08:56 Uhr
Aloha,

Windows 7 hat da wohl noch seine features, ich bemerke es eigentlich nur beim Internet, während alle Programme längst wieder wissen, dass eine Verbindung besteht, ist Windows 7 immer noch der Meinung da is' nix - hier ist dein Warndreieck und umgekehrt ebenso, wenn die Verbindung weg ist, bekommt das Windows 7 erst viel später mit und zeigt solange das verbunden-Icon an.

greetz André
Bitte warten ..
Mitglied: pieh-ejdsch
23.09.2011 um 09:13 Uhr
moin,

schau Dir mal WaitFor und Where für CMD in Windows 7 an. Vllt lässt sich das in die Startbatches einbauen.

Gruß Phil
Bitte warten ..
Mitglied: kaprIovskIas
23.09.2011 um 10:05 Uhr
vielen Dank für die schnellen Rückmeldungen.

Eigentlich würde ich gerne die "Laufwerkzuordnungen" über GPO verwenden, da kann ich kein "wait" davor schalten.
Ich werde aber mal vorübergehend zusätzlich Startbatches aktivieren und "wait" einbauen, dass wenigstens die Laufwerke da sind. Gute Idee.

Andere Lösungsansätze oder Ursachenforschung sind willkommen

Ich habe zwei Logonserver .. könnte evtl. der eine der beiden das Problem sein?
Wobei ich das Problem eigentlich schon eher bei den Clients vermute.

KaprIovskIas
Bitte warten ..
Mitglied: Pjordorf
23.09.2011 um 14:21 Uhr
Hallo,

Zitat von kaprIovskIas:
Eigentlich würde ich gerne die "Laufwerkzuordnungen" über GPO verwenden,
Wird die denn vor dem Ausführen deiner"Ein Skript das beim Start in eine Log-Datei auf dem Netz schreiben sollte " ausgeführt?

Ich habe zwei Logonserver ..
Was genau willst du uns hiermit sagen?
Es gibt immer nur genau ein LogonServer

Gruß,
Peter
Bitte warten ..
Mitglied: kaprIovskIas
23.09.2011 um 14:38 Uhr
Das Anmeldeskript habe ich nur implementiert, damit ich sehe ob und wer eine Verbindung hat und somit etwas auf einen Netzwerk-Pfad schreiben kann.

Ich habe zwei DCs wo es möglich ist sich anzumelden. Klar.. schlussendlich entscheidet er sich für einen, aber evtl. ist genau dieser eine das Problem..?
Bitte warten ..
Mitglied: Pjordorf
23.09.2011 um 15:30 Uhr
Hallo,

Zitat von kaprIovskIas:
genau dieser eine das Problem..?
Frage den verwendeten %LogonServer% in deinem Skript ab und trage den ein. Dann schauen ob deine Probleme immer bei verwendung des gleichen LogonServer sind.

Gruß,
Peter
Bitte warten ..
Mitglied: kaprIovskIas
26.09.2011 um 09:02 Uhr
Den Versuch habe ich bereits gestartet.. nur gibt er mir den nicht aus.
Nach dem Start ist der Befehl nicht verfügbar und wenn ich ihn während dem Login ausführe steht auch nichts drin.
Weder über die GP noch als Variabel im Anmeldeskript!?

Das treibt mich noch in den Wahnsinn! :/
Bitte warten ..
Mitglied: Pjordorf
26.09.2011, aktualisiert 18.10.2012
Hallo,

Zitat von kaprIovskIas:
Den Versuch habe ich bereits gestartet.. nur gibt er mir den nicht aus.
Das kann ich nicht glauben!

Nach dem Start ist der Befehl nicht verfügbar und wenn ich ihn während dem Login ausführe steht auch nichts drin.
Es ist kein Befehl. es ist eine Umgebungsvariable und wird grundsätzlich beim Anmelden an einem Server (Auch ein Standalone PC ist dann ein Server) gefüllt.
Mach dir mal ein CMD Fenster auf, nein, nicht so das es sofort wieder zugeht. Dort schreibst du am Prompt set und drückst die Eingabe / EinsPlus / Enter / Return Taste. In dieser liste der variablen sollte ein LogonServer drinstehen. Abfragen kannst du das mit %LogonServer%

Weder über die GP noch als Variabel im Anmeldeskript!?
Die kannst du setzten oder abfragen. Hier willst du die nur Abfragen.

Schau dir mal hier den Code an https://www.administrator.de/forum/anmeldeserver-per-batch-ermitteln-115 ...

Ansonsten suche hier im Forum nach LogonServer und du wirst viele Hinweise finden.

Gruß,
Peter
Bitte warten ..
Mitglied: kaprIovskIas
27.09.2011 um 07:51 Uhr
Vielen Dank Peter!

ich weiss dass es eine Umgebungsvariabel ist und auch wie ich die anwenden muss.
Das Problem liegt da wohl eher an der Verbindung zum Server bzw. Logonvorgang als am Login-Script.

Ich habe mittlerweile einen verzögerten Batch laufen lassen der mir das dann auch in eine Log-Datei abfüllt.
Werde dies mal analysieren und wieder berichten..

Der Befehl bzw. Variabel war schon zur Verfügung nur habe ich versucht diese im Prompt auszugeben und nicht in eine Datei geschrieben. :/

Gruss
KaprIovskIas
Bitte warten ..
Mitglied: Pjordorf
27.09.2011 um 10:17 Uhr
Hallo,

Zitat von kaprIovskIas:
ich weiss dass es eine Umgebungsvariabel ist
Das Problem liegt da wohl eher an der Verbindung zum Server bzw. Logonvorgang als am Login-Script.
Der Befehl bzw. Variabel war schon zur Verfügung nur habe ich versucht diese im Prompt auszugeben und nicht in eine Datei geschrieben. :/
?!?

Gruß,
Peter
Bitte warten ..
Mitglied: kaprIovskIas
30.09.2011 um 11:09 Uhr
..es liegt definitiv nicht am Logon-Server.
Wenn ich beim Login-Dialog ca. 10-20 Sekunden warte werden die Laufwerke auch verbunden.
Somit funktioniert für mich die Funktion "auf das Netzwerk warten" der GP nicht korrekt.

Treiber sind schon die aktuellsten.
Hmm.. gibt es da noch andere Lösungsansätze?
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

ThinClient baut Netzwerk erst spät auf

Frage von GwaihirLAN, WAN, Wireless9 Kommentare

Hallo zusammen, ich habe hier ein merkwürdiges Verhalten, das ich nicht erklären kann. Ich habe einen ThinClient (Terra Windows ...

Exchange Server

Empfangene Email erst 6 Stunden später im Postfach

Frage von 113726Exchange Server3 Kommentare

Guten Morgen, meiner Kollegin ist heute aufgefallen, dass sie eine Mail bekommen hat von jemand (gesendet 12:48 Uhr und ...

Microsoft Office

Microsoft Outlook verbindet erst nach 1 Stunde

Frage von drgufukMicrosoft Office7 Kommentare

Hallo Leute, ich habe ein Problem. Kurz zur beschreibung. Seit dem Update auf Windows 10 habe ich den Fehler, ...

Windows Netzwerk

WIN7 langames Herunterfahren mit Netzwerk

gelöst Frage von KathakiWindows Netzwerk9 Kommentare

Hallo alle zusammen, Ich bin am Montag auf ein Problem gestoßen und bin an dem Punkt angelangt, dass ich ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 1 TagE-Mail6 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 1 TagHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 1 TagSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 2 TagenServer-Hardware4 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...

Windows 10
Best Practice für Schulungsräume
Frage von Sn0wFoxWindows 1016 Kommentare

Hallo, leider bin ich auch nach langer Suche nicht auf eine zufriedenstellende Nicht-Cloud-Lösung gestoßen und wollte mal Fragen ob ...