Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Win7 Prof, RDP. Schaltet staendig auf EN zurueck. Und Umlaute kommen doppelt an. oe o, Ae a

Mitglied: egerlach

egerlach (Level 1) - Jetzt verbinden

28.09.2012, aktualisiert 16:26 Uhr, 3882 Aufrufe, 2 Kommentare

Hallo,
Wer weiss wie ich Win7 Prof klarmache, dass ALLE Programme mit DE laufen und nicht EN? Ich Deutsch/deutsche Tastatur als Standard konfiguriert, die englische sogar gelöscht, trotzdem: beim Ameldung oben links ist immer per default EN , jedes Programm startet mit EN. Jedes Programm startet mit "EN" im system tray, ich stelle das um, sonst gibts keine Umlaute.

@15:40Uhr ab hier schon gelöst, siehe das @ unten. Danke!
Zusätzlich erscheint mit DE für eine gedrückte Umlaut-Taste ZUSÄTZLICH das zugehörige Zeichen als nicht-Umlaut: Äa öo Üu .(Im Betreff dieser Nachricht darf ich kein Umlaute verwenden, daher dort Ae, oe) . Andere nicht-Umlaut-Tasten "prellen" nicht.

Es gibt auf diesem Win-Prof mehrere User (unsere ganze Familie ;) ), bei den anderen Usern gehts von Anfang an! Nie die Sprache geändert/ verändert. Wir loggen uns von unterschiedlichen Linux-PCs mit rdesktop ein.

In der Registry dieses Users steht unter keyboard an erster Stelle "1" 407 also deutsch, sonst nichts, englisch ist ja schon rausgeworfen, trotzdem alles englisch. Hilfe! Bin schon viele Anleitungen durchgegangen, die google mir so ausspuckt, hat alles nichts geholfen. Es müßte alles nur deutsch sein, ist es aber nicht.

Und jetzt kommt der HAMMER: gehe ich mit teamviewer von WindowsXP oder ubuntu 12.04 auf diese RDP-Sitzung, dann funktionieren die Umlaute immer! Egal ob EN oder DE unten rechts bei Win7 angezeigt wird! Und die Umlaute werden auch nicht doppelt angezeigt! Das riecht dann nach Problemen bei dem Linux-Terminal, denn dieses ist ein neues mit Ubuntu, die anderen sind Debian. Melde ich mich mit diesem neuen Ubuntu-Terminal als anderer User an, dann besteht das Tastaturprobelem auch: alles von Anfang an EN und wenn auf DE unten rechts im System tray gewechselt wird, dann "prellen" Umlaute-Tasten wie oben beschrieben. Das gleich Linux-Terminal an einen anderen Win7 Prof mit gleichem Win7 Prof (ebenfalls englische Version Win7 Prof, beide PCs von Fujitsu Siemens) gehängt, habe ich das Problem NICHT. Liegt es also an einem Zusammenspiel des Ubuntu-Terminals und einer verkorsten Win7-Prof-Installation? Von diesem Ubuntu-Terminal NX (qtnx) auf den Ubuntu-Server und alles funktioniert: Umlaute, kein "Prellen".

Wer weiss weiter?

Gruss
Eckard


@15:40 Uhr: Überwiegend gelöst! Unter Ubuntu darf der rdesktop-Aufruf nicht in mit einem respawn in /etc/init/tty1.conf gestartet werden, nur dann "prellen" die Tasten mit äa , öo, .. Starte ich den rdesktop wie von mir nicht 100% nachgestellt direkt an der Kommandozeile in einer Konsole "xinit redesktop -u ..... -- vt01 :0" dann prellt die Tastatur nicht. Irgendwas kommt da bei Ubuntu durcheinander. Ich werde rdesktop jetzt wie bei den Debian-Terminals per autologin in der konsole 1 in der .bash_profil starten.

Noch nicht gelöst: Jetzt bleibt als einziges Problem noch warum alle Programme im EN-Modus per default gestartet werden. Weiss da jmd weiter? Das sollte aber einfacher lösbar sein ... Dass beim Anmelden oben links schon EN steht scheint kein Problem zu sein, so wie ich das gerade mit dem zweiten Win7-Prof teste.
Mitglied: colinardo
28.09.2012, aktualisiert um 15:04 Uhr
Habe ein ähnliches Problem wenn ich mit einer englischen Version eines Remotedesktop Clients vom iPhone auf einen Server zugreife. Hast du dich mit dem User schon mal von einem anderen PC aus angemeldet ? Wenn es dort klappt liegt es am Linux-Client; hast du dort auch die englische Eingabemöglichkeit entfernt?.
Bitte warten ..
Mitglied: egerlach
28.09.2012, aktualisiert um 17:13 Uhr
Danke für den Hinweis, da hätte ich auch drauf kommen können, von einem Terminal mal mich mit diesem User anzumelden. Leider kann ich das gerade auch nicht, Montag abend geht das erst wieder. Aber das Hauptproblem ist schon gelöst, ich habe es oben mit @15:40 Uhr angehängt. Ein kleines Problem bleibt jetzt noch, siehe OP.


Alles gelöst! Es geht "plötzlich"! Ich hatte nun doch die Gelegenheit mich mal von einem alten Debian Terminal mit den neuen User anzumelden, seitdem gibt auch von dem neuen Ubuntu-Terminal kein "EN" mehr im System Tray. Irgend eine kleine Win7-Schwäche vermutlich.
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools

TrueCrypt 7.1a nimmt keine Umlaute (ä, ö, ü) bei Passwort an

Frage von Trackmaster1303Sicherheits-Tools8 Kommentare

Hallo zusammen, ich möchte mit TrueCrypt 7.1a einige Laptops bei uns verschlüsseln. Ich habe auch schon ein paar erfolgreich ...

Tipps & Tricks

O+O ShutUp 10: Welche Einstellungen wurden vorgenommen?

gelöst Frage von honeybeeTipps & Tricks6 Kommentare

Hallo, ich würde gern wissen, ob ich, wenn ich in der o. g. Freeware was aktiviere, sehen kann, welche ...

Batch & Shell

Hinzufügen von ändern von Ö Ä Ü ß in oe ae ue ss in PS Skript

gelöst Frage von pixel0815Batch & Shell3 Kommentare

Hallo zusammen, habe folgendes Skript und würde gerne bei der Erstellung der Email abfangen das dort kein Umlaut steht ...

Windows 7

Fonts Installation o. Adminrechte

Frage von Adnan88Windows 74 Kommentare

Hallo, wir haben im Unternehmen ca 40 PCS/User die selbststädnig Schriften Installieren sollen, die User haben keinerlei Administrationsrechte auf ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 16 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 22 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...