Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win7 und Vista net use server geht nicht net use ip geht

Mitglied: Yogiwan

Yogiwan (Level 1) - Jetzt verbinden

22.12.2009 um 10:08 Uhr, 7621 Aufrufe, 6 Kommentare, 1 Danke

Muss Redmond immer seine eigene Suppe kochen?

Nein, ich bin kein Windows-Gegner, im Gegenteil. Aber wenn's arbeitsbehindernd wird, möchte ich denen das mal um die Ohren hauen...

Nun mal zu meinem Problem. Es gibt anscheinend mehrere Leute, die das Problem haben, es gibt ein paar Lösungsansätze, aber anscheinend niemanden, der das komplett als gelöst beschreiben kann. Nicht nur hier, auch die Suchmaschinen meiner Wahl spucken nichts sinnvolles aus und eine Anfrage in der KB aus Redmond verweist auf Windows 3.x und NT, das hab ich allerdings hinter mir...

Die Umgebung:
Mein Rechner = Win 7 (beim Kollegen mit Vista das gleiche Problem)
Domäne = Windows, 2000-2008 alles vorhanden, Clients 2000 und XP, alles easy.
1 Festplattenbox, Buffalo Terastation, dient als Ablage für Installationsroutinen, CD-Images usw., Zugriff: Jeder alles, kein Passwort nötig (guest user ohne Passwort darf lesen/schreiben), alles offen eben. Lässt sich ja wieder herstellen.

Login-Script
net use i: \\terastation\inst -> Fehler 1331, Anmeldung fehlgeschlagen, Konto deaktiviert (was für ein Konto, wenn jeder alles darf?)

net use i: \\terastation.domain\inst -> Fehler 1331...

net use i: \\10.6.1.100\inst -> wird verbunden, alles in Ordnung

Im Explorer das gleiche Bild: gehe ich über \\terastation oder \\terastation.domain, bekomme ich die Meldung, das Konto sei deaktiviert, gehe ich über die IP-Adresse, geht es.
Ja, selbstverständlich wird der Name aufgelöst. WINS und DNS sind auch in der Terastation eingetragen.
Es muss irgendwo ein Problem geben mit der Übergabe eines Benutzernamens, was Win7 vielleicht zwingend will, das Linux-System auf der Tera-Kiste aber nicht. Da habe ich nicht so viele Optionen, die ich einstellen kann.

NetBios an Win7 ist eingeschaltet (explizit), UAC ist ausgeschaltet (testhalber), bei XP gibt es das Problem nicht. Was ist anders? Es ist nicht so das Problem, das über die IP-Adresse zu machen, aber interessieren würde es mich doch schon, sieht eben schöner aus, wenn das Netzlaufwerk mit Namen da steht, statt mit IP.

Hat jemand einen Zaunpfahl zum Winken für mich? Muss ich da wirklich einen User mit Kennwort basteln?
Mitglied: jonny83
22.12.2009 um 10:25 Uhr
...auch wenn die Idee vielleicht "dünn" ist - mich würde interessieren was Win7 macht wenn du den "Server" in deine Hosts schreibst:

10.6.1.100 terastation
Bitte warten ..
Mitglied: Yogiwan
22.12.2009 um 10:35 Uhr
Ich nehme auch Strohhalme und andere "dünne" Ideen

Also mal eben getestet: Gleiches Ergebnis, Konto deaktiviert. Egal, ob ich den NetBios-Namen oder den FQDN eintrage.

Etwas weitere Info vielleicht noch: Mein PC und die Terastation sind im gleichen Netz, die Terastation ist allerdings nicht in der Domäne (Möglichkeit nicht vorhanden), sondern hat den Domänennamen bei "Arbeitsgruppe" eingetragen.
Bitte warten ..
Mitglied: MarcelGausG
22.12.2009 um 11:41 Uhr
Servus,

ist mir vorher nie aufgefallen (mach das immer über IP... alte Angewohnheit ) ... Aber das geht wirklich net

Hab nun aber meine Terastation in die hosts eingetragen und dann ging es .... Hast vielleicht nen Tippfehler ?

Gruß
Marcel
Bitte warten ..
Mitglied: Raven42
22.12.2009 um 12:01 Uhr
Vielleicht hast Du für die IP-Adresse einen Login + PW hinterlegt?

Siehst Du in den 'Gespeicherte Benutzernamen und Kennwörter'
Start -> Ausführen -> control keymgr.dll
Bitte warten ..
Mitglied: DerWoWusste
22.12.2009 um 12:11 Uhr
Moin.
Aber wenn's arbeitsbehindernd wird, möchte ich denen das mal um die Ohren hauen...
Du hast eine Inkompatibilität und dazu gehören immer zwei.
Die Terastation verwendet eine Sambaversion, die Vista und W7 nicht mögen bzw. die Vista und W7 nicht mag - wie Du willst. Du liest von diesem Sambaproblem in genau Deiner Ausfertigung tausendfach. Name geht nicht, IP geht.
Lösung kann sein, ein Firmwareupgrade der Terastation zu machen. Allgemein: eine höhere Sambaversion einzusetzen.

Ob das Upgrade existiert geschweige denn Abhilfe bringt, kann man nicht sagen, aber die Ursache liegt auf der Hand.
Bitte warten ..
Mitglied: Yogiwan
22.12.2009 um 14:11 Uhr
@MarcelGausG: Leider verloren, hab's nochmal getestet - keine Chance. Mit Neustart, NetBios und FQDN - will nicht.

@Raven42: Njet. Win7 gestern installiert, Terastation läuft für knapp 200 PCs seit einem Jahr und bis gestern für mein XP auch noch. Außerdem speichere ich keine Passwörter, etwas Training für Hirn und Finger will ich noch behalten

@DerWoWusste: Naja, soweit bin ich ja schon, auf die Meldungen bin ich auch gestoßen. Bisher eben ohne verwertbare Lösung, deswegen frag ich ja.
Ich hatte gehofft, jemand könnte mir sagen, dass in gpedit oder sonstwo eine Einstellung anders ist, als früher und die man mal eben zurücksetzen könnte oder so. Da das eine fertig gekaufte Plattenbox ist, ist das mit dem Aktualisieren der Sambaversion nicht so einfach, aber ich mach mich mal auf die Suche, was es da so gibt.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Net use mit gui
Frage von Lebowski23Windows 71 Kommentar

Hallo, folgendes Problem: In einem Netzwerk existiert ein LDAP-Server mit Samba, der für einige Rechner auch als Domain-Server dient. ...

Windows Netzwerk

Printerumleitung mittels net use wollen nicht

Frage von orrybeachWindows Netzwerk6 Kommentare

Ich habe einige Arbeitsstationen von Windows XP auf Win 7 umgestellt. Leider läuft noch ein altes DOS-Programm, welches unter ...

Windows Netzwerk

Fehler bei Net use Script

Frage von ischbindebaetmaenWindows Netzwerk8 Kommentare

Hallo Admins, folgende Frage: Ich habe gerade ein Problem mit meinem Logonscript: Ich habe eine NAS-Platte, einen Windows 2003 ...

Windows Server

Netzlaufwerk mit net use verbunden, aber doch nicht?!

Frage von jlrantWindows Server3 Kommentare

Hallo zusammen, und zunächst mal vielen Dank für Euer hilfreiches Forum. Ich habe bisher ausschließlich Linux-Server administriert, muss mich ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 19 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 TagMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 1 TagHardware12 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux27 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++24 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL18 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...