Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win95 Installation (Unbekanntes System)

Mitglied: toskana

toskana (Level 1) - Jetzt verbinden

23.08.2004, aktualisiert 21.09.2004, 6692 Aufrufe, 9 Kommentare

Guten Tag

Mein Problem ist folgendes.

Ich habe noch einen älteren Rechner mit 133 MHZ Prozessor und 56 MB Ram.

Darauf habe ich das Betriebssystem Win95B installiert.
Funktionierte auch soweit bis die Aufforderung kam zum abschliessen der Installation den Rechner neu starten.

Nach dem Neustart kam dann die Meldung "Unbekanntes System"

Habe das Betriebssystem auf einer 2,5 GB Festplatte mit 2 Partitionen (1. 1000MB; 2. 1500MB) installiert. Laut der Abfrage "DIR" im Dos sind die Dateien und Verzeichnisse auf dem Laufwerk C: vorhanden.

Was habe ich falsch gemacht, bzw. wie kann ich das System zum Laufen bringen.

Die Starteinstellung im Bios ist "CDROM,C,A".

Gruß toskana

Ich hoffe ich habe alle nötigen Angaben zu dem Problem gemacht.
Mitglied: huppsi
23.08.2004 um 13:12 Uhr
Wenn du den Rechner mit einer win95 startdiskette startest, fährt er dann hoch?
Bitte warten ..
Mitglied: toskana
23.08.2004 um 13:18 Uhr
Bei der Installation habe ich auch eine Startdiskette anfertigen lassen.

Mit dieser komme ich auch nur ins Dos.

Anzeige A:
Ich habe auch das Setup ein 2.tes mal ausgeführt und die Option Windows reparieren (oder so ähnlich) gewählt. Das Ergebnis war auch nur "Unbekanntes System".
Bitte warten ..
Mitglied: BartSimpson
23.08.2004 um 15:24 Uhr
Das probem ist der bootsektor.
bote mal mit der diskette dann
sys a: c: eingeben
Bitte warten ..
Mitglied: toskana
23.08.2004 um 15:45 Uhr
Erstmal Danke für die schnelle Hilfe.
Werde das heute Abend mal probieren. Rückinfo dann morgen.

Gruß von einem glücklichen User
Bitte warten ..
Mitglied: huppsi
23.08.2004 um 18:51 Uhr
Das mit dem Bootsektor dachte ich auch, aber dann müsste Sie mit ner Startdiskette das System starten können. Wie war die Festplatte vorher formatiert. Lass dir doch mal mit fdisk die Partitionen anzeigen. Was kommt da raus? Hast du mal chkdsk ausgeführt, bzw. win95 scandisk gibts da irgendwelche Fehler? Starte mal mit der win95 startdiskette und partitionier mal dann die Festplatte.
Bitte warten ..
Mitglied: linkit
23.08.2004 um 23:07 Uhr
Vielleicht ist die Partition C nicht als aktiv makiert... schau mal mit FDISK nach, ob diese Aktiv ist
Bitte warten ..
Mitglied: toskana
24.08.2004 um 07:34 Uhr
Hallo an alle

Das mit dem Tipp Bootsektor hat geholfen.
Win 95 startet jetzt ohne Probleme.

Herzlichen Dank an alle die sich meinetwegen den Kopf zerbrochen haben.

Hatte vorher WinNT drauf. Habe dann die Partition gelöscht und 2 Partitionen drauf gemacht.
Dann in meinem 2.ten Rechner mit WinME formatiert und auf die 2.te Partition(Laufwerk) den Inhalt der Win95 CD draufgespielt zwecks Installation.
Bitte warten ..
Mitglied: JanKorte
21.09.2004 um 10:22 Uhr
versuchs mal mit fdisk /mbr, dann wird ein neuer Masterboot Record geschrieben. Damit sollte es dann funktionieren.

Gruß Jan
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Mailempfänger unbekannt
Frage von JensDNDExchange Server10 Kommentare

Hallo Admins, wir haben eine MSExchange2016 eine Kollegin hat sein einiger Zeit das Problem, daß Mails an interne Adressen ...

Windows XP

Bluescreen bei der Installation von Windows XP auf einem neuen System

gelöst Frage von joeyschweizWindows XP6 Kommentare

Hallo Administratoren, mich hat gerade ein Stolperstein aufgehalten - vielleicht hat jemand eine Lösung? Ich muss ein WIN XP ...

Windows Server

"Unbekannte" Freigabe - woher kommt die?

Frage von FA-jkaWindows Server2 Kommentare

Ich habe in meiner Test- und Lerndomäne (beispiel.local) auf zwei Domaincontrollern je eine Freigabe eingerichtet: \\domaincontroller1\meine_freigabe\ \\domaincontroller2\meine_freigabe\ Danach habe ...

Windows Server

Unbekannte Datensicherung mit Email-Benachrichtigung

gelöst Frage von Zeus0815Windows Server6 Kommentare

Hallo zusammen, wir haben in einer kleine Außenstelle mit einem Windows Server (2012 R2) der als FILE-Server dient, sowie ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...