Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win98- / Win98SE-Clients an Win2003Server-Domäne

Mitglied: doc-jochim

doc-jochim (Level 1) - Jetzt verbinden

04.04.2005, aktualisiert 07.12.2005, 6177 Aufrufe, 2 Kommentare

Warum reagieren Win98 und Win98 bzgl. der Darstellung der Netzwerkumgebung unterschiedlich? Wie müssen die Einstellungen sein?

Hallo,

ich kann mich nach Umstellung von einer NT4.0-Domäne auf die o.g. Domäne mit meinen Win98-Clients an der Domäne anmelden.

Anmeldescripts werden bearbeitet.

Die hier mit dem 'Net use LW: \Servername\Freigabename' zugewiesenen, gemappten Laufwerkbuchstaben erlauben mir auch Zugriffe auf die freigegebenen Resourcen.

Auch meine Benutzerliste der Domäne wird bei der Vergabe von Freigaben auf dem Win98 Client angezeigt.

Aber: In der Netzwerkumgebung wird der Server nicht angezeigt. Beim Doppelklick auf 'gesamtes Netzwerk', erhalte ich immer die Fehlermeldung 'Das Netzwerk kann nicht durchsucht werden. Auf das Netzwerk kann nicht zugegriffen werden'.

Welche Einstellungen könnten hier falsch sein?

Die jetzigen Einstellungen der Clients sind wie folgt:
Netzwerk-Eigenschaften:
Identifikation: Arbeitsgruppe: praxis
Zugriffssteuerung: auf Benutzerebene, Liste beziehen von praxis
Client für MS-Netzwerke: an NT-Domäne anmelden: praxis

Bei Computer suchen wird der Server (Name: XP1) gefunden. Ein Zugriff auf XP1 ist aber nicht möglich. Suche ich nach \\Server-IP-Adresse, wird der Server auch gefunden. Hier kann ich nach Doppelklick auch die freigegebenen Resourcen sehen und darauf zugreifen. Bei Suche nach xp1.domänenname.suffix ist auch Zugriff wie bei Suche über die IP möglich.

Wo kann hier der Fehler liegen?

WINS ist installiert. Trotzdem erhalte ich beim Doppelklick auf 'gesamtes Netzwerk' immer die Meldung: Netzwerk kann nicht durchsucht
werden. Wenn ich im Explorer aber \\Servername bzw. \\Server-IP eingebe dann wird der Baum unter gesamtes Netzwerk dargestellt: Domänen-Name, Servername, Freigabenamen. Auf diese Freigaben kann ich zugreifen, aber erhalte nach wie vor die o.g. Meldung, wenn ich das Netzwerk durchsuchen will.

Komischerweise zeigt sich dies nur bei Anmeldungen von Win98(1st.Ed.). Erfolgt die Anmeldung von XP Pro bzw. von Win98SE, dann wird der o.g. Verzeichnisbaum nicht erst beim Eingeben des Servernamens dargestellt und sonst versteckt, sondern der Baum wird gleich dargestellt.


Gibt es eine kurze Anleitung, welche Konfigurationseinstellungen beim Zusammenspiel von Win98-Clients mit Win2003-Servern richtig sind?

Komischerweise funktioniert bei den anderen Clients mit Win98SE alles tadellos.

Muß, damit ein Client vernünftig mit Win2003Server reden kann, Win98SE installiert sein?

Beim Einrichten von AD und in der Hilfe stand immer nur, daß Betriebssyteme vor Win98 und NT4.0SP3 nicht funktionieren!?

Demnach müßte ja auch Win98 in der ersten Edition funktionieren.

Gibt es hierzu Hinweise, welches OS vorhanden sein muß? Oder gibt es Patches, die auch Win98 mit dem Server richtig kommunizieren lassen? Oder muß ich zwingend auf Win98SE updaten?

Danke für jede hilfreiche Antwort

Viele Grüße

André
Mitglied: Dr.Snuggel
06.10.2005 um 14:29 Uhr
Hi

Probier doch mal den DNS-Server deiner Win2003 Domaine unter Win98 einzutragen
Bitte warten ..
Mitglied: Brauni-ab
07.12.2005 um 16:01 Uhr
Hi,

wie haben in der Firma auch ca. das selbe Problem gehabt.
Ich weiß nicht genau was bei uns geholfen hat, von den was wir alles probiert haben, aber versuch dass Tool DSClient von Microsoft.

Den genauen Link habe ich leider nicht mehr. Aber du findest das Tool auf der Microsoft Homepage

mfg
Brauni-ab
Bitte warten ..
Ähnliche Inhalte
DNS

Namensauflösung in Domäne und Client nicht in der Domäne

Frage von gluckspilzzDNS5 Kommentare

Sehr geehrtes Administrator Team, ich habe folgendes Problem. Meine Firma hat ein kleines Netzwerk (20 Clients) mit Domäne, DHCP ...

Windows 10

Kann bei einem Windows10-Client nicht auf die Domäne zugreiffen

gelöst Frage von KMP1988Windows 106 Kommentare

Servus zusammen, ich habe testweiße einen Windows10-Client bei uns in die Domäne gehängt. Ab und zu kommt es zu ...

Windows 7

Datei auf allen Clients in der Domäne löschen

gelöst Frage von 125051Windows 78 Kommentare

Hallo, weiß jemand wie ich das außerhalb eines Startscriptes mache<? Datei befindet sich in Programme x86 lg

DNS

Client kann der Domäne nicht hinzugefügt werden - DNS?

gelöst Frage von 129511DNS18 Kommentare

Guten Abend, mein Server mit AD, DNS, DHCP läuft soweit einwandfrei. auf dem Server (VM) klappt die Namensauflösung einwandfrei. ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 12 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server45 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware16 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...