Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win98SE Installationsprobleme

Mitglied: Error81

Error81 (Level 1) - Jetzt verbinden

13.05.2001, aktualisiert 20.11.2003, 19718 Aufrufe, 2 Kommentare

Win98SE Installationsprobleme

Hi,
Ich habe einen Duron 800 mit einem Asus A7V133 Mainboard und 128 MBRAM PC 133.
Folgendes Problem. Nach der initzialisierung von der Win 98SE Installationsroutine erscheint die Fehlermeldung: W98SETUP caused a general protection fault in module KRNL386.exe at 0001:12C6.
Ich hatte dasselbe Problem bei einem AMD, und damals half nur der Speichertausch. Ich verliere langsam meinen Glauben in die Marke. Egal, Speicher ist gewechselt. Das aktuelle BIOS implementiert und die komplette Kabelage getauscht. Was ist es? Mainboard, Speicher, Prozessor oder Netzteil? Ich glaube nicht. Ich hoffe auf Hilfe!
Ciao Error81
Mitglied: Frank
15.05.2001 um 23:10 Uhr
Das Asus A7V133 Board hat doch einen Promise (Ultra DMA 100) Controller. Wenn du die Festplatten daran angeschlossen hast, mußt du einen Treiber von Promise (ist auf der Asus CD dabei) installieren.
Bei Windows 2000 muß man bei der Installation die F6 Taste gedrückt halten und dann per Diskette den Treiber nachinstallieren.
Wie das bei einem Win98 System funktioniert weiß ich allerdings auch nicht.
Sollte das nicht helfen, geh doch mal auf die Asus Homepage http://www.asus.com.tw und lade evtl. ein neues Bios für das Board herunter.

Eine dritte Fehlerquelle könnte der Via Chipsatz sein. Es gibt von Via eine 4in1 und AGP Treiber (auch auf der Original Asus Motherboard CD) der sollte installiert sein.

P.S. das A7V Board läuft bei mir unter Windows 2000 sehr gut

Viel Spaß noch.
Bitte warten ..
Mitglied: Maik
20.11.2003 um 10:05 Uhr
Hoi

Ich habe das Board auch und keine Probleme damit.

Die Raid Treiber braucht W2k, W98 kommt aber ohne aus!!
(zumindest habe ich das bei den W98 installationen nie gebraucht, aber die letzte ist schon >2 Jahre her, also keine Garantie dafür ;) !!)

Das neuste Bios hast Du ja schon...

Also ich würde sagen, nimm 1(!) Speicher Modul, von dem Du weißt, das es funktioniert zum testen, wenn das mit der Installation dann fuktioniert weiß Du, wo drann es liegt!

Oder mal ne ganz dumme Frage, hast Du den Bootsektorvirenschutz im Bios deaktiviert, der macht immer Probleme bei der Installation!!

Hoffe das hilft
Grüße Maik
Bitte warten ..
Ähnliche Inhalte
Windows Tools
Installationsprobleme Dameware
gelöst Frage von Rizal1966Windows Tools10 Kommentare

Hallo, ich habe auf meinem Rechner eine Trial Version von Dameware installiert. Gestern habe ich die Lizenz eingetragen und ...

RedHat, CentOS, Fedora
MySQL Installationsprobleme
gelöst Frage von Marcel1707RedHat, CentOS, Fedora36 Kommentare

Hallo, ich hab ein kleines Problem mit meinem Redhat-Server, da ich nicht so viel Ahnung von der Marteria habe. ...

Windows 7

Installationsprobleme Internet Explorer 11

gelöst Frage von chrisaleWindows 78 Kommentare

hallo liebe kollegen, ich habe ein problem bei dem ich einfach nicht weiterkomme. hier der sachverhalt: wir haben windows ...

Windows Installation

Zugriff wird verweigert Treiberinstallation Installationsprobleme

gelöst Frage von NiethalfWindows Installation2 Kommentare

Hallo, Wollte heute mal wieder meinen Nvidia Treiber updaten (334.xx auf 335.23 ) und hab während des update Vorganges ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 StundeErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 3 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 3 StundenMicrosoft3 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1025 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Server-Hardware
Server für Exchange 2016, Kaufberatung
Frage von MazenauerServer-Hardware10 Kommentare

Guten Tag werte Gemeinde, Vorab: Ich dachte es gab mal einen separaten Bereich für solche Anfragen, habe ich leider ...