Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wincard 4.0 Problem bei öffnen

Mitglied: Jimmysozinho

Jimmysozinho (Level 1) - Jetzt verbinden

03.09.2007, aktualisiert 04.09.2007, 4586 Aufrufe, 4 Kommentare

Hi euch
nun ich habe hier Wincard 4.0 bei einem Kunden schon bestehend auf XP installiert. Nun ist ein 2. Pc da der soll Wincard nun auch installiert bekommen..

als ich die installation abgeschlossen hatte und das erste mal das Programm geöffnet habe bekamm ich plötzlich die Fehlermeldung:

Tabelle kann nicht geöffnet werden!
339: Component 'PW17Link.OCX'not correctly registered: file missing or invalid

kennt evlt. die ursache dieses Problems oder hat einen ansatz was es könnte sein?
Mitglied: senna150
04.09.2007 um 19:02 Uhr
ich hab mich nur hier angemeldet wegen java kp wie man sich da anmelden kann
Bitte warten ..
Mitglied: ChrisNbg
21.06.2012 um 16:29 Uhr
Zitat von senna150:
ich hab mich nur hier angemeldet wegen java kp wie man sich da anmelden kann


Super Antwort zu dem Thread... (auch wenn das nu fast 5 Jahre zuspät kommt)

Ich habe auch das gleiche Problem. Wir haben hier ettliche Rechner mit WinCard CRM in der betagten Version 6.02
Wenn ich jetzt auf einem Rechner das neu Installiere (getestet mit einem Win7 SP1 x64 sowie einem XP SP3) bekomme ich immer diese Fehlermeldung mit dem PW17Link.OCX

Offensichtlich ist das eine WinCard spezifische Datei. MS Bing sowie Google liefert NUR diesen Thread hier für diese Datei.

Ich habe schon mal geprüft ob auf den Rechnern wo es läuft eine andere Version dieser OCX drauf ist, aber die haben immer 71.168 Bytes und stammt vom 07.03.1997

Hat jemand eine Idee?
Würd mich freuen da was zu hören!

Lg
Chris
Bitte warten ..
Mitglied: fredfeuerstein
21.02.2013 um 17:35 Uhr
oho..nur 1/2 Jahr später...
versuch einfach mal bei www.wincard.de !!! (die 6.02 ist halt etwas alt)
LG feuerstein
Bitte warten ..
Mitglied: ChrisNbg
22.02.2013 um 00:17 Uhr
ein "bisschen" alt aber nur .
Naja, es muss wohl mit einem Patch zutun haben - das mit XP SP3 eingeführt wurde. So wurde es mir zumindest mal von einem 'Spezialisten' gesagt.

Es ist ja nicht so, als hätten wir schon seit fast 4 Jahren die Version 8.1 herum liegen. Nur leider wurde damals scheinbar vor den Mirgrations-Kosten zurückgeschreckt. Die Lizenz stammte aus einem gewissen Tausch-Deal.

Wie auch immer. Das Thema hat sich zum glück - fast - von selbst erledigt, da das System ab April obsolet ist. Bin ich froh .

Beste Grüße
Chris
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Kann Element nicht Öffnen - Problem beim Öffnen

Frage von ChontaOutlook & Mail2 Kommentare

Hallo, ich habe seid einigerzeit ein sher komisches Probem mit Outlook 2010 bzw 2013. Bestimmte Mails werden mir in ...

Outlook & Mail

Outlook 2010 Anhang Öffnen mit Problem

gelöst Frage von dakoerryOutlook & Mail8 Kommentare

Guten Tag, Auf dem PC ist Win 10 Pro installiert mit Office 2010 Home & Buisiness. Wen ich einen ...

Windows Tools

Icloud für Windows 4.0 auch für Vista?

Frage von ArafatWindows Tools4 Kommentare

Hallo Zusammen, Apple hat vor kurzem die Systemsteuerung 4.0 für die iCloud zum Download freigegeben. Das Programm an sich ...

Backup

Robocopy auf windows nt 4.0

gelöst Frage von simonfcz1996Backup4 Kommentare

Funktioniert robocopy auf Windows NT 4.0? Und wenn ja, ich habe leider keine Ahnung von Robocopy und würde gerne ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...