Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 kann DNS nicht auflösen :

Mitglied: Transmitter

Transmitter (Level 1) - Jetzt verbinden

21.08.2006, aktualisiert 24.08.2006, 4070 Aufrufe, 5 Kommentare

Hi,

ich kann mit meinem Win2K PC nicht auf das Internet zugreifen bzw. keine DNS Einträge auflösen.

Ich habe im LAN einen Router den habe ich bei 3 Clients auch als DNS eingestellt, nur bei dem 4 Client funktioniert es nicht.
Gestern habe ich anstelle des Routers öffentliche DNS von 1und1 und T-Online eingestellt, dann ging es mal, bis ich den PC wieder hochgefahren habe.
Jetzt geht es trotz der (erreichbaren) öffentlichen DNS nicht mehr.

Könnt ihr mir dabei helfen oder braucht ihr noch Infos für die Diagnose?

Hier mein Promt:

C:\>ping heise.de
Unbekannter Host heise.de.

C:\>ping 193.99.144.80

Ping wird ausgefhrt für 193.99.144.80 mit 32 Bytes Daten:

Antwort von 193.99.144.80: Bytes=32 Zeit=62ms TTL=249
Antwort von 193.99.144.80: Bytes=32 Zeit=63ms TTL=249
Antwort von 193.99.144.80: Bytes=32 Zeit=63ms TTL=249
Antwort von 193.99.144.80: Bytes=32 Zeit=63ms TTL=249

Ping-Statistik fr 193.99.144.80:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 62ms, Maximum = 63ms, Mittelwert = 62ms

C:\>nslookup
Standardserver: ul-lb-a01.isp.t-ipnet.de
Address: 217.237.150.188
Mitglied: 22010
21.08.2006 um 22:38 Uhr
Netzwerkkartentyp??? DNS richtig eingestellt? Deinstalliere und installiere TCP/IP neu!
Bitte warten ..
Mitglied: Supaman
22.08.2006 um 13:39 Uhr
trag die ip adresse des routers mal bei dns + gateway ein, dann sollte es gehen. bei einigen routern *kann* es zusätzlich erforderlich sein, z.b. den telekom dns im router zu definieren.
Bitte warten ..
Mitglied: Transmitter
23.08.2006 um 00:08 Uhr
So, habe alles ausprobiert.

Router ist natürlich als GW und DNS eingetragen, funktioniert bei 3 anderen PCs auch, bei dem besagten nicht.

Netzwerkkarte ist eine Fritz WLAN.

DNS kann man auch falsch einstellen? Also ich habe Router und anschl. öffentliche DNS probiert.

TCP/IP ist deinstalliert und installiert und konfiguriert, hat auch nichts gebracht.

Aber das Problem ist reproduzierbar:
Rechner neu starten und es geht nicht mehr.
DNS löschen, auf ok klicken, DNS eintragen und es funktioniert wieder.
PC neu starten, dann funktioniert es wieder nicht, also DNS löschen usw.

Einfach nur komisch, oder?
Bitte warten ..
Mitglied: 22010
23.08.2006 um 17:30 Uhr
Schau doch mal in den Geräteeigenschaften deiner Netzwerkkarte nach, ob dort irgendwelche Einstellungen verändert wurden
Bitte warten ..
Mitglied: Transmitter
24.08.2006 um 23:26 Uhr
Fragment Threshold seht wie RTS Threshold auf 4096.
Mode4x ist on
Network Type ist b+g
Powermode ist Coninouos Access Mode

Neuster Treiber ist installiert.

Wie gesagt: DNS löschen, Ok, DNS eintragen, Ok, GEHT, Reboot, GEHT NICHT -> dann von vorne.

Edit:
Gibt es denn wenigstens die Möglichkeit, dass ich ein kurzes Konsolenskript schreiben kann, was das ausführt, damit der Benutzer das selbst machen kann?

Edit2:
Ich merke gerade: Über den PC kann ich auch keine E-Mails versenden, nur empfangen.
Das hängt wohl damit zusammen. Jetzt wird es merkwürdig, aber evtl. kann mir jemand helfen?
Bitte warten ..
Ähnliche Inhalte
Hyper-V

DNS "Problem" beim auflösen von einem Computer welcher nicht in der Domain ist

gelöst Frage von samet22Hyper-V7 Kommentare

Hallo Leute, Folgende Situation: Habe einen DNS Server welcher in der Domain ist (Server 2012 R2) - Alle Server ...

Linux

Befehle zum auflösen von Domains

gelöst Frage von winlinLinux14 Kommentare

Hallo Leute Habe eine Gesamtsituation mit mehreren Domains. Es gibt verschiedene DNS Server welche in unterschiedlichen netzwerkzonen liegen. Nun ...

Mac OS X

Host auflösen sehr langsam bei MAC

gelöst Frage von ModdryMac OS X9 Kommentare

Guten Abend! :) Ich habe hier ein MBP (Mid 2012) mit Google Chrome. Als DNS Server benutze ich meinen ...

Batch & Shell

Domain auflösen per PowerShell

Frage von WWW-KRBatch & Shell5 Kommentare

Hallo, ich möchte die IP-Adresse einer Domain per PowerShell abfragen. Der Befehl ist mir soweit klar und stellt keine ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 58 MinutenServer-Hardware

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO iLO ist gefährdet Copyright © und alle Rechte liegen ...

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 10 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung27 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing17 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...