Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 kann DNS nicht auflösen :

Mitglied: Transmitter

Transmitter (Level 1) - Jetzt verbinden

21.08.2006, aktualisiert 24.08.2006, 4078 Aufrufe, 5 Kommentare

Hi,

ich kann mit meinem Win2K PC nicht auf das Internet zugreifen bzw. keine DNS Einträge auflösen.

Ich habe im LAN einen Router den habe ich bei 3 Clients auch als DNS eingestellt, nur bei dem 4 Client funktioniert es nicht.
Gestern habe ich anstelle des Routers öffentliche DNS von 1und1 und T-Online eingestellt, dann ging es mal, bis ich den PC wieder hochgefahren habe.
Jetzt geht es trotz der (erreichbaren) öffentlichen DNS nicht mehr.

Könnt ihr mir dabei helfen oder braucht ihr noch Infos für die Diagnose?

Hier mein Promt:

C:\>ping heise.de
Unbekannter Host heise.de.

C:\>ping 193.99.144.80

Ping wird ausgefhrt für 193.99.144.80 mit 32 Bytes Daten:

Antwort von 193.99.144.80: Bytes=32 Zeit=62ms TTL=249
Antwort von 193.99.144.80: Bytes=32 Zeit=63ms TTL=249
Antwort von 193.99.144.80: Bytes=32 Zeit=63ms TTL=249
Antwort von 193.99.144.80: Bytes=32 Zeit=63ms TTL=249

Ping-Statistik fr 193.99.144.80:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 62ms, Maximum = 63ms, Mittelwert = 62ms

C:\>nslookup
Standardserver: ul-lb-a01.isp.t-ipnet.de
Address: 217.237.150.188
Mitglied: 22010
21.08.2006 um 22:38 Uhr
Netzwerkkartentyp??? DNS richtig eingestellt? Deinstalliere und installiere TCP/IP neu!
Bitte warten ..
Mitglied: Supaman
22.08.2006 um 13:39 Uhr
trag die ip adresse des routers mal bei dns + gateway ein, dann sollte es gehen. bei einigen routern *kann* es zusätzlich erforderlich sein, z.b. den telekom dns im router zu definieren.
Bitte warten ..
Mitglied: Transmitter
23.08.2006 um 00:08 Uhr
So, habe alles ausprobiert.

Router ist natürlich als GW und DNS eingetragen, funktioniert bei 3 anderen PCs auch, bei dem besagten nicht.

Netzwerkkarte ist eine Fritz WLAN.

DNS kann man auch falsch einstellen? Also ich habe Router und anschl. öffentliche DNS probiert.

TCP/IP ist deinstalliert und installiert und konfiguriert, hat auch nichts gebracht.

Aber das Problem ist reproduzierbar:
Rechner neu starten und es geht nicht mehr.
DNS löschen, auf ok klicken, DNS eintragen und es funktioniert wieder.
PC neu starten, dann funktioniert es wieder nicht, also DNS löschen usw.

Einfach nur komisch, oder?
Bitte warten ..
Mitglied: 22010
23.08.2006 um 17:30 Uhr
Schau doch mal in den Geräteeigenschaften deiner Netzwerkkarte nach, ob dort irgendwelche Einstellungen verändert wurden
Bitte warten ..
Mitglied: Transmitter
24.08.2006 um 23:26 Uhr
Fragment Threshold seht wie RTS Threshold auf 4096.
Mode4x ist on
Network Type ist b+g
Powermode ist Coninouos Access Mode

Neuster Treiber ist installiert.

Wie gesagt: DNS löschen, Ok, DNS eintragen, Ok, GEHT, Reboot, GEHT NICHT -> dann von vorne.

Edit:
Gibt es denn wenigstens die Möglichkeit, dass ich ein kurzes Konsolenskript schreiben kann, was das ausführt, damit der Benutzer das selbst machen kann?

Edit2:
Ich merke gerade: Über den PC kann ich auch keine E-Mails versenden, nur empfangen.
Das hängt wohl damit zusammen. Jetzt wird es merkwürdig, aber evtl. kann mir jemand helfen?
Bitte warten ..
Ähnliche Inhalte
Hyper-V

DNS "Problem" beim auflösen von einem Computer welcher nicht in der Domain ist

gelöst Frage von samet22Hyper-V7 Kommentare

Hallo Leute, Folgende Situation: Habe einen DNS Server welcher in der Domain ist (Server 2012 R2) - Alle Server ...

Linux

Befehle zum auflösen von Domains

gelöst Frage von winlinLinux14 Kommentare

Hallo Leute Habe eine Gesamtsituation mit mehreren Domains. Es gibt verschiedene DNS Server welche in unterschiedlichen netzwerkzonen liegen. Nun ...

Mac OS X

Host auflösen sehr langsam bei MAC

gelöst Frage von ModdryMac OS X9 Kommentare

Guten Abend! :) Ich habe hier ein MBP (Mid 2012) mit Google Chrome. Als DNS Server benutze ich meinen ...

Batch & Shell

Domain auflösen per PowerShell

Frage von WWW-KRBatch & Shell5 Kommentare

Hallo, ich möchte die IP-Adresse einer Domain per PowerShell abfragen. Der Befehl ist mir soweit klar und stellt keine ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 StundenHumor (lol)

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 5 StundenExchange Server3 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 1 TagErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 1 TagVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server47 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

DNS
Gibt es eine Art DNS Proxy?
Frage von icepietDNS15 Kommentare

Hallo Nerds, Ich würde gerne folgendes machen: ts.domain.de:3389 soll auf 1.2.3.4:3389 auflösen ts2.domain.de:3389 soll auf 1.2.3.4:3390 auflösen Gibt es ...