Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 Printserver - Jobs brauchen ewig bis in den Spooler

Mitglied: Der-Phil

Der-Phil (Level 2) - Jetzt verbinden

06.09.2006, aktualisiert 07.09.2006, 4605 Aufrufe, 6 Kommentare

Hi!

Ich habe hier einen Windows 2000 Server, der als Printserver arbeitet. Darauf sind ca. 20 Etikettendrucker angelegt.
Schicke ich jetzt von einem anderen Rechner aus einen Druckauftrag auf den Server, so dauert es ewig lange, bis dieser losgeschickt ist. Es sind fast 5 Sekunden für jedes Etikett.

Die Rechner sind per GBit-LAN miteinander verbunden.

Nutze ich einen anderen (Windows XP) Printserver, so werden ca. 70 Etiketten pro Sekunde! in die Warteschlange des Printservers übertragen...


Habt ihr vielleicht einen Tipp, wie ich das Problem lösen könnten?

Danke im Vorraus!

Phil
Mitglied: Moelle
06.09.2006 um 15:26 Uhr
Hallo, Spooler-Einstellungen mal überprüfen!Vielleicht liegt daran.
Haken setzen bei Drucken sofort beginnen
Bitte warten ..
Mitglied: Der-Phil
06.09.2006 um 15:38 Uhr
Hallo,

also die Einstellung steht auf "Drucken sofort beginnen".

Das Drucken beginnt ja auch sofort. Nur bis der Druckauftrag erstmal im Spooler ist, dauert es. Die Seitenzahlen werden im Fenster nach dem Absenden des Druckauftrags einfach langsamer hochgezählt, als sonst...

Sonst ist alles identisch.

Gruß
Phil
Bitte warten ..
Mitglied: Creamer
06.09.2006 um 16:45 Uhr
Hi!

Wir hatten das Problem auch mal.

Auf dem Client waren noch alte Netzwerk-Drucker eingetragen, die aber physisch schon lange nicht mehr am Rechner dran waren. Als wir diese gelöscht hatten, ging der Ausdruck wieder ganz schnell.
Vielleicht ist es ja das selbe Problem...

Gruß,
Creamer
Bitte warten ..
Mitglied: Der-Phil
06.09.2006 um 17:07 Uhr
Hi!

Nein, weder auf dem Client, noch auf dem Server sind noch alte Drucker installiert...

Leider nicht

Phil
Bitte warten ..
Mitglied: n.o.b.o.d.y
06.09.2006 um 22:45 Uhr
Hallo,

liegt es vielleicht an den Druckertreibern? Hast Du auf dem Server und unter XP die gleichen genommen?

Ralf
Bitte warten ..
Mitglied: Der-Phil
07.09.2006 um 08:05 Uhr
Hi!

Ja, ist der gleiche Treiber. Exakt gleiche Einstellungen im Treiber, etc.
Ist aber bei anderen Treibern das gleiche Problem.

Gruß
Phil
Bitte warten ..
Ähnliche Inhalte
Windows 7

Computer brauchen ewig bis zur Anzeige des Desktops

gelöst Frage von Xaero1982Windows 729 Kommentare

Hallo Zusammen, gestern wollte ich auf 15 Clients Updates einspielen über eine GPO - namentlich: Flash Reader Java Anschließend ...

Webbrowser

Google Chrome brauch ewig zum Seitenaufbau

Frage von raxxis990Webbrowser9 Kommentare

Hallo Leute Ich habe seit ein paar Tagen das Problem das wenn ich Google Chrome Starte und in die ...

Windows 7

Windows 7 bootet ewig

Frage von Winfried-HHWindows 715 Kommentare

Hallo Experten! Wir haben in der Schule einen (!) Windows7-PC, der eine kleine Ewigkeit zum Hochfahren benötigt. Dabei verharrt ...

Windows Server

Spooler Probleme

Frage von joergWindows Server4 Kommentare

Hallo zusammen wir auf unseren Terminalserver das Problem, dass der Spooler sind in unregelmäßigen Abständen aufhängt. Die Vermutung liegt ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 2 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 5 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 5 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 6 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server Architektur mit RAID 5 - wozu interne Platten?
Frage von Pierre78Festplatten, SSD, Raid10 Kommentare

Hallo, ich beschäftige mich gerade mit RAID Systemen. Ich habe mir einen gebrauchten Dell PowerEdge R515 gekauft. Dieser hat ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Switche und Hubs
VPN Router empfehlung
Frage von mstSwitche und Hubs7 Kommentare

Moin Leute ich hab mal eine Frage an die VPN und Netzwerkprofis unter euch. Folgendes Szenario, ich habe einen ...

Outlook & Mail
Outlook 2013 gesendete Mail verschwunden (falsche Empfängeradresse)
Frage von eastclintwoodOutlook & Mail6 Kommentare

Hallo, ich nutze Outlook 2013 neu. Ich hab eine falsche Empfängeradresse beim Versenden (Outlook->googlemail) angegeben und somit diese Nachricht ...