Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WINDOWS-2000-Prof. IDE-SATA-Probleme

Mitglied: edv-et

edv-et (Level 1) - Jetzt verbinden

31.01.2008, aktualisiert 18.10.2012, 3835 Aufrufe, 3 Kommentare

Hallo & Guten Tag !

Ich habe neue Hardware mir angeschafft und muss alles auf den neuen
Rechner bringen.

ALT=80Platte=IDE = MB ASROCK

NEU=160Platte=SATA II = MB ASROCK mit einem IDE-Anschluss

SO:
80erPlatte in den neuen Rechner an den IDE-Anschluss geklemmt
und auch im BIOS kontrolliert -- ALLES OK

Ich habe die 80erPlatte auf die 160er geclont (HD-Clon-Standard)

80erPlatte abgeklemmt und von der 160er gebootet ---- NICHT MÖGLICH

Mit CD-W2P gebootet und Reparatur-Modus gefahren, die fehlenden
Treiber von der Diskette installiert.

NEUSTART
WINDOWS fährt hoch führt das Setup erneut aus und hängt sich dann
bei der Startoberfläche "WINDOWS wird geladen" AUF !!!!

Jetzt stehe ich auf dem Schlauch und bitte um Hilfe

DANKE -- M F G E.T.
Mitglied: greyhound
31.01.2008 um 14:48 Uhr
Hallo,

vermutlich liegt es einfach daran, daß die entsprechenden SATA-Treiber nicht in's Betriebssystem eingebunden sind. In diesem Fall hängt sich Windows auf sobald es vom Bios die Kontrolle über die Hardware übernimmt. Deshalb wohl auch der erneute Aufruf von Setup.
/EDIT
Es reicht meines Wissens nicht aus die F6-Bootdiskette beim Start des Setup einzulegen, W2k bindet die Treiber (wenn ich das noch richtig in Erinnerung habe) erst beim endgültigen Systemstart ein.
EDIT/

HTH
Greyhound
Bitte warten ..
Mitglied: moesch123
31.01.2008 um 16:09 Uhr
Hallo,

das war auch meine erste Vermutung.

Oftmals gibt es im Bios auch eine Funktion in dem du den SATA-Controler auf IDE Emulation umstellen kannst. Dann funktionieren auch die IDE Treiber.

Gruß

Moesch
Bitte warten ..
Mitglied: TheDarkLord
09.01.2010, aktualisiert 18.10.2012
Hallo

Vielleicht hilft mir meine Anleitung hier weiter, könnte analog auch bei Dir funktionieren!
Also erstmal auf IDE stellen, installieren etc pp und dann der Anleitung folgen:
https://www.administrator.de/wissen/windows-nachtr%c3%a4glich-von-ide-au ...

Gruß Dark
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Probleme mit SATA Treibern unter Windows XP

gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

Festplatten, SSD, Raid

IDE ZIP-Laufwerk in SATA-Computer installieren

Frage von Wizard2016Festplatten, SSD, Raid11 Kommentare

Hallo, Ich habe kürzlich meinen Rechner aktualisiert, will heißen mit neuer Hardware versorgt. Ich hatte vorher IDE und jetzt ...

Peripheriegeräte

Suche einen Mini IDE auf Sata Festplatten Adapter

Frage von srx2010Peripheriegeräte4 Kommentare

Hi, ich suche für einen (älteren) Videoüberwachungsrekorder einen sehr kleinen IDE auf Sata Festplatten Adapter (ist nicht viel Platz ...

Windows 7

Openvpn und windows 7 prof

gelöst Frage von jensgebkenWindows 75 Kommentare

hallo gemeinschaft, möchte mich über mein w7 notebook und openvpn in einer domäne anmelden - wenn ich als administrator ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 8 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 9 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 12 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...