Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 Professional hat seine lokalen Admin Einstellungen verloren

Mitglied: kaki-admin

kaki-admin (Level 1) - Jetzt verbinden

06.08.2005 um 12:03 Uhr, 5143 Aufrufe

Windows 2000 Professional hat seine lokalen Admin Einstellungen verloren.

Hallo,

ich habe mit meinem Laptop (Win 2000 Prof. SP4) bei einem Kunden ein Router konfiguriert. Das Laptop befindet sich in einer Arbeitsgruppe. Der Server des Kunden hat Win 2003 SBS mit Domäne.
Nach einem Neustart kann ich mich an meinem Laptop nicht mehr als lokaler Admin anmelden. Das PWD ist nicht mehr gültig.
Ich habe dann per Linux Diskette das PWD des Admins zurückgesetzt, kann mich aber immer noch nicht anmelden.

Es gibt noch einen 2. User mit Admin Rechten, mit dem man sich anmelden kann. Doch leider kann man nicht richtig auf die Benutzerverwaltung zu greifen. In der Gruppe der Admins ist der lokale Admin noch zu sehen, als User aber leider nicht. Ein Versuch den User neu anzulegen scheitert, da der User noch im System ist.

Gibt es eine Möglichkeit das Benutzerprofil, das als unbekanntes Konto noch vorhanden ist, noch irgendwie zu retten?

Eine Neuinstallation wäre nur der letzte Ausweg.

Danke für alle Vorschläge.

kaki-admin
Ähnliche Inhalte
Windows Server

Einstellungen der Gruppenrichtlinien gehen verloren

Frage von AndreasOCWindows Server5 Kommentare

Hallo zusammen, ich habe ein komisches Verhalten in unserer Domäne was ich mir nicht erklären kann. Ich habe eine ...

Exchange Server

Outlook Anywhere Einstellungen gehen verloren

gelöst Frage von uh2512Exchange Server7 Kommentare

Hallo Zusammen, wir setzen einen Exchange 2013 ein und haben in zwei Außenstellen Outlook 2013 über Outlook Anywhere an ...

Windows Server

Proxy Einstellungen für lokales System

Frage von mexxWindows Server3 Kommentare

Hallo, wir haben eine Windows Server 2008 R2 Umgebung mit XenApp 6.5 und einen Proxy für HTTP Zugriff. Ich ...

Windows Installation

Windows 7 Professional auf Windows 10 Professional Upgrade

Frage von malikaWindows Installation6 Kommentare

Guten Tag, ich habe einen alten Lenovo T520 und würde gerne ein Upgrade von Windows 7 Professional auf Windows ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...