Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 Server und Interneteinwahl

Mitglied: colnago

colnago (Level 1) - Jetzt verbinden

03.01.2005, aktualisiert 04.01.2005, 4045 Aufrufe, 7 Kommentare

Kann Router anpingen, aber bekomme keine Internetseiten

Habe folgendes Problem:

1. Habe einen Windows 2000 Server neu aufgebaut.
2. Habe AD korrekt installiert.
3. Habe DNS mit Forward-Lookup und Reverse-Lookup angepasst, habe AD als Zonentyp
4. Habe alle DHCP Einstellungen gesetzt
5. Die Netzwerkkarte mit fester IP,Subnet,Gateway des Routers und DNS angegeben.

Kann mit ping auf meinen Router zugreifen und ihn auch auslesen.

Kann mit ping meinen Server erreichen-aber:

Ich kann keine Internetseiten (außer die lokal gespeicherte Router Seite) laden. Wo könnte das Problem sein?

Ich habe meinen Router auf "on-demand" eingestellt. Aber das ist wohl nicht das Problem?

Wer kann helfen?

Habe meine Software-Firewall mal aktiviert / mal deaktiviert-kein Erfolg!


Danke.

colnago
Mitglied: Atti58
03.01.2005 um 21:28 Uhr
... und das sollen wir alles glauben ...

Trage doch mal in Deinem DNS-Server als "Weiterleitung" die IP Deines ISP ein ...

Ansonsten solltest Du uns mal schreiben was<b> Du alles "<b>richtig eingestellt hast ...

Gruß

Atti
Bitte warten ..
Mitglied: colnago
04.01.2005 um 10:37 Uhr
Konfiguration:

Installation des Active Directory:

? DNS-Name : schule.hs
? neue Zone / ?Active Directory integriert?
? Forward-Lookupzone erstellt: server.schule.hs
? Reverse-Lookupzone erstellt: 192.168.0.x
? Eigenschaften/Weiterleitungen : 192.168.0.1 (Gateway, Router IP)

DHCP:
? Neuer Bereich / Bereichsname : EDV
? Erste IP-Adresse : 192.168.0.2
? Letzte IP-Adresse : z.B. 192.168.0.99
? Ausschlüsse hinzufügen übersprungen
? Lease unverändert
? DHCP-Optionen konfiguriert
? Router IP-Adresse angegeben: 192.168.0.1
? Übergeordnete Domäne: schule.hs
? Servername: server und IP-Adresse aufgelöst-> 192.168.0.100 und aktiviert

Das sind meine Einstellungen. Kann wie gesagt a) den Server selbst anpingen und auch b) den Router anpingen und mit dem IE den Router auslesen Bzw. konfigurieren.

Kann aber mit dem IE keine Verbindung zum Internet aufbauen.

Wer Kann helfen??

Danke
Bitte warten ..
Mitglied: Atti58
04.01.2005 um 10:56 Uhr
Führe bitte mal in der Eingabeaufforderung:

"nslookup www.google.de"

aus und schreibe, was Du als Ergebnis bekommst,

Gruß

Atti
Bitte warten ..
Mitglied: colnago
04.01.2005 um 11:36 Uhr
nslookup

Standartserver: server.schule.hs
Address: 192.168.0.100
Bitte warten ..
Mitglied: Atti58
04.01.2005 um 13:27 Uhr
... das ist nicht alles ...

Du kannst die Ausgabe in der Eingabeaufforderung über die

"rechte Maustaste in Eingabeaufforderung" -> "Markieren" -> mit Maus "Ausgabe" markieren -> "Enter"

dann hier mit "Strg" + "v"

hier einfügen.

Atti
Bitte warten ..
Mitglied: colnago
04.01.2005 um 15:27 Uhr
Problem gelöst:

Ich dürfte das hier gar nicht schreiben, woran es lag *peinlich*

Also:

Windows hatte beim Installieren die Netzwerkkarte automatisch erkannt und einen kompatiblen Treiber installiert. Als ich meine Netzwerkkarte ausgebaut hatte und den Hersteller & Bezeichnung ermitteln wollte, kam der erlösende Gedanke!

Ich habe den Originaltreiber der Netzwerkkarte installiert und alle Pings ware erfolgreich. Konnte auch erfolgreich Arbeitsstationen am Server anmelden und auf den server zugreifen.

So eine Panne! Aber Ende gut alles gut.

Danke für deine Unterstützung (Hab' demnächst bestimmt noch Fragen an Dich )

colnago
Bitte warten ..
Mitglied: Atti58
04.01.2005 um 16:43 Uhr
... na, zum Glück bin ich ja nicht ganz alleine hier ...

Gruß

Atti
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL

Cisco 1921 Probleme bei der Interneteinwahl

Frage von brooksDSL, VDSL50 Kommentare

Hallo, nachdem Routerzwang Geschichte ist, will ich meine Fritzbox durch einen Cisco Router 1921 ersetzen.Also einen neuen Internetrouter komplett ...

Windows Netzwerk

Wie Windows Server 2000 als virtuellen Server aufsetzen?

Frage von imebroWindows Netzwerk8 Kommentare

Hallo, wir nutzen ein recht altes und für uns damals programmiertes Programm mit einer alten Paradox-Datenbank. Diese Datenbank macht ...

Windows Server

Windows 2000 Server gespiegelte SCSI Festplatte ersetzen

Frage von facehookWindows Server14 Kommentare

Hallo Ihr Experten, wer kennt sich mit sowas noch aus. Das Netzteil hat sich verabschiedet. Nachdem ich ein neues ...

Vmware

Windows 2000 Server nach Virtualisierung unsäglich langsam

Frage von oliver-blueVmware3 Kommentare

Hallo zusammen, ich bin mit meinem Latein am Ende, ich hoffe ihr könnt mir helfen weil ich echt nicht ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing19 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Windows Server
Lizenzen Server 2016 - 2019
Frage von HenereWindows Server9 Kommentare

Servus zusammen, laut MS kommt im 2ten Halbjahr der Server 2019. Macht es dann jetzt noch Sinn Lizenzen für ...

Netzwerkmanagement
Cisco port Zuweisung
Frage von Ghost108Netzwerkmanagement8 Kommentare

Hallo zusammen, such nach einer kurzen Syntax um mehrerer Ports eine Einstellung zuzuweisen. Aktuell mach ich dies wie folgt: ...