Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 2000 Server startet nicht mehr nach Router Wechsel

Mitglied: j2006

j2006 (Level 1) - Jetzt verbinden

26.01.2007, aktualisiert 27.01.2007, 4187 Aufrufe, 3 Kommentare

Hallo,

ich habe ein Problem mit einem Windows 2000 Server.

Wir habe heute einen Routerwechsel durchgeführt und dann versucht den neuen Router einzurichten. Doch das hat nicht funktioniert.

Dann haben wir auf Grund eines kurzzeitigen Stromausfalles den Server neu booten müssen. Jetzt bootet er aber nicht mehr komplett fertig und bleibt nach dem Suchen nach einem DHCP-Server mit der Meldung "Exiting Boot Manager - No Operatin System found" stehen.

Nun die Frage: Woran kann das liegen und wie kann ich das wieder reparieren ohne alles neu aufsetzen zu müssen. Reicht es wenn ich versuche Windows 2000 per CD zu reparieren?

Danke für Antworten bereits im Voraus ...

UPDATE: Das Problem ist gelöst. Komplettes Abschalten des Servers und anschließender Neustart haben das Problem behoben.

Nochmals Danke für alle Antworten!
Mitglied: meinereiner
26.01.2007 um 20:54 Uhr
Ich schätze mal das "Exiting Boot Manager" kommt bei dem Versuch vom Netzwerk zu booten, ist also eine Meldung des Servers und nicht von Windows.

Die Frage wäre erstmal warum der Server das OS nicht mehr findet.
Werden die Platten noch sauber erkannt? Sind noch Daten auf der Platten?
Mit einer Reperaturinstallation wäre ich vorsichtig, Windows überscxhreibt dabei recht wahrlos Dateien. Vorher würde ich eher versuchen ein zweites OS in eine andere Partition zuinstallieren. Dann stimmt die Sartumgebung auf jeden Fall wieder und man kommt ans eigentliche OS ran um ggf Dateien zu tauschen.
Bitte warten ..
Mitglied: n.o.b.o.d.y
26.01.2007 um 21:04 Uhr
Hallo,

bei einer Reparaturinstallation wäre ich vorsichtig, aber Du kannst auch erstmal mit der Windows-CD booten und in der Konsole ein fixboot und fixmbr versuchen. Voraussetzung ist natürlich, dass die Platten noch richtig erkannt wird.

Eine andere Frage ist allerdings, warum der Server nicht an einer USV hängt.

Ralf
Bitte warten ..
Mitglied: fugu
27.01.2007 um 10:02 Uhr
Ich hatte das Problem bisher nur, wenn die Maschinen versucht haben von USB zu booten - daher meine Vermutung, dass du da 'ne USB-Platte angeschlossen hast (Datensichung oder so).

Prüfe die Bios Einstellung "USB Legacy Support" und setze sie auf "deaktiviert" oder zieh die angeschlossene USB-Platte vor dem Booten ab.

greets, tf
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Wechsel zum Windows Server
Frage von canlotWindows Netzwerk8 Kommentare

Hallo liebe Administrator Community. Das ist meine erste Frage hier, bzw. ich habe mehre Fragen bzg. Windows Server und ...

Voice over IP

Empfehlung für Router und Service bei Wechsel auf VoiP (Telekom)

gelöst Frage von ReginaDVoice over IP10 Kommentare

Liebe Menschen hier im Forum, ich hoffe hier Hilfe bei einer Entscheidung zu bekommen: Mein (Klein)Firmenanschluss (Telekom ISDN) wird ...

Windows Server

Windows Server 2008 R2, Server-Dienst startet nicht.

Frage von HWolffWindows Server8 Kommentare

Hallo, ich setze einen Windows Server 2008 R2 als Datei- und Anwendungsserver ein. Seit einiger Zeit werden keine Windows ...

Exchange Server

Exchange 2010 (Srv2008R2) merkwürdiger Fehler nach Router wechsel

gelöst Frage von oel-augeExchange Server5 Kommentare

Hallo zusammen, ich habe ein sehr merkwürdiges Problem, welches mich um den Schlaf bringt. Wir haben unseren alten Cisco ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)9 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server16 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server13 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...