Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 2000 Server startet nicht mehr nach Router Wechsel

Mitglied: j2006

j2006 (Level 1) - Jetzt verbinden

26.01.2007, aktualisiert 27.01.2007, 4189 Aufrufe, 3 Kommentare

Hallo,

ich habe ein Problem mit einem Windows 2000 Server.

Wir habe heute einen Routerwechsel durchgeführt und dann versucht den neuen Router einzurichten. Doch das hat nicht funktioniert.

Dann haben wir auf Grund eines kurzzeitigen Stromausfalles den Server neu booten müssen. Jetzt bootet er aber nicht mehr komplett fertig und bleibt nach dem Suchen nach einem DHCP-Server mit der Meldung "Exiting Boot Manager - No Operatin System found" stehen.

Nun die Frage: Woran kann das liegen und wie kann ich das wieder reparieren ohne alles neu aufsetzen zu müssen. Reicht es wenn ich versuche Windows 2000 per CD zu reparieren?

Danke für Antworten bereits im Voraus ...

UPDATE: Das Problem ist gelöst. Komplettes Abschalten des Servers und anschließender Neustart haben das Problem behoben.

Nochmals Danke für alle Antworten!
Mitglied: meinereiner
26.01.2007 um 20:54 Uhr
Ich schätze mal das "Exiting Boot Manager" kommt bei dem Versuch vom Netzwerk zu booten, ist also eine Meldung des Servers und nicht von Windows.

Die Frage wäre erstmal warum der Server das OS nicht mehr findet.
Werden die Platten noch sauber erkannt? Sind noch Daten auf der Platten?
Mit einer Reperaturinstallation wäre ich vorsichtig, Windows überscxhreibt dabei recht wahrlos Dateien. Vorher würde ich eher versuchen ein zweites OS in eine andere Partition zuinstallieren. Dann stimmt die Sartumgebung auf jeden Fall wieder und man kommt ans eigentliche OS ran um ggf Dateien zu tauschen.
Bitte warten ..
Mitglied: n.o.b.o.d.y
26.01.2007 um 21:04 Uhr
Hallo,

bei einer Reparaturinstallation wäre ich vorsichtig, aber Du kannst auch erstmal mit der Windows-CD booten und in der Konsole ein fixboot und fixmbr versuchen. Voraussetzung ist natürlich, dass die Platten noch richtig erkannt wird.

Eine andere Frage ist allerdings, warum der Server nicht an einer USV hängt.

Ralf
Bitte warten ..
Mitglied: fugu
27.01.2007 um 10:02 Uhr
Ich hatte das Problem bisher nur, wenn die Maschinen versucht haben von USB zu booten - daher meine Vermutung, dass du da 'ne USB-Platte angeschlossen hast (Datensichung oder so).

Prüfe die Bios Einstellung "USB Legacy Support" und setze sie auf "deaktiviert" oder zieh die angeschlossene USB-Platte vor dem Booten ab.

greets, tf
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Wechsel zum Windows Server
Frage von canlotWindows Netzwerk8 Kommentare

Hallo liebe Administrator Community. Das ist meine erste Frage hier, bzw. ich habe mehre Fragen bzg. Windows Server und ...

Windows Server

Windows Bereitstellungsdienst Server startet nicht mehr

Frage von PlerTanixWindows Server19 Kommentare

Hallo, Ich hoffe mir kann jemand weiterhelfen. Das ist jetzt mittlerweile der dritte Windows Server 2012 / 2016 Server ...

Voice over IP

Empfehlung für Router und Service bei Wechsel auf VoiP (Telekom)

gelöst Frage von ReginaDVoice over IP10 Kommentare

Liebe Menschen hier im Forum, ich hoffe hier Hilfe bei einer Entscheidung zu bekommen: Mein (Klein)Firmenanschluss (Telekom ISDN) wird ...

Exchange Server

Exchange 2010 (Srv2008R2) merkwürdiger Fehler nach Router wechsel

gelöst Frage von oel-augeExchange Server5 Kommentare

Hallo zusammen, ich habe ein sehr merkwürdiges Problem, welches mich um den Schlaf bringt. Wir haben unseren alten Cisco ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 2 TagenMicrosoft4 Kommentare

Da diese Infos scheinbar unerwünscht sind, habe ich diese wider gelöscht.

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic21 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

DSL, VDSL
PPPOE Einwahl über Sophos UTM und FritzBox per PPPOE Passthrough
gelöst Frage von Leo-leDSL, VDSL16 Kommentare

Hallo zusammen, vielleicht habt Ihr noch eine Idee?? Ich besitze einen 1u1 Anschluss und möchte meine UTM ASG 110 ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...