Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 2000 Server - Userenv (1753) und DCOM (10010) Probleme

Mitglied: inquisitor

inquisitor (Level 1) - Jetzt verbinden

17.01.2007, aktualisiert 23.01.2007, 13295 Aufrufe, 7 Kommentare

Probleme treten alle 5 Minuten im Anwendungs- und Systemprotokoll auf

Hallo!

Wir haben eine Serveranlage bestehend aus 3 Servern, DC (inkl.DNS) Windows 2000 Server SP4, BDC Windows 2000 Server SP4 und FileServer (inkl. DHCP) Windows 2000 Server SP4. Auf den Clients ist Windows 2000 prof. SP4 und Windows XP prof. SP2 installiert.

Nach einiger Zeit treten folgende Probleme auf dem DC auf:

Anwendugsprotokoll:

userenv ID: 1000
Der Benutzer oder der Computername kann nicht ermittelt werden. Zurückgegebener Wert (1753).
(alle 5 Minuten)

EventSystem ID:4097
Das COM+-Ereignissystem entdeckte einen fehlerhaften Rückgabecode während der internen Verarbeitung. HRESULT war 80070005 von Zeile 42 von .\eventsystemobj.cpp. Wenden Sie sich an den Microsoft Software Service, um diesen Fehler zu melden.
(unregelmässig)

Systemprotokoll:

DCOM ID:10010
Der Server "{1BE1F766-5536-11D1-B726-00C04FB926AF}" konnte innerhalb des angegebenen Zeitabschnitts mit DCOM nicht registriert werden.
(unregelmässig)

Auf dem FileServer:

Anwednugsprotokoll:

userenv ID: 1000
Der Benutzer oder der Computername kann nicht ermittelt werden. Zurückgegebener Wert (1753).
(unregelmässig)

Perflib
(unrgelmässig)

--- Nach einem Neustart sind die Probleme behoben und treten erst wieder nach einigen Stunden auf. Das Problem trat auch schon auf als nur ein Server zur Verfügung stand, bevor er durch drei neue Server ersetzt wurde. Vielleicht kann mir jemand weiterhelfen, da ich der Verzfweiflung langsam nahe bin.
Mitglied: cykes
17.01.2007 um 09:57 Uhr
Hi,

lass auf den Servern - insbesondere auf dem primären DC - mal "dcdiag" auf der Kommandozeile
durchlaufen (musst Du eventuell nachinstallieren) und poste die Ausgabe hier.

Es könnte sich nur um ein Zugriffsproblem einer DCOM Komponente handeln, eventuell mal
in der DCOM Konfiguration anch der ID "{1BE1F766-5536-11D1-B726-00C04FB926AF}"
suchen und auf was sich die ID bezieht.

Gruß

cykes
Bitte warten ..
Mitglied: inquisitor
17.01.2007 um 10:40 Uhr
Hi!

Also dcdiag sagt auf dem DC:

01.
Domain Controller Diagnosis 
02.
 
03.
Performing initial setup: 
04.
   Done gathering initial info. 
05.
 
06.
Doing initial required tests 
07.
 
08.
   Testing server: Standardname-des-ersten-Standorts\RF01SDCS601 
09.
      Starting test: Connectivity 
10.
         ......................... RF01SDCS601 passed test Connectivity 
11.
 
12.
Doing primary tests 
13.
 
14.
   Testing server: Standardname-des-ersten-Standorts\RF01SDCS601 
15.
      Starting test: Replications 
16.
         [RF01SDCS602] DsBind() failed with error 1753, 
17.
         In der Endpunktzuordnung sind keine weiteren Endpunkte verf³gbar.. 
18.
         ......................... RF01SDCS601 passed test Replications 
19.
      Starting test: NCSecDesc 
20.
         ......................... RF01SDCS601 passed test NCSecDesc 
21.
      Starting test: NetLogons 
22.
         ......................... RF01SDCS601 passed test NetLogons 
23.
      Starting test: Advertising 
24.
         ......................... RF01SDCS601 passed test Advertising 
25.
      Starting test: KnowsOfRoleHolders 
26.
         ......................... RF01SDCS601 passed test KnowsOfRoleHolders 
27.
      Starting test: RidManager 
28.
         [RF01SDCS601] DsBindWithCred() failed with error 1753. In der Endpunktz 
29.
uordnung sind keine weiteren Endpunkte verf³gbar. 
30.
         ......................... RF01SDCS601 failed test RidManager 
31.
      Starting test: MachineAccount 
32.
         ......................... RF01SDCS601 passed test MachineAccount 
33.
      Starting test: Services 
34.
         ......................... RF01SDCS601 passed test Services 
35.
      Starting test: ObjectsReplicated 
36.
         ......................... RF01SDCS601 passed test ObjectsReplicated 
37.
      Starting test: frssysvol 
38.
         Error: No record of File Replication System, SYSVOL started. 
39.
         The Active Directory may be prevented from starting. 
40.
         ......................... RF01SDCS601 passed test frssysvol 
41.
      Starting test: kccevent 
42.
         ......................... RF01SDCS601 passed test kccevent 
43.
      Starting test: systemlog 
44.
         ......................... RF01SDCS601 passed test systemlog 
45.
 
46.
   Running enterprise tests on : <<unsere-domain.local>> 
47.
      Starting test: Intersite 
48.
         ......................... <<unsere-domain.local>> passed test In 
49.
tersite 
50.
      Starting test: FsmoCheck 
51.
         ......................... <<unsere-domain.local>> passed test Fs 
52.
moCheck

Wegen DCOM habe ich mal in der Registry geschaut. Da gibt es zwei Schlüssel

1. HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{1BE1F766-5536-11D1-B726-00C04FB926AF}
- Standard-Schlüssel mit Wert EventSystemTier2
- AppID-Schlüssel mit Wert {1BE1F766-5536-11D1-B726-00C04FB926AF}

2. HKEY_CLASSES_ROOT\AppID\{1BE1F766-5536-11D1-B726-00C04FB926AF}
- LocalService-Schlüssel mit Wert EventSystem
Bitte warten ..
Mitglied: cykes
17.01.2007 um 10:48 Uhr
Hi,

überprüfe mal Deine einstellungen bezüglich des DNS Servers in den TCP/IP Eigenschaften der Netzwerkkarte. Steht da nur der lokale DNS Server drin oder noch andere?

Alternativ könnte es noch an den Netzwerkkartentreibern liegen, eventuell mal neue Treiber
vom Hersteller besorgen und installieren.

Gruß

cykes
Bitte warten ..
Mitglied: inquisitor
17.01.2007 um 10:57 Uhr
In der Netzwerkkarte ist nur der lokale DNS eingetragen, also er selber.

Netzwerkkartentreiber sind ok, da es ein neuer Server ist wo das Problem auftritt.

Ich denke es liegt bestimmt am rpc, denn eh die Fehler auftauchen kommt davor einmalig die Meldung im Systemprotokoll:

Service Control ID:7031

Der Dienst "Remoteprozeduraufruf (RPC)" wurde unerwartet beendet. Dies ist bereits 1 Mal vorgekommen. Folgende Korrekturmaßnahmen werden in 0 Millisekunden durchgeführt: Kein Vorgang.

Find aber leider keinen Ansatz das anzugehen.
Bitte warten ..
Mitglied: cykes
17.01.2007 um 11:04 Uhr
Hi,

läuft der RPC Dienst auf dem Server? Schau mal in die Verwaltung->Dienste.
Falls nicht, mal die Einstellungen es RPC Dienstes überprüfen.

Der RPC Server ist von einer ganzen Reihe Diensten abhängig und eine ganze Reihe Dienste
vom RPC Server, geh am besten mal die komplette Liste der Dienste durch, ob noch irgendein
anderer Dienst nicht gestartet wird.

wie sieht denn die Hardwareaustattung (CPU, Speicher etc.) des Servers aus?

Gruß

cykes
Bitte warten ..
Mitglied: inquisitor
17.01.2007 um 12:06 Uhr
Also das ist ein Fujitsu Siemens Primargy RX300 S2 mit 2 Intel Xeon Prozessoren 2,8GHz. 3GByte RAM und 1,4 TByte HDD's. 2 GBit Ehternet Lan Adapter.

Alle Prozesse sind gestartet. Merkwürdig ist nur das beim Remoteprozeduraufruf die Felder Star Beenden und Neustart grau hinterlegt sind.
Bitte warten ..
Mitglied: inquisitor
23.01.2007 um 17:01 Uhr
Das Problem scheint behoben zu sein, nachdem ich den DNS Server mal neu konfiguriert habe, ich glaube der DNS hatte arge Probleme Anfragen in AD richtig aufzulösen. Danke für die Hilfen.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Ereignis 10010, DistributedCOM
Frage von gwitzigWindows 72 Kommentare

Bekomme seit längerem täglich diesen Fehler im systemprotokoll: Der Server "{E10F6C3A-F1AE-4ADC-AA9D-2FE65525666E}" konnte innerhalb des angegebenen Zeitabschnitts mit DCOM nicht ...

Windows Server

Probleme Netzlaufwerk von Windows 2000 zu WIndows 2008 R2 Server

Frage von Ruffy1984Windows Server6 Kommentare

Hallo Community, ich habe folgendes Problem. Ich verbinde von meiner Windows 2000 VM aus ( VMware) ein Netzlaufwerk auf ...

Windows Server

Windows Server - Probleme mit IPv6

gelöst Frage von UweSchreinerWindows Server8 Kommentare

Guten Morgen, vorweg erst einmal "Hallo" dies dürfte meine erste Frage im Forum sein, obwohl ich schon eine Zeit ...

Exchange Server

Exchange DCOM Fehler

Frage von CloudyExchange Server7 Kommentare

Hallo, Ich habe schon wieder Probleme mit meinem Exchange 2016 (auf einem 2012R2 Standard Server installiert). Dort verabschiedet sich ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 16 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...