Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 2003 DHCP Server wird immer deaktiviert

Mitglied: Rigatoni

Rigatoni (Level 1) - Jetzt verbinden

21.07.2009, aktualisiert 13:48 Uhr, 7260 Aufrufe, 6 Kommentare

Hallo,

ich habe das Problem, das bei einem W2K3 Enterprise Server der DHCP Dienst immer wieder nach einigen Stunden deaktiviert wird.
Es wird die Startart von 'Automatisch' auf 'deaktiviert' geändert und der DHCP Server Dienst gestoppt.
Im Eventlog taucht nur die Meldung auf, das die Startart des Dienstes 'DHCP Server' geändert wird von Automatisch zu deaktiviert.

Der DHCP Server ist authorisiert und läuft auf einem DomainController der Domäne. Diese ist momentan im AD noch eine "Windows2000 Umgebung", die aber sobald der DHCP Server sauber und stabil läuft, auf eine reine "Windows 2003" angehoben werden soll, nachdem der W2K PDC demoted wird.

Zur Umgebung noch eins: Es läuft schon seit langem ein W2K3 Standard DHCP-Server als Standalone Server, der dieses Problem nicht hat. Eigentlich kann dieser Server ja nicht stören, denn beide geben unterschiedliche Bereiche frei, die sich nicht überlappen. Dieser alte Server soll aber, ebenso wie der W2K PDC, aufgelöst werden, so das der DHCP Dienst auf dem neuen Server mitlaufen soll.

Bis jetzt habe ich im I-Net nichts gefunden, was mir einen Hinweis auf diese Verhalten gibt, und wie ich es beheben kann. Deshalb meine Frage: Wo muß ich was 'drehen', damit der DHCP Server Dienst durchgehend läuft und nicht einfach die Startart ohne Vorherigen Eintrag im Eventlog von 'Automatisch' auf 'Deaktiviert' gestellt wird?

Danke im Voraus
Rigatoni
Mitglied: moesch123
21.07.2009 um 13:50 Uhr
Hallo,

hast du den Rechner schonmal auf den Conficker Wurm überprüft. Ich weiß aus eigener Erfahrung dass dieser Wurm verschiedene Dienste deaktivieren kann.

Du findest über google diverse tools mit denen du das überprüfen kannst.

Gruß
Micha
Bitte warten ..
Mitglied: 80447
21.07.2009 um 14:07 Uhr
Hi,

habe ich das richtig verstanden? Zwei DHCP im gleichen physiklaischen Netz ohne irgend eine Abgrenzung ? Soweit ich weiss funktionieren zwei DHCP im gleichen physikalischen Netz nicht miteinander. Es sei den sie sind durch einen Router getrennt. Besteht das Problem erst seit kurzem, oder seitdem der zweite DHCP ( Enterpriseserver) installiert / aktiviert wurde.
Bitte warten ..
Mitglied: Rigatoni
21.07.2009 um 14:39 Uhr
Hallo,

Das Problem besteht erst seit ich den Enterprise Server mit DHCP Services versehen habe.
Letzten Freitag um 16.12 habe ich den DHCP Server Dienst aktiviert und laut Eventlog am Samsatg um 6.53 wurde der Dienst beendet und danach von 'auto' auf 'deaktiviert' gestellt.

Wenn beide DHCP Server im selben Subnetz liegen und unterschiedliche Bereiche aus dem Subnetz verteilen, dann passiert doch eigentlich nichts besonderes. Der Server der schneller antwortet, bekommt vom Client halt die Aufforderung ihm ein DHCP Paket zu schicken. Für mich bedeutet es doch nur, das die Clients mal auf dem einen, mal auf dem anderen DHCP Server registiert sind, oder übersehe ich da noch etwas ?

Auf dem Server läuft ein Norton Antivirus Corporate, ebenso sind sämtliche Microsoft Updates eingespielt. Habe gerade mal nachgesehen, der KB970238 Patch ist eingespielt, oder gibt's da schon eine neue Variante vom Conficker Wurm?

Gruß
Rigatoni


Nachtrag:

Der erste DHCP gibt IP's im Bereich 192.168.1.150-199, der zweite (Enterprise) Server gibt IP's im Bereich 192.168.1.101-149 aus, Die Server liegen im .60er Bereich. Die Drucker haben feste IP's außerhalb der Bereiche.
Bitte warten ..
Mitglied: 60730
21.07.2009 um 18:26 Uhr
Servus,

machs doch mal "andersherum" - so wie es sein sollte:

Exportiere alle Daten aus dem alten DHCP Server und importiere die in den neuen.
Dann - wenn vorhanden - die IP helper Adresse im Switch auf den neuen anpassen und auf dem "alten" Server den Dienst abklemmen.

"So" kannst du "gefahrlos umziehen" und das umziehen ist doch der Sinn - beide DHCPs am laufen zu haben.
Da bringen dir die getrennten Bereich ja auch nix

Taucht das "Problem" dann immer noch auf - ist was faul und du kannst jederzeit den alten DHCP wieder reaktivieren.

Gruß
Bitte warten ..
Mitglied: Rigatoni
22.07.2009 um 09:51 Uhr
Servus,

gestern 12.17 auto und start vom DHCP Server und 15.11 ohne mein Zutun beendet und deaktiviert worden.
Habe jetzt mal den alten DHCP deaktiviert und den neuen wieder gestartet. Mal sehen was passiert.
Trotzdem würde ich ganze gerne wissen, wer oder was den Dienst Status ohne weitere Fehlermeldung ändert, denn die beiden getrennten Bereiche stören sich ja nicht, da sie sich nicht überlappen.

Gruß
Bitte warten ..
Mitglied: Rigatoni
22.07.2009 um 15:26 Uhr
Servus,

so jetzt antworte ich mir mal selber

Alle Vorschläge haben nichts gebracht, der DHCP Server wurde immer wieder aus heiterem Himmel beendet.
Der eigentliche Knackpunkt waren die GPO's: Dort war, warum auch immer, der DHCP Server Dienst als deaktiviert eingetragen. Nachdem ich das in der der Default Domain Controller Policy geändert habe, dauerte es noch ein bischen, bis das alles durch repliziert wurde und dann wurde der DHCP Server Dienst von ganz allein auf 'Automatisch' gesetzt und gestartet.
Der zweite (alte) DHCP Server (W2K3 Standard) stört dabei überhaupt nicht, wird aber demnächst abgeschaltet werden können.

Gruß Rigatoni
Bitte warten ..
Ähnliche Inhalte
Windows Server

DHCP Problem bei Reservierung im deaktivierten Bereich

gelöst Frage von menaceWindows Server2 Kommentare

Hallo, ich habe einen 2012 Server, auf dem die DHCP-Rolle konfiguriert ist. Aktuell gibt es einen Konfigurierten Bereich 192.168.1.0, ...

Windows Server

Sonicwall DHCP Server import in Windows DHCP-Server

Frage von KMP1988Windows Server4 Kommentare

Servus zusammen, wir haben einen Kunden übernommen wo vorher die Sonicwall den DHCP-Dienst übernommen hat. Wir wollen den DHCP ...

Windows Server

Windows Server 2012 Netzwerkadapter deaktiviert

Frage von JoselieseWindows Server8 Kommentare

Ich brauche dringend fachmännischen Rat. Nach einem 3stündigen Telefonat bezüglich eines Problems mit den Remotenetzwerkdiensten hat es der Microsoft-Support ...

Windows Server

DHCP Adressbereich für die Verteilung erweitern (Windows Server 2003)

gelöst Frage von Tanja86Windows Server7 Kommentare

Hallo zusammen, wir haben das Problem, dass der DHCP Adressbereich für die Verteilung zu klein geworden ist. Es wurde ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 9 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 9 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 12 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...