Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 2003 ohne diskette installieren

Mitglied: mkdark

mkdark (Level 1) - Jetzt verbinden

18.11.2011, aktualisiert 19:16 Uhr, 3723 Aufrufe, 2 Kommentare

Ein standard windows 2003 server bei der installation keine sata treiber.

Hallo Leute

Ich weiss es hört sich soooo banal an nur macht es mich verrückt. Ich habe genügend sata treiber installiert (per F6) und hatte nie irgendwelche probleme damit .

Kurze erläuterung, ich habe eine server 2003 zusammen gebaut per nlite mit service packs treibern und und und... wie ich es immer tat. Ich erlebe es das erste mal das bei der Installation dann das auftaucht:

Setup konnte kein treiber für das angegebene Massenspeichergerät laden ( normal ne)
Momentan werden folgende Massenspeichergeräte unterstützt::


<kein> <<<------ und das verstehe ich einfach nicht ich kann die AHCI Treiber nicht laden da er das dvd laufwerk nicht findet oder zumindest die usb ports sollten doch möglich sein hatte bisher noch nie probleme damit.

Das DVD ist auch an der SATA schnittstelle dran ein SATA disketten laufwerk muss man mal erfinden :D naja ein usb disketten laufwerk habe ich nicht in meinem besitz und kann mir auch keines leihen.

Also ich hoffe ihr könnt mir helfen und sagen welche möglichkeiten ich noch habe aiusser mir ein usb diskettenlaufwerk zu kaufen.


MFG
Dark
Mitglied: 60730
18.11.2011 um 20:51 Uhr
moin,

also vorab..,. mit dem Helfen das wird so schwer - ich tippe eher, welche Kristallkugel könnt Ihr ausschliessen...

  • ist das eine frische CD, oder wurde die bereits mit anderen Nlite Session optimiert.
  • dann die Nennung vom Ross Brawn und seinem Reiter Mischaöl, Nico? wäre was nettes...

  • Ich kenne x verschiedene sata Treiber, die nur genau zur Hardware x passen und wenn du die auf Hardware z losläßt, dann.....

Gruß

Ps:
hatte bisher noch nie probleme damit.

Was entweder über dich aussagt, dass deine Zeit als Glücksritter nun eine kleine Pause macht, oder das du das noch nicht so oft gemacht hast *duck*
Bitte warten ..
Mitglied: mkdark
19.11.2011 um 12:56 Uhr
glücksritter schön wäre es war ein langer lern prozess mit vielen verbrauchten cd :D.

Die cd ist frisch, und noch nie bearbeitet worden vorher das da der fehler liegt kann ich auch nicht so recht glauben, aber gut ich gehe allem nach. Die Treiber sind die richtigen wenn ich sie drauf bekommen würde wäre das alles kein problem, das problem ist das ich sie nicht draufladen kann da auch das CD Laufwerk über Sata läuft.

Ich möchte mir einfach kein usb disketten laufwerk kaufen müssen, nur um die Treiber einspielen zu können.

Hmmmm was hat die formel 1 mit dem hier zu tun??
ok vielleicht meintest du ja die nennung vom Board = asus AP480-S eigentlich ein relativ gesehen gutes board nur das doofe das es keine IDE anschlüsse mehr gibt.^^

mfg
Dark
Bitte warten ..
Ähnliche Inhalte
Windows Server
Fonts installieren auf Windows 2012R2
Frage von kellbiddenWindows Server1 Kommentar

Hallo Ich hab hier ein Problem: Ich sollte Fonts von vom Typ .pfb und .afm auf einem 2012R2 Server ...

Windows 10

Welche Windows Edition auf einem "Messgerät" installieren

Frage von Thomas-WWindows 105 Kommentare

Wir bauen in einer Art Koffer-PC weitere Hardware zum Empfang /Aufzeichnen / Analyse von Rundfunksignalen ein, auf denen bis ...

Windows Vista

Windows Vista installieren

gelöst Frage von MWTUJEWindows Vista10 Kommentare

Hallo zusammen, ich habe in der Firma aufgeräumt und muss nun alte Rechner wieder fit machen. Hier sind viele ...

Windows Installation

Windows 10 neu installieren

Frage von imebroWindows Installation23 Kommentare

Da auf meinem Laptop seit ca. einem Jahr kein großes Update mehr installiert werden kann, möchte ich das Windows ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 2 TagenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...