Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Domänencontroller - "Zugriff verweigert" beim Netzzugriff / WINS-Server nicht gefunden

Mitglied: kara66

kara66 (Level 1) - Jetzt verbinden

23.08.2005, aktualisiert 31.08.2005, 9708 Aufrufe, 10 Kommentare

Hallo Leute,

ich habe zwei kleine Probleme, mit denen ich nicht weiterkomme:
Im Rahmen der Migration nach W2003 habe ich zunächst den NT-PDC migriert, danach einen NT-Memberserver zu einem weiteren DC hochgestuft.

Problem 1:
Diesen DC kann ich über's Netz einwandfrei verwalten, beim alten PDC kriege ich bei einigen Netzwerkzugriffen (z.B. Ereignisanzeige) mit meinem Benutzer (ist ein Domänen-Admin, war temporär auch mal Org-Admin) permanent den Fehler "Zugriff verweigert" . Das gilt sogar für den Administrator-Account, mit dem ich den Server lokal ohne Fehlermeldungen verwalten kann.

Problem 2:
Auf den DC's läuft jeweils ein WINS-Server. Der WINS-Server auf dem alten PDC ist weder lokal noch remote verfügbar (hängt ggf. mit Problem 1 zusammen ?)

Wer kann mir sagen, woran das liegt bzw. welche Einstellungen zu ändern sind ?

Danke im voraus
Mitglied: HedgeHog
23.08.2005 um 15:47 Uhr
Du willst das bestimmt nicht hören, aber befreie dich von diesen Altlasten und Migrationsplänen.

Pack alle Daten auf deinen 2003MigrationsDC und benutze den BackupDC für eine Neuinstallation unter Windows 2003 mit einer sauberen neuen Domäne.

Du ersparst dir viele schlaflose Nächte.
Bitte warten ..
Mitglied: pixelraider
23.08.2005 um 16:47 Uhr
Hallo,

such mal im Google, das Problem mit dem Zugriff, liegt evtl. daran, dass er den Admin nicht mehr als Admin kennt und somit als gast behandelt.
Für Remote Gäste kann nämlich der Einblick ins Eventlog gesperrt werden.
Bitte warten ..
Mitglied: kara66
27.08.2005 um 19:16 Uhr
Hallo Hedgehog,

klar muss ich mir das anhören - ist mit Sicherheit auch was dran; Problem ist aber in erster Linie die Zeit und das übrige, was man als Admin so am Hals hat ...

Zu meinem Problem:
Was mich stutzig macht, ist das ja beide DC's migriert sind und der Remote-Zugriff bei einem funktioniert. Also kann es IMHO nur ein Konfigurationsproblem sein, oder ?

Gruß
Kara

... und schlaflose Nächte hab ich - wenn überhaupt - wegen anderer Sachen
Bitte warten ..
Mitglied: kara66
27.08.2005 um 19:18 Uhr
HAllo Pixelraider,

ein guter Tipp, nur war die Suche erfolglos (kann mich dunkel erinnern, vor einiger Zeit schon mal genau dieses Problem mit einer XP-Kiste gehabt zu haben), was sicher an den Suchbegriffen liegt.

Hast Du vielleicht eine Fundstelle parat ?

Gruß
Kara
Bitte warten ..
Mitglied: meinereiner
27.08.2005 um 20:08 Uhr
Hmm, die Probleme betreffen beiden den gleichen Server, der den du zuerst migriert hast. Der andere läuft problemlos?!

Schau doch mal bei http://www.sysinternals.com
Da gibts u.a. die Tools Filemon und Regmon, die dir zeigen was in Filesystem und der Registry abgeht. Damit finden mal meistens schnell warum der Zugriff verweigert wird.
Bitte warten ..
Mitglied: pixelraider
29.08.2005 um 08:16 Uhr
Hallo Kara,

klar, die Seite beschreibt den Zugriff auf das Event-Log als nicht Admin, das behebt aber das Problem mit dem Administrator nicht.

http://support.microsoft.com/kb/842209

Wenn der Zugang für Gäste aktiviert ist, kann JEDER der Zugriff auf den Server hat, sprich im gleichen Netz ist, das Eventlog auch lesen.

Pixelraider
Bitte warten ..
Mitglied: pixelraider
29.08.2005 um 08:25 Uhr
Hallo Kara,

das Problem ist, vor der Migration (ohne ADS) wurden die Gruppen und Rechte lokal auf dem Server verwaltet. Dies ist seit der Migration (ADS vorhanden) nicht mehr so.
Wenn eine ADS erstellt wird, werden die lokalen Konten gesperrt und nur einige Gruppen aus der Domäne, in die ehemal lokalen Gruppen eingetragen.

Ich denke, dass bei der Migration diese automatischen Eintrage nicht richtig gelaufen sind.

Bevor du den Server neu installiert, versuch doch mal, mach aber sicherheitshalber ein Image von der Kiste, die ADS zu löschen und neu erstellen zu lassen.

--> START / RUN / DCPROMO entfernt die ADS

wenn die ADS entfernt wurde, kontrolliere die lokalen Gruppen auf verwaiste SID`s und lösch diese.
Reboot, im Eventlog nach Fehlern schauen.
Dann START / RUN / DCPROMO und auf debn Server wieder die ADS drauf.

Habs mit 2k3 noch nicht getestet, mit w2k hats funktioniert!

Pixelraider
Bitte warten ..
Mitglied: kara66
31.08.2005 um 20:30 Uhr
Hallo Pixelraider,

vermutlich ein Mißverständnis: Der zum DC hochgestufte alte PDC macht die Probleme, der ehemalige NT-Meberserver läuft als DC problemlos.

Gruß
Kara
Bitte warten ..
Mitglied: kara66
31.08.2005 um 20:33 Uhr
Hallo Kara,

klar, die Seite beschreibt den Zugriff auf
das Event-Log als nicht Admin, das behebt
aber das Problem mit dem Administrator
nicht.

http://support.microsoft.com/kb/842209

Wenn der Zugang für Gäste
aktiviert ist, kann JEDER der Zugriff auf
den Server hat, sprich im gleichen Netz ist,
das Eventlog auch lesen.

Pixelraider

Danke für den Tipp, Pixelraider - aber das würde in der Tat nur das Logzugriffsproblem lösen - nicht das generelle Problem.

Gruß
Kara
Bitte warten ..
Mitglied: kara66
31.08.2005 um 20:35 Uhr
Hmm, die Probleme betreffen beiden den
gleichen Server, der den du zuerst migriert
hast. Der andere läuft problemlos?!

Schau doch mal bei
http://www.sysinternals.com
Da gibts u.a. die Tools Filemon und Regmon,
die dir zeigen was in Filesystem und der
Registry abgeht. Damit finden mal meistens
schnell warum der Zugriff verweigert wird.


Danke für den Tipp, meinereiner.

Werd mal schauen, ob ich was rausfinde.

Gruß
Kara
Bitte warten ..
Ähnliche Inhalte
Windows 8

Windows 8.1 "Pfad nicht gefunden oder Zugriff verweigert" - alles im Folder System32 + administrative Rechte

gelöst Frage von soljahWindows 86 Kommentare

Hallo, Ich habe ein sehr seltsames Problem mit einem Windows 8.1 Client Es lassen sich plötzlich keine "Programme" mehr ...

Windows 10

Windows 10 Task Zugriff verweigert

Frage von MarabuntaWindows 10

Hallo, ich will Truecrypt über die Aufgabenplanung start, dazu hatte ich einen Task der die Truecrypt.exe aufruft. Seit kurzem ...

Windows Server

Zugriff verweigert bei Programmintallationen auf Server 2008

Frage von darodeskWindows Server5 Kommentare

Hallo zusammen, ich habe seit längerem das Problem, dass egal was ich installieren möchte, z.B. Dotnet usw, irgendwann mitten ...

Windows 7

Domainanmeldung - Zugriff verweigert

gelöst Frage von Jannis92Windows 71 Kommentar

Moin Moin, wir befinden uns gerade in der Vorbereitung für einen Hardware Rollout. Somit werden aktuell alle Rechner mit ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 11 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...