Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 2003 Enterprise-Server-Anmeldung

Mitglied: Tarcon

Tarcon (Level 1) - Jetzt verbinden

21.02.2005, aktualisiert 23:26 Uhr, 4566 Aufrufe, 2 Kommentare

Client-Logon schlägt nach Neuinstallation fehl

Hallo!

Vielleicht kann mir einer von Euch helfen, denn ich kann definitiv nicht mehr arbeiten.
Ich habe, wie erwähnt, einen "2k3-Enterprise-Server" im Büro, an dem ich mich normalerweise mit meinem Notebook anmelde bzw. an der Domäne.

Jetzt habe ich mein Notebook neu installiert, habe sämtliche Netzwerksettings so eingestellt, wie sie vorher waren und bekomme immer die Fehlermeldung: "Es konnte keine Verbindung mit dem Domänencontroller für die Domäne "beispiel" hergestellt werden. Stellen Sie sicher, dass der Domänenname richtig eingegeben wurde."

Nun arbeite ich hier mit mehreren Rechnern und alle anderen können arbeiten, bekommen die Laufwerke gemappt usw. usw.

Ich stellte dann fest, dass ein ping auf den Domänennamen nicht funktionierte und ein nslookup ebenfalls ins Leere lief. Ab dann stellte ich mir die Frage, warum das überhaupt jemals funktioniert hat.

Dann hat ein Bekannter von mir sich per VNC über den Server hergemacht, der offenbar sich selbst nicht einmal als Domänen-Controller anerkannt hat, was er aber definitiv sonst tat. Er hat denn meinen alten Computernamen aus der AD-Benutzer- und Computerverwaltung entfernt und einige Einträge für´s DNS in Forward- und Reverse-Lookup usw. eingestellt (per VNC). Nur weiß er jetzt auch nicht weiter.

Jetzt findet sich der Server (mit 2 Netzwerkkarten) selbst wieder. Ich kann ihn von meinem Notebook aus auch anpingen. Ein nslookup funktioniert ebenfalls. Nur bekomme ich die Fehlermeldung noch immer. Ich kann mich noch immer nicht in die Domäne verbinden. So weit, dass er mich nach Zugangsdaten oder einem Benutzerkonto fragt, komme ich gar nicht.

Hat irgendjemand eine Idee, woran das liegen könnte? Ich weiß nämlich nicht mehr weiter.

Gruß
Tarcon
Mitglied: gemini
21.02.2005 um 18:09 Uhr
Wird der DC beim Anmeldeversuch gefunden?

Stell mal auf dem Client den Eintrag für den bevorzugten DNS manuell auf die DC-IP ein.
Und zwar auf die, die in den Eigenschaften des DNS-Server unter Schnittstellen eingetragen ist.

Versuch auch mal, ob du den Client aus der Domäne in eine Arbeitsgruppe bringen kannst.
Anschließend das Maschinenkonto auf dem DC löschen, und den Client wieder in die Domäne bringen.
Bitte warten ..
Mitglied: Tarcon
21.02.2005 um 23:26 Uhr
Hallo!

Also, der DC wurde beim Anmeldeversuch nicht gefunden.
Allerdings habe ich das Problem inzwischen lösen können.

Es lag daran, dass unter WINS das TCP/IP-Netbios nicht aktiviert gewesen ist. Nachdem dies der Fall war, lief alles wie am Schnürchen. Ich bin zwar nach wie vor mit dem "Warum" überfordert, aber immerhin kann ich wieder arbeiten.

Vielen Dank trotzdem!!!


Gruß
Tarcon
Bitte warten ..
Ähnliche Inhalte
Windows Server
Suche Windows Server 2003 Enterprise ISO
gelöst Frage von Herbrich19Windows Server8 Kommentare

Hallo, Ich brauche dringend die ISO von Windows Server 2003 (am besten mit SP2 drinnen). Wollte gerade meinen Server ...

Windows Server

Windows Server 2003 R2 Enterprise - Domäne zerstört?

gelöst Frage von DonCanalieWindows Server10 Kommentare

Hallo, ich habe hier einen Windows Server 2003 R2 Enterprise, worauf unter anderem ein AD drauf läuft. Seit einiger ...

LAN, WAN, Wireless

WPA2 Enterprise Verbindung vor Anmeldung herstellen

gelöst Frage von windowsboyLAN, WAN, Wireless6 Kommentare

Hallo ich habe wiedereinmal ein Problem. Ich bin im Besitz zweier Serverbetriebssysteme (Windows SBS 2003 R2, Windows Server 2003 ...

Windows Installation

Upgrade von Windows Enterprise auf Windows 7 Enterprise

gelöst Frage von isostarWindows Installation9 Kommentare

Hallo Zusammen, habe folgende Fragen zum oben genannten Thema A) ist es möglich ein Upgrade durchzuführen ohne Daten und ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)5 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...