Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 SBS Server und SMTP Versand und Empfang

Mitglied: killinator007

killinator007 (Level 1) - Jetzt verbinden

11.10.2007, aktualisiert 12.10.2007, 4746 Aufrufe, 6 Kommentare

Abrufen der E-Mails von smtp.1und1.de über einen ddns Account funktioniert, allerdings das Versenden der E-Mails geht nicht!

Hallo Zusammen,

Diese Frage gab es bereits, jedoch ohne eine echte Lösung!

Meine Szenario ist folgendes:
- 2003 SBS mit Exchange
- Es wurde bei 1und1 ein der MX eintrag geändert auf: firma@dynalias.org
- Dieses wurde im Router eingetragen und der Port 25 wurde auf den Server 192.168.0.1 Weitergeleitet
- SMTP Connector wurde angelegt mit smarthost "smtp.1und1.de" und sämtlichen Einstellungen zur Authentifizierung (Benutzer und PW)

Das Empfangen der Mails funktioniert einwandfrei, die Mails werden auch einwandfrei zugestellt, aber
das Senden der E-Mails funktioniert einfach nicht!

Würde mir eine Lösung bzw. einen Lösungsansatz wünschen.

Gibt es sonst noch eine Einstellung die man beachten müsste?

Gruß

Michael
Mitglied: Micholos
11.10.2007 um 16:08 Uhr
Hi,

hast du eine Fehlermeldung dazu? Könnte evtl. ein Relaying-Problem sein
Bitte warten ..
Mitglied: coxsrcrub
12.10.2007 um 07:42 Uhr
Liegen die Mails in der Warteschlange?

Wenn ja welche Fehlermeldung wird dort angezeigt?

Wenn ihr über ein relay sendet wurde die Berechtigung zum senden über Relay gesetzt?

Grüße Jörg
Bitte warten ..
Mitglied: killinator007
12.10.2007 um 12:03 Uhr
Hallo Jörg, Hallo Micholos

Eine Relay-Weiterleitung wurde noch nicht eingerichtet!
Die E-Mail liegen auf dem Exchange in der Warteschlange. Es kommt unten eine Fehlermeldung die wie folgt lautet: Der remote SMTP Dienst hat die AUTH-Vereinbarung zurückgewiesen

Der SMTP Connector wurde wie folgt konfiguriert:
Smarthost: smtp.1und1.de
Auth: Benutzer: blabla@domain.de
Passwort:xxxxxx
Adressraum: SMTP - *-1

Benötigt man in dieser Konstelation vielleicht noch einen zusätzlichen SMTP Connector?

Was soll ich da noch alles einstellen?
Bitte warten ..
Mitglied: coxsrcrub
12.10.2007 um 13:48 Uhr
Geh mal an den Exchange und gib "telnet smtp.1und1.com 25" in die console ein.

Bekommst du eine Rückmeldung

helo

und

ehlo

senden

bekommst du Antworten bzw kommst du dahin?
Bitte warten ..
Mitglied: killinator007
12.10.2007 um 14:53 Uhr
Ja, komm auf den Nemesis
Bitte warten ..
Mitglied: Dani
12.10.2007 um 17:28 Uhr
Hi Michael,
so wie ich das hier in den letzten Woche verfolgt habe, gibt es wohl ein generelles Problem mit 1und1 und Smarthostfunktion. Suche bitte mal nach 1und1 und Exchange, Smarthost, etc.... Einer hat es bisher hinbekommen. Jedoch hatte er es zusammen mit dem 1und1 Support gelöst.
3 andere haben inzwischen den Provider gewechselt, da geht es ohne Probleme.


Grüße
Dani
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Xerox WC 7225 SMTP Versand
gelöst Frage von padwardDrucker und Scanner14 Kommentare

Hallo, unser Xerox WC 7225 versendet leider Scan to Mails über SMTP. Die Fehlermeldung lautet "SMTP Server nicht verfügbar". ...

Voice over IP

Kein Fax-Versand oder -Empfang nach Umstellung auf IP

Frage von MikrofonpartnerVoice over IP14 Kommentare

Hallo Ich habe einen Anschluß mit 3 MSNs, der auf IP umgestellt wurde. Eine der MSNs ist für einen ...

Exchange Server

Exchange 2013 kein Mail-Versand und -Empfang nach Neustart

gelöst Frage von AkroshExchange Server12 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...

Voice over IP

Problem mit dem Fax-Versand, Fax-Empfang funktioniert

Frage von cramtroniVoice over IP7 Kommentare

Guten Tag zusammen, ich habe bei einem analogen Fax, das über einen VoIP-Anschluss betrieben wird, Probleme mit dem Fax-Versand. ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows Server
DNS - Bedingte Weiterleitung
Frage von m8ichaelWindows Server10 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...