Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server 2 Netzwerke

Mitglied: Schwiegerm

Schwiegerm (Level 1) - Jetzt verbinden

28.07.2006, aktualisiert 02.08.2006, 3715 Aufrufe, 4 Kommentare

Hallo,

hab ein riesenproblem:

Hab einen 2003er Server - 192.168.0.22

ein paar Clients 192.168.0.xx

einen Internetzugang über einen Telekomrouter der leider net programmierbar ist (lt Telekom)


dann einen Netgearrouter auf 192.168.1.1

ein paar Clients auf 192.168.1.x


unter 192.168.0.33 hängt nun ein Netzwerkdrucker auf dem alle zugreifen sollen.

Hab schon einiges ausprobiert nur irgendwo häng ich kann einfach keine Verbindung herstellen.

Könnte mir bitte jemand dringend helfen und den einfachsten Weg erklären.

Danke
Mitglied: 18479
28.07.2006 um 08:37 Uhr
Hi,

ich kann dir zwar nicht sagen, wie man ein Netgearrouter konfiguriert, hab das Pech noch nie gehabt, aber es hört sich an als wenn du entwerder eine falsche Route nimmst.
Kannst du aus dem 192.168.1.x Netz in das 192.168.0.x Netz pingen?
Bitte warten ..
Mitglied: Atti58
28.07.2006 um 10:08 Uhr
Du musst in dem Netgear-Router eine statische Route in's Netz 192.168.1.0 definieren. Wenn Du genau wissen willst, was da rein muss, müsstest Du erst mal eine kleine Skizze machen, wie Dein Netz aussieht,

Gruß

Atti.
Bitte warten ..
Mitglied: Schwiegerm
01.08.2006 um 12:52 Uhr
Hallo,

also ich hab am 2003 er Server eine 2te Netzwerkkarte eingebaut

Server: IP: 192.168.0.22, 255.255.255.0, 192.168.0.254
und 192.168.1.110, 255.255.255.0, 192.168.1.1

der Netgearrouter hat die IP 192.168.1.1
und der Telekomrouter 192.168.0.254

dann hab ich 2 routen am Server eingegeben:
192.168.0.0, 255.255.255.0, 192.168.1.110
192.168.1.0, 255.255.255.0, 192.168.0.22

Drucker: 192.168.0.33, 255.255.255.0 und als Gateway 192.168.0.22

Die Clients mit 192.168.0.xx haben als Gateway den 192.168.0.22 bekommen
und die andren (192.168.1.xx) als Gateway 192.168.1.110



Jetzt kann ich zwar über die 192.168.1.xx auf den Drucker zugreifen aber leider geht dort kein Internet mehr?? Im 192.168.0.xx gehts tadellos

Weiss jemand Rat?
Bitte warten ..
Mitglied: 18479
02.08.2006 um 09:04 Uhr
Hast du für die Route ins Internet NAT aktiviert?

Weil du versuchst mit einer private IP ins öffentliche Netz zu kommen. Private IP Adressen werden aber nicht im WWW geroutet.

Du musst also die privaten IPs hinter der öffentlichen von deinem Telekomrouter verstecken.
Die öffentliche IP ist die, die du von deinem Provider bekommen hast. Sprich all deine Daten müssen als Absender diese IP bekommen.

Wenn ich die Problemstellung jetzt richtig verstanden habe fehlt dir genau diese Funktion.
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
2 Terminal Server im Netzwerk
gelöst Frage von horstvogelWindows Userverwaltung5 Kommentare

Hallo, wir haben 2 Terminal Server im Netzwerk. Der eine ist ein 2016 er Server, welcher in einer Domäne ...

Windows Server
1 Server für 2 getrennte Netzwerke?
gelöst Frage von maddocWindows Server6 Kommentare

Hi. Ausgangskonfiguration besteht aus 2x 6000er DSL jeweils auf nem Speedport und einem Funkwerk Router. Zwei unabhängig von einander ...

Windows Netzwerk

Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen

Frage von MultiStormWindows Netzwerk13 Kommentare

Hallo, ich möchte gerne einen in die Jahre Gekommenden Windows Server 2003 SBS Server Tauschen. Der Neue Server Steht ...

Netzwerkmanagement

2 Netzwerke 1 Internetanschluss - von Netzwerk 2 auf den NAS-Server (Netzwerk 1) zugreifen.

Frage von paulphilipNetzwerkmanagement4 Kommentare

Hallo, ich habe einen Internetzugang (Modem) von dem aus gehen 2 LAN-Kabel in zwei WLAN-Router (Netgear). In dem Netzwerk ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 20 StundenWindows 104 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Monitoring
WMI Problem bei PRTG
Frage von justInsaneMonitoring12 Kommentare

Hallo zusammen, ich bin zur Zeit dabei, das PRTG Monitoring Tool auszutesten. Ich habe das ganze nun grob konfiguriert ...