Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server EE Freigabeprobleme

Mitglied: chris75

chris75 (Level 1) - Jetzt verbinden

26.10.2005, aktualisiert 28.11.2005, 3540 Aufrufe, 7 Kommentare

hallo,
momentan haben wir massive probleme mit unserem server. die "normale" verbindung einzelner nutzer via "verbinden als" (alles windowsrechner - win2000 und winxp) mit unserem server funktioniert nicht mehr. er akzeptiert entweder das passwort oder das kennwort nicht. die einzige art und weise sich zu verbinden ist via \\server.irgendwo.de\freigabe, jedoch leider nicht \\server\freigabe. ich verstehe das nicht. alle nutzer sind in der gleichen arbeitsgruppe, wie der server. keiner gehört einer domäne an, auch nicht der server. was ist der unterschied zwischen der "normalen" und der "langen" adressierung und somit, wo könnte der fehler sein. der fehler trat scheinbar erst nach aufspielen neuer "sicherheitspatches" von microsoft auf. in den ereignisanzeigen läßt sich nichts ungewöhnliches feststellen.

vielen dank und gruß

chris
Mitglied: skynet3000
15.11.2005 um 15:12 Uhr
das hört sich nach einem dns problem an. der löst den namen nicht auf.
welcher ist den der pc name ??
was dient als dns server ? ein router ?

wenn es ein kleines netz ist kannst du dies einfach umgehen indem du die
host datei berabeitest und den eintrag manuell änderst oder den pc namen anpaßt ....

ansonsten ein paar mehr infos zur umgebung
Bitte warten ..
Mitglied: chris75
16.11.2005 um 13:19 Uhr
hallo, danke für die antwort.
der dns- und dhcp-server, gestellt durch unser hiesiges rechenzentrum, ist extern und bei allen clients und dem server richtig eingestellt. in den ereignisprotokollen vom server steht dann lustigerweise immer "unbekannter benutzername oder falsches passwort", insofern sie versuchen sich über die "kurze" form anzumelden. die ports sind ebenso bei allen richtig eingestellt. ebenso habe ich im lan-manager auf lm und ntlm anmeldung umgestellt. nachdem unsere usv-software den server abgeschossen hatte, habe ich ihn neu installiert. diesmal sogar mit windows server 2003 ee als nlite edition. das problem ist leider geblieben. es scheint also ein generelles bzw. ein windows-eigenes problem zu sein. ich weiß nun nicht mehr weiter. vielleicht liegt es wirklich an irgendeinem patch....

gruß und danke

chris
Bitte warten ..
Mitglied: skynet3000
17.11.2005 um 09:04 Uhr
die konfiguration finde ich aber seltsam. ich würde meinen lokalen server als dns server einsetzten und dort alle anfragen nach extern weiterleiten.
so löst der die lokalen namen auch sauber auf.
und falls der lokale name nicht vernünftig aufgelöst werden sollte.
das wäre dann allerdings unwahrscheinlich wenn der server sauber konfiguriert ist.

gruß

sky
Bitte warten ..
Mitglied: chris75
17.11.2005 um 09:47 Uhr
leider sind wir hier verpflichtet, keinen dns aufzusetzen. ebenso ist es unerwünscht, eine eigene domäne zu betreiben. dennoch vielen dank für die antwort.

chris
Bitte warten ..
Mitglied: skynet3000
17.11.2005 um 09:50 Uhr
dann nutze doch die windows eigene host datei. damit wird es auf jeden fall gehen.

c:\windows\system32\drivers\etc\hosts


da die adressen eintragen und dann mal testen (neustart erforderlich)
Bitte warten ..
Mitglied: andy0815
28.11.2005 um 13:15 Uhr
Also bei mir stellt sich jetzt die Frage wenn der DNS spinnt, warum löst er dann die langen Namen auf?

Oder lieg ich da falsch?
Bitte warten ..
Mitglied: chris75
28.11.2005 um 13:22 Uhr
Gute Frage. DNS funktioniert tadellos. Ich bin echt ratlos. Trotzdem vielen Dank.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 (Windows Server 2003)
gelöst Frage von ET-StudentExchange Server6 Kommentare

Hallo alle zusammen ich hab auf einem alten Server Microsoft Server 2003 und Exchange 2003 installiert und es läuft ...

Windows Server
Firebird-Server Windows 2003
gelöst Frage von supertuxWindows Server5 Kommentare

Hallo, jadie Zeiten von Server 2003 sind längst vorbei und man sollte ihn nicht mehr einsetzen, nur habe ich ...

Windows Server

Server umzug von Windows Server 2003 SBS nach Windows Server?

gelöst Frage von HotteDeluxeWindows Server14 Kommentare

Hallo an alle, wir haben einen Server 2003 SBS, da dort ja bald der Support aufhört müssen wir ja ...

Windows Server

Windows 2003 Server Hardware defekt

Frage von chicken69Windows Server10 Kommentare

Liebe Forengemeinde, ich habe vor mir einen Windows 2003 Server an dem aufgrund einer Netzüberspannung das Mainboard sowie das ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 13 StundenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 16 StundenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 3 TagenSonstige Systeme6 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 3 TagenDatenschutz5 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1019 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware16 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

CPU, RAM, Mainboards
RAM - gleiche Nummer dennoch unterschiedlich
gelöst Frage von HenereCPU, RAM, Mainboards10 Kommentare

Servus zusammen, möchte meinem Server weitere 64GB RAM spendieren. Nun hatte ich die gleichen Module bestellt, wie ich schon ...