Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server - Via Hypernion Treiber?

Mitglied: fabio84

fabio84 (Level 1) - Jetzt verbinden

28.04.2005, aktualisiert 29.04.2005, 3574 Aufrufe, 2 Kommentare

Ich habe folgendes peinliches Problem:

Habe einen Testrechner mit einem Athlon XP 2700+ und einem Asus Mainboard A7V8X-X zusammengebaut
http://www.asuscom.de/prog/spec.asp?m=A7V8X-X&langs=07

Nun schaffe ich es nicht den Via Hypernion Treiber zu installieren, um meine Netzwerkkarte zum Laufen zu bringen : )

Wo bekomme ich nun für Win2k3 aktuelle Chipsatz, Audio, Netzwerktreiber her ?
www.viaarena.com - bietet scheinbar dafür keine Lösung an oder habe ich nicht genau geschaut ?

WEr kann helfen ?
Mitglied: meinereiner
28.04.2005 um 22:52 Uhr
Wenn es für 2003 keine Treiber gibt, dann würde ich mal die von XP probieren. Das klappt oft.
XP ist Windows NT5.1; 2003 Windows 5.2. Soo gross sind die Unterschiede da nicht.

Du kannst auch bei den einzelnen Chipherstellern schaun. Die Treiber von Netzwerkkarten habe ich mir schon oft bei Realtek direkt geholt. Auf dem Chip steht neben Realtek auch die genauere Bezeichnung.
Bitte warten ..
Mitglied: fmmuc
29.04.2005 um 06:54 Uhr
Auf der Asus-Site von Deinem Link links auf "Download", dann bekommst Du alle Treiber für Board und Chipsatz angeboten.

Auf der Via-Site lade ich mir immer die Via- 4in1 bzw. Hyperion-Treiber, da sie manchmal aktueller sind.

Alle anderen Treiber (für Sound, evtl. integrierte Grafik, Netzwerkschnittstellen etc.) gibts NUR auf der Site des jeweiligen Boardherstellers.

Müsste doch klappen!
fmmuc
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server Installation (Treiber)
gelöst Frage von schneerunzelWindows Server9 Kommentare

Hallo zusammen, ich habe eine Dell PowerAge 2900 sehr günstig gekaut und wollte dort nun Windows Server 2012 R2 ...

Exchange Server
Exchange 2003 (Windows Server 2003)
gelöst Frage von ET-StudentExchange Server6 Kommentare

Hallo alle zusammen ich hab auf einem alten Server Microsoft Server 2003 und Exchange 2003 installiert und es läuft ...

Windows Server

Windows Server 2012 - "TerminalServices-Printers" Treiber unbekannt

gelöst Frage von chris84Windows Server5 Kommentare

Hallo Zusammen, seit einiger Zeit bekomme ich in der Ereignisanzeige von unserem Windows Server 2012 Ess. folgende Fehlermeldungen: "Der ...

Windows Server

Windows Server 2016 Druckserver Client Treiber auswählen

gelöst Frage von Phill93Windows Server2 Kommentare

Hallo, hab vo kurzem einen neuen Windows Druckserver auf Windows Server 2016 installiert. Nun hab ich feststellen müssen das ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 10 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)29 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server22 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...