Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server Probleme mit DNS, Arbeitsstationsdienst und Netzwerk

Mitglied: Peacemaker

Peacemaker (Level 1) - Jetzt verbinden

10.09.2005, aktualisiert 12.09.2005, 15029 Aufrufe, 4 Kommentare

Die Verarbeitung der Gruppenrichtlinien wurde abgebrochen da Domäinencontroler der er aber selbst sein sollte nicht vorhanden ist oder nicht gefunden werden konnte . Kaum ein Dienst lässt sich Starten. Habe auch keine vollen Adminrechte

Versuche schon ne ganze weile den Server wieder in gange zu bekommen. Er braucht beim Starten ungewöhnlich lange und gibt noch vor dem Anmeldebildschirm die Meldung aus das nicht alle Dienste gestartet werden konnten. Als ich die dienste kontrollieren wollte stelte ich fest das sich maximal 11 Dienste sich starten lassen.


DHCP-Client
DNS-Client
Einfache TCP/IP Dienste
Ereignissprotokoll
Lizensprotokollierung
MSSQLSERVER
NT LM-Sicherheitsdienst
Plug & Play
SNMP-Dienst
SoundMAX Agend Service
TK-Suite Service

Dies sind die einzigen Dienste die sich Starten lassen, die anderen wollen nicht
Die Eigenschaften der Dienste kann ich nicht aufrufen kann sie legendlich Starten oder beenden oder mit "ERD Comander 2003" deren Starteigenschaften ändern

Ebenso ergeht es mir bei den Ereignisseinträgen ich sehe nur die Einträge kann sie aber nur mit "ERD Comander 2003"öffnen wo ich aber auch nur die Anwendung, Sicherheit und System Protokolle einsehen kann.
Dort habe ich den Eintrag
<font class="code"> Der Domainencontrollername für das Computernetzwerk konnte nicht ermittelt werden. (Die Domäine ist nicht vorhanden oder es konnte keine verbindung hergestellt werden ) Die Verarbeitung der Gruppenrichtlinien wurde abgebrochen.</font> gefunden.

Habe desshalb auf ein Netzwerkproblem geschlossen und habe die Dienste de-und wieder installiert. Auserdem habe ich auch noch die Dll´s neu regestriert und die Reg schlüssel überprüft aber hat alles nichts gebracht.
In der Netzwerk umgebung werden Die DFÜ und LAN verbindung nicht angezeigt. kann die einstellungen aber unter CMD mit IPCONFIG auslesen und verändern. habe aber nichts besonderes finden können.

Nun habe ich mich an den Arbeitsstationsdienst ran gemacht, der ebenfalls nicht startet
<font class="code"> der Dienst "Arbeitsstationsdienst"auf "lokaler Computer" konnte nicht gestartet werden. Fehler 1053: Der Dienst antwortete nicht rechtzeitig auf den Start- oder Steuerungsanforderung.</font> nun weiß ich aber nicht genau wo ich da am besten anfangen soll oder ob es nicht doch am Netzwerk liegt.

Hab gerade mal versucht unter DNSMGNT [DNS] eine Verbindung mit DNS Server herzustellen (dieser Computer) bekam die Fehlermeldung:
<font class="code"> Der neue Server kann nicht Hinzugeführt werden, da ein Server mit diesem Namen bereits vorhanden ist. Stellen sie sicher, dass der Servername richtig eingegeben wurde, oder wählen sie einen neuen Servernamen [OK] </font>

Ach hab noch was vergessen wenn ich in die Aktive directory gehen möchte bekomme ich den Fehler das der Arbeitsstationstreiber nicht installiert ist. habe aber beim Googleln nicht viel über den finden können
Mitglied: Peacemaker
11.09.2005 um 14:38 Uhr
Hab versucht auf ner gespiegelten Platte die Reparaturconsole durchzuführen.
Die RepaInstallation bricht auch mit Fehler ab

*
Die Signatur für Windows-Update ist ungültig: Fehler:426

Der Dienst wurde nicht gestartet.

*

Hat nicht irgendwer eine Idee wo ich noch ansetzen könnte oder wie ich den Fehler näher eingrenzen könnte ?
Bin für jeden Tip dankbar auch wenn er noch so klein sein mag
Bitte warten ..
Mitglied: wbv-mirco2
12.09.2005 um 07:25 Uhr
Hallo Peacemaker,

hatte das gleiche Problem bei einem W2k3 Server. Leider mit meinem PDC. Das passierte von heute auf morgen, ohne irgendwelches zutun oder Neuinstallationen.

Auch eine Rücksicherung auf einen früheren Zeitpunkt half nichts. Bekam auch kein Netz mehr. Habe dann versucht eine neue Netzwerkkarte einzubauen aber auch ohne Erfolg.

Habe leider mein komplettes AD neu aufbauen müssen. Zum Glück war dies aber nur in der Testumgebung.

Hoffe Du bekommst das hin.

Gruß
Mirco
Bitte warten ..
Mitglied: RealPapaDoom
12.09.2005 um 08:43 Uhr
Hallo Peacemake,
habe fast die gleichen Probleme innerhalb von 2 Wochen gehabt. Beim ersten Mal bin ich dann auch hier gelandet und bin dann irgendwie doch nicht weitergekommen... ...

Nunja, jedenfalls habe ich alles versucht, von Wiederherstellungspunkten bis hin zu kompletten erneuerung der Treiber bzw. aufspielen der Treiber von der Installation, keine Änderungen... und habe dann schmerzlicherweise die komplette Domain so ziemlich neu aufbauen dürfen.

Beim 2. mal habe ich dann einfach den Server mit der Option "reparieren" drüber installiert und siehe da... nach der Installation der Servicepacks waren alle Probleme beseitigt. Warum wieso weshalb das so war weiss glaube ich nicht einmal MS.

RealPapaDoom
(*Nicht ärgern-nur Wundern*)
Bitte warten ..
Mitglied: Peacemaker
12.09.2005 um 19:15 Uhr
Na ja hab alles versucht wieder herstellen ging nicht da Activ directory nicht lief und zurückstufen von dem dc ging leider auch nicht bin gerade dabei neu aufzusetzen na ja. hänge gerade in der msqldatenbank fest. hab leider noch keine ahnung wie ich die wieder komplett importieren kann. Sind insgesamt 12 Datenbanken die auch noch zum teil aus verschiedenen Programmen kommen.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Probleme mit Internetanschluss, DNS, Netzwerk, oder was auch immer

Frage von luklukLAN, WAN, Wireless11 Kommentare

Hallo zusammen, Ich weiß nicht, ob ich hier im richtigen Unterforum bin aber irgendwie passt das Nirgends rein. Ich ...

Windows Server

Probleme mit DNS Server in der Domäne

gelöst Frage von facebrakerWindows Server3 Kommentare

Guten Morgen, Umgebung (bitte nicht steinigen): DC1 Windows 2003 Server DC2 Windows Server 2008R2 ich habe seit gestern ein ...

DNS

Eigener DNS-Server im lokalen Netzwerk

gelöst Frage von stephan902DNS11 Kommentare

Hallo, folgendes Ziel: Bestimmte IP-Adressen im lokalen Netzwerk sollen zusätzlich per Name und nicht nur per IP erreichbar sein. ...

DNS

DNS Probleme?

Frage von kamajDNS4 Kommentare

Hallo zusammen, Ich hab mal in unserem Firrmennetzwerk mit dem Befehl dsquery eine Abfrage gestartet, weil ich wissen wollte ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 StundeHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 12 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 12 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 15 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...