Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server und seltsames Netzwerkproblem

Mitglied: s5n

s5n (Level 1) - Jetzt verbinden

07.12.2006, aktualisiert 08.12.2006, 3498 Aufrufe, 2 Kommentare

kein Windowsupdate, kein Google.de Zugriff und und und...

Hallo,

ich habe einen Win2k3-Server als Terminalserver in einem (überwiegend) Mac-Netzwerk stehen. Bei dem Server ist kein Zugriff auf irgendeine M$ Seite möglich, das Windowsupdate funktioniert somit also auch nicht. Ebenso kann ich z.B. auf google.com - nicht aber auf google.de zugreifen (beide Beispiele lassen sich auch nicht anpingen).

Das Ganze ist umso merkwürdiger, als dass ich mit allen anderen Rechnern aus dem gleichen Netzwerk besagte Seiten aufrufen kann. Also spinnt irgendwie der Server. Er hängt am gleichen Netzwerk, im gleichen IP Bereich und steht (fast) direkt neben den anderen Rechnern - nur das irgendwie alles anders ist.

Es läuft keine Firewall, es sind keine Filterregeln hinterlegt, in der Registry gibt es keine Einträge alá google.de oder ähnliches - ich bin ratlos.

Sehe ich den Wald vor Bäumen nicht? Kann jemand helfen?

Gruß s5n
Mitglied: TK8782
08.12.2006 um 00:07 Uhr
Was hast du denn alles für Dienste installiert auf dem Server?? Ausschließlich einen Terminalserver, oder hast du eventuell noch Routing und RAS installiert?

Könnte mir nur vorstellen dass irgend ein installierter Dienst auf dem Server den Zugriff auf die Seiten blockiert. Alternativ könnte man auch mal die erweiterten Sicherheitsoptionen des IE und die DNS-Funktion auf dem Server prüfen und ob er ordnungsgemäß auf den Gateway pingen kann.
Bitte warten ..
Mitglied: s5n
08.12.2006 um 08:35 Uhr
Was hast du denn alles für Dienste installiert auf dem Server?? Ausschließlich einen
Terminalserver, oder hast du eventuell noch Routing und RAS installiert?
Nichts dergleichen. Dort läuft ausschließlich der Terminalserver. Ich habe auch schon versuchet alle Dienste zu beenden (bis auf die, die man nicht beenden kann) - es hat sich nichts geändert.
Alternativ könnte man auch mal die erweiterten Sicherheitsoptionen des IE und die DNS
Funktion auf dem Server prüfen und ob er ordnungsgemäß auf den Gateway pingen kann.
Im IE steht nichts, in der Registry sind die entsprechenden Zoneneinträge leer. Selbst mit FF kann ich besagte Seiten nicht aufrufen - und anpingen geht ja auch nicht (nur von den anderen Rechnern).

Da das Windowsupdate nicht funktioniert, habe ich gestern das c't offline Update draufgespielt. Das hatte ich zu Hause schon vorbereitet und habe es probeweise auf dem Server nochmal gestartet. Der Versuch download.microsoft.com aufzurufen hat schon nicht funktioniert (über das c't offline Update). Erst später als ich per Google nach dem Fehler suchen wollte habe ich gemerkt, dass ich google.de nicht aufrufen kann.

Sonst läuft nur noch NOD32 auf dem Server, nach Rootkits habe ich auch gesucht - nix gefunden. Die Netzwerkeinstellungen sind auch alle ok - und ich bin total ratlos...

Gruß s5n
Bitte warten ..
Ähnliche Inhalte
Windows 10

Netzwerkproblem unter Windows 10 bei Spielen

Frage von bornfightWindows 102 Kommentare

Hallo Eine Freundin hat ein Problem mit ihrem Notebook unter Windows 10 Home x64 nach einer Neuinstallation. Das Problem ...

Windows 10

Windows 10 seltsames installationsdatum

Frage von WPFORGEWindows 101 Kommentar

Hallo, ich habe vor einigen Tagen versucht, per Teamviewer auf einem Laptop Skype einzurichten. Dies ist zunächst daran gescheitert, ...

Router & Routing

VLAN Netzwerkproblem

gelöst Frage von letstryandfindoutRouter & Routing4 Kommentare

Hallo zusammen, ich habe ein kleines Problem bei einem Netzwerk und finde meinen Fehler einfach nicht. Hier aber mal ...

Windows 8

Seltsames Windows Explorer Verhalten in der Taskleiste unter Windows 8.1

Frage von RATD12Windows 815 Kommentare

Hallo zusammen, einer meiner Nutzer hat ein seltsames Problem. Leider kann ich auf meinem Notebook das Problem nicht replizieren ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 8 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 17 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit17 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Windows Installation
Kleines Büro - wie PCs einrichten? Domaincontroller sinnvoll?
Frage von Jonas42Windows Installation12 Kommentare

Hallo zusammen, ich überlege derzeit mal wieder, ob ich unsere IT ändern sollte. Es handelt sich um ein Ingenieurbüro ...