Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server. VPN Probleme (erledigt)

Mitglied: chr2002

chr2002 (Level 1) - Jetzt verbinden

18.12.2004, aktualisiert 24.04.2007, 11465 Aufrufe, 6 Kommentare

VPN geht, kann aber keine Clients im MS Netzwerk sehen

Hallo,

Habe folgendes Problem,

Habe auf einem Windows 2003 Server einen VPN Dienst eingerichtet. Im Server sind 2 NIC´s eingebaut, eine ist mit meinem internen Netzwerk verbunden. Da sind 3 Clients (2x Win2k 1x WinXP Home) ein Router und ein Hardware Webserver. Der IP´s Bereich für dieses Netz ist 192.168.0.x. Alle Clients bekommen die IP´s und die Gateway IP vom Router, auch die NIC des Win2k3 Server bekommt seine IP vom Router. Im Router hab ich festgelegt, dass er den Clients jedesmal die selbe IP geben soll. (W2k3 bekommt immer 192.168.0.6). Die andere NIC des Servers ist mit einem WLAN verbunden. Der IP bereich des WLAN ist 192.168.1.x. In dem VPN Einstellungen des Server hab ich festgelegt, dass das WLAN eine Art Internet ist und daher unsicher ist. Im Wlan gibt es keinerlei Sicherheitsmechanismen (kein WEP/WPA und keine MAC Filterung)

Wenn ich mich mit meinem Laptop mit dem Internen Netzwerk verbinde (Netzwerkkabel an Router) dann kann ich alle anderen Clients im MS Netzwerk sehen (Arbeitsgruppe PRIVAT). Intetnet geht auch und ich kann den Webserver erreichen.


Wenn ich meinen Laptop mit dem WLAN Verbinde (IP Adresse kommt vom Accesspoint per DHCP), kann ich mich problemlos am VPN Server anmelden und bekomme auch eine IP Adresse den internen Netzwerkes zugewiesen (Der VPN Server gibt mir eine IP aus einem Pool 192.168.0.101 - 192.168.0.150).

Auch über VPN kann ich ins Internet und kann alle Clients anpingen. Den Webserver erreiche ich auch. Nur das MS Netzwerk geht nicht, ich kann keine Clients in der Netzwerkumgebung sehen.

Wenn ich am Laptop eine die IP Adresse \\192.168.0.1 eingebe, dann sehe ich die Freigaben dieses Clients.

Die VPN Verbindung läuft über PPTP.

Mit Googeln bin ich leider auch nicht weiter gekommen.
Mitglied: Doerfel
18.12.2004 um 22:12 Uhr
hat nicht die Netzwerkumgebung was mit Netbios (broadcasts) zu tun.

Wird das vielleicht irgendwie blockiert!?
Für was brauchst du den unbedingt die Netzwerkumgebung?!
Bitte warten ..
Mitglied: chr2002
18.12.2004 um 22:37 Uhr
Ja, das hat was mit Netbios zu tun. Die Namensauflösung funktioniert nur über die VPN Verbindung nicht richtig, wenn ich die IP eines Clients im Explorer eingebe "//192.168.0.1" ist mein Desktop PC mit dem Netbios Namen CHRISTIAN.

Ich brauche die Netzwerkumgebung eigentlich nicht wirklich, sie ist aber ein Teil des MS Netzwerkes und ich möchte gern, dass sie auch über VPN funktioniert. Ich mache das ganze, damit ich mich mit VPN und Netzwerk etwas Erfahrung sammeln kann.
Bitte warten ..
Mitglied: Doerfel
19.12.2004 um 09:07 Uhr
Kannst du über die VPN Verbindung mit NSLOOKUP "Rechnername" einen Namen in eine IP-Adresse auflösten, wenn nicht mal die DNS Einstellungen prüfen und ggf. bei den TCP/IP-Einstellungen der VPN Verbindung manuell den DNS Server eintragen.

Vielleicht kann man hier auch nen WINS Server, falls du einen am laufen hast, eintragen.
Bitte warten ..
Mitglied: id.scary
19.12.2004 um 11:47 Uhr
NetBIOS wird nicht über VPN geroutet.

imho hast du 2 Möglichkeiten.

1. Du trägst in deine host-datei alle Rechnernamen im Netzwerk und dazugehörige IP ein.
Ist zwar umständlich, wenn das Netz gross wird, aber es funktioniert... :-P

2. Du brauchst WINS oder DNS-Server im Netz. Installiere einfach DNS-Server in win2k3 und die clients haben als DNS-Server win2k3-ip stehen.

das sollte schon funzen...
Bitte warten ..
Mitglied: chr2002
19.12.2004 um 13:14 Uhr
Thx, es geht jetzt

Hab alle Hostnamen und IPs in der LMHOSTS eingetragen.

Vielen Dank für die schnelle Hilfe
Bitte warten ..
Mitglied: G-KA
24.04.2007 um 22:59 Uhr
Hatte das gleiche Problem, das nach langem Suchen wie folgt behoben wurde:

SERVER: Start - Einstellungen - Systemsteuerung - Netzwerkverbindungen - Lan-Verbindung des Servers - Eigenschaften - Registerkarte Allgemein - Internetprotokoll (TCP/IP) - Eigenschaften - Erweitert - Registerkarte WINS - Netbioseinstellungen auf Standard setzen (Netbios-Einstellung des DHCP-Servers verwenden. ....)

Zu beachten: In meinem Fall ist der DSL-Router der DHCP-Server.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Probleme mit VPN server
Frage von kenmasterRouter & Routing2 Kommentare

Hallo,ich besitze seit kurzen einen Zugang zum VPN server anbieter ist PP. Mein erstes Problem war das trotz DNS ...

Mac OS X

VPN Verbindung von Mac zu Windows Server 2003 über PPTP

gelöst Frage von ahimvxMac OS X8 Kommentare

Hallo, ich versuche vergeblich eine VPN Verbindung von meinem MacBook zu einem Windows Server 2003 herzustellen über PPTP. Da ...

Server

Windows Server 2016: Wie können Besucher den Webserver hinterm VPN Server ohne Probleme aufrufen

Frage von crizzlerServer1 Kommentar

Moin, ich hatte bis vor kurzem eigentlich nur 2 virtuelle Server. Gehostet bei einem Provider. Jetzt kamen noch ein ...

Windows Server

Windows Server 2012 VPN - Zugriff nur auf VPN Server

gelöst Frage von 118080Windows Server13 Kommentare

Liebe ITler Erstmal: Ich könnte mir gut und gerne vorstellen, dass das Problem mangelnder Erfahrung/Wissen meinerseits liegt. Ich habe ...

Neue Wissensbeiträge
Exchange Server

EDB to PST Konverter - Nicht Gratis aber mit vollem Umfang

Tipp von PixL86 vor 1 StundeExchange Server9 Kommentare

Hallo zusammen, da ich nun ca. eine gefühlte Ewigkeit für einen gratis Konverter (EDB => PST) gesucht habe, möchte ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 4 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

MS Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 5 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 17 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards13 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung10 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Exchange Server
EDB to PST Konverter - Nicht Gratis aber mit vollem Umfang
Tipp von PixL86Exchange Server9 Kommentare

Hallo zusammen, da ich nun ca. eine gefühlte Ewigkeit für einen gratis Konverter (EDB => PST) gesucht habe, möchte ...