Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 SMTP

Mitglied: huppsi

huppsi (Level 1) - Jetzt verbinden

19.12.2004, aktualisiert 16.01.2005, 12926 Aufrufe, 13 Kommentare

Hallo zusammen

ich hab da so ein kleines Problem mit einem Windows 2003 Server Web edition.
Vorabgeschichte: Wir hatten auf dem Server DynFX Mailserver installiert, diese dann aber wieder deinstalliert da wir anders auf eine Mailserver Lösung ausgewichen sind. Für einfache Scripte (Kontaktformular) möchte ich den Standard-SMTP-Server auf dem Windows 2003 Server nutzen. Der läuft auch soweit nur lauscht er nicht auf Port 25. Wenn ich netstat -a aufrufe wird mir auch kein smtp dienst angezeigt. Was könnte der installierte und deinstallierte Mailserver da verbogen haben? Wo könnte ich im iis 6 oder in der Reg Änderungen vornehmen um den Server zum lauschen zu bewegen?

Bin dankbar für jeden Tipp!!

Peter
Mitglied: garciam
19.12.2004 um 12:36 Uhr
Läuft der SMTP Dienst?

Unter Software > Windows Komonenten hinzufügen / entfernen > Anwendungsserver > Informationsdienste (IIS) könnte der SMTP allenfals installiert werden.

Gruss
Bitte warten ..
Mitglied: 7217
19.12.2004 um 13:35 Uhr
Was hat bitteschön der IE mit Servern auf dem System zu tun? Im IE wirst du nix einstellen können.

Schau mal mit tcpview 1 nach, ob tatsächlich der smtp-Server läuft oder ob evtl. der Port 25 irgendwo durch die Firewall blockiert ist.

Gruß, Mupfel
Bitte warten ..
Mitglied: garciam
19.12.2004 um 14:30 Uhr
Ciao

Wer spricht da von IE??? Es geht absolut nicht um den IE!!!

Wenn der smtp mit netstat -a nicht angezeigt wird, wieso soll man dann schon auf die Firewall losgehen?

Wenn der smtp auf dem Server laufen würde, müsste er angezeigt werden, also muss doch zuerst auf dem Server sichergestellt werden, dass smtp läuft und auch installiert ist.

Entweder können die Dienste über die Verwaltung > Dienste kontrolliert werden, oder man gibt den Befehl net start ein um sich die gestarteten Dienste anzuzeigen. Und wenn er nicht installiert sein sollte, kann man wie bereits im oberen Beitrag beschrieben vorgehen.

Gruss
Bitte warten ..
Mitglied: 7217
19.12.2004 um 15:55 Uhr
Wer spricht da von IE??? Es geht absolut
nicht um den IE!!!

I see... ich nehme an, es lag noch daran, dass es recht früh am Sonntag war *G* ich entschuldige mich

Ich sollte ERST eine Tasse Kaffee trinken und DANN hier lesen

Gruß, Mupfel
Bitte warten ..
Mitglied: marioleithner
19.12.2004 um 20:39 Uhr
Hallo, es ist von MS nicht gewünscht und auch nicht möglich über den SMTP von extern zu senden. Ich habe bei MS angerufen und nachgefragt. Die Aussage von MS, ich solle doch den Exchange verwenden damit würde es gehen.

Gruß Mario
Bitte warten ..
Mitglied: huppsi
20.12.2004 um 06:54 Uhr
Guten Morgen zusammen,

also wie ich bereits erwähnt habe, unter Systemsteuerung/Verwaltung/Dienste läuft der smtp dienst. Der Status ist gestartet. Er ist auch richtig konfiguriert. Ich weiss das dieser Dienst nur zum Versenden vom Server geeignet ist, das soll er ja auch nur tun. Er soll Emails verschicken wenn ein Script (PHP) dieses möchte. Auch habe ich die Authentifizierung beachtet.

Es geht mir lediglich darum, das der SMTP Dienst mir als ausgeführt angezeigt wird er aber nicht auf Port 25 lauscht. Auch wird er mir nicht mit netstat -a angezeigt.

Any Ideas?
Bitte warten ..
Mitglied: huppsi
20.12.2004 um 07:04 Uhr
P.S. IPSEC Filter sind offen auf Port 25
Bitte warten ..
Mitglied: garciam
20.12.2004 um 08:07 Uhr
Alternative: Ich habe auf meinem Webserver den ArgoSoft Mailserver laufen, der ist einfach zu konfigurieren und ist freeware.

http://www.argosoft.com/mailserver/download.aspx

Gruss
Bitte warten ..
Mitglied: huppsi
23.12.2004 um 08:43 Uhr
Hab ich mal probiert, krieg ich aber dauernd ne fehlermeldung. Ich krieg den argosoft mailserver nicht dazu einen dns server zu finden. Wie hast den denn eingerichtet?
Bitte warten ..
Mitglied: garciam
24.12.2004 um 08:17 Uhr
Hallo

Einfach den DNS eintragen....

Schau dir mal das Manual an, ist noch gut und wenn du ihn danach einrichtest, sollte er auch funktionieren.

http://www.netdiver.ch/index.php?id=7


Gruss
Bitte warten ..
Mitglied: nail
14.01.2005 um 12:37 Uhr
hallo
ich habe mir nun auch den freien mailserver von argosoft auf meinem win2003 webserver installiert und hab da ein probnlem. Ich kann mails an den server senden (seh ich in den Log files alles OK) aber er leitet sie irgendwie nicht weiter.
Was muss ich da tun? ich habe den server anhand eures Tutorials eingerichtet ausser daß ich halt einen webserver habe und nicht lokal.

2. kann ich 2 Mailserver auf dem Webserver laufen lassen (einer für webmail und einer für alles andere) wenn ja wie

gruss
Steffen Rörig
Bitte warten ..
Mitglied: garciam
15.01.2005 um 02:22 Uhr
Hallo

Hast du im Reiter "General" die Option "Allow Relay" aktiviert.

Ich habe bei mir folgendes konfiguriert:

General = DNS Server: 192.168.123.2 / Load Server at Windows Startup / Automaticallty Start the Server / Allow Relay / Local Host: 192.168.123.1

SMTP Authenticatation = Enable SMTP Authentication / SMTP User Name: info / SMTP Passwort: xxx / Do NOT Authenticate Following IP Addresses: 127.0.0.1 und 192.168.123.1

User Setup = User Name: info / Password: xxx /


Auf der Website habe ich dann noch folgendes Script:

<?php
$kontakt="$firma\n$vorname\n$email\n$nachricht\n";
$to="info@netdiver.ch";
$subject="Netdiver";
mail($to,$subject,$kontakt);
?>


Das Mail wird dann an meinen Exchange geschickt. Forwarden funktioniert aber nicht bei gmx, yahoo, usw. Die erlauben das nicht.

Gruss
Bitte warten ..
Mitglied: nail
16.01.2005 um 14:20 Uhr
Hallo
hab ich alles so gemacht. Möchte aber mit diesem Mailserver mehrere Domains verwalten und zu jedem Domain mehrere User. Die Nachrichten möchte ich dann mit meinem Outlook auf meinem Heimrechner empfangen und von dort auch senden können. Outlokk bringt zwar keine Fehler meldung aber es kommt auch nichts an.

2. Könnte ich diese mails auch forwarden auf den Mailenable server (auf dem gleichen webserver)?

3. Kann ich überhaupt 2Mailserver auf einem Webserver laufen lassen mit unterschiedlichen Ports versteht sich?

Gruss
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 SMTP Connector sendet SPAM
Frage von Philbo69Exchange Server11 Kommentare

Hallo zusammen, ich habe ein Problem das über den SMTP Connector von einem SBS 2003 mit Exchange Spammail versendet ...

Windows Server
Smtp relay...
gelöst Frage von tobias3355Windows Server5 Kommentare

hallo zusammen, ich habe auf einem server 2012r2 den smtp-server installiert. damit möchte ich mails verschicken. leider hat sogut ...

Exchange Server
SMTP konfigurieren
gelöst Frage von almeraExchange Server3 Kommentare

Hi Folks, ich versuche gerade meinen ersten Exchange Server, hier in Version 2010, aufzusetzen. Und, wie zu erwarten, ich ...

Exchange Server
SMTP Monitor
Frage von SYS64738Exchange Server13 Kommentare

Hallo zusammen, gibt es einen SMTP Monitor für Exchange 2013 ? Kennt jemand einen, womit man den SMTP Verkehr ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 StundeSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 7 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 17 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

Netzwerke
Gateway in Switches, Druckern ect eintragen oder nicht
Frage von JodelknutNetzwerke12 Kommentare

Hi, bisher habe ich immer das Gateway überall wo es verlangt oder eintragbar war auch eingetragen. Mein neuer Kollege ...