Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 2008 Server greift alle IPs trotz dester IP ?!?!

Mitglied: pulsum

pulsum (Level 1) - Jetzt verbinden

07.05.2009, aktualisiert 14:18 Uhr, 4279 Aufrufe, 3 Kommentare

Nerviges Problem mit dem Server 2008 und dem Senden von DHCP discover, obwohl eine static IP vergeben ist.

Hallo,

mein Windows 2008 Server ist mit zwei NICs ausgestattet. NIC 1 ist deaktiviert bzw. sogar de-installiert. NIC 2 ist mit einer static IP versehen. DNS und Gate sind ebenfalls eingetragen.
Nun meldet das RZ wo der Server im Rack steht, dass der Server trotzdem alle IPs greift. Er sendet sogar DHCP discover und fordert IPs an.
Es ist kein DHCP als Rolle installiert. Ich habe den DHCP-Relay-Agent entdeckt und den auch entfernt. Trotzdem macht der Server weiter.
Woran kann es liegen, bzw. wo müsste ich noch suchen um herauszufinden wieso der Server nach DHCP-Servern sucht, obwohl nicht auf "automatisch" steht und der Server auch nicht für DHCP konfiguriert ist?

Gruß, Sven
Mitglied: Arch-Stanton
07.05.2009 um 15:37 Uhr
Ist da VMWARE drauf?

Gruß, Arch Stanton
Bitte warten ..
Mitglied: pulsum
07.05.2009 um 20:53 Uhr
Zitat von Arch-Stanton:
Ist da VMWARE drauf?

Gruß, Arch Stanton

Nein, kein VMWare. Nichts in dieser Richtung.
Ich habe aber in den Services noch einen DHCP-Client gefunden, der noch aktiviert war. Den habe ich mal abgeschaltet. Nun schaue ich per Netmon ob der Server immer noch nach DCHP Servern sucht.
Wenn nach einer Stunde kein DHCP discover mehr kommt, dann wars das.
Bitte warten ..
Mitglied: pulsum
09.05.2009 um 12:00 Uhr
Tja, leider ist das Problem nicht behoben.
Ich habe per Netmon immer noch DHCP Requests abgefangen. Komischerweise weiss ich nicht wo die hingehen.
Alle Adapter, die ich per ipconfig /all sehe, haben kein DHCP aktiviert und besitzen auch keine IPs.
Das Abschalten des DHCP-Client-Dienstes hat keine Lösung gebracht. An dem lag es offenbar nicht.
Die Rolle bzw. das Feature "Routing" habe ich wegen dem NAT auch gleich de-installiert. Aber irgendwie lag es auch nicht daran.
Wie kann es überhaupt sein, dass ein Gerät immer weiter IPs abgreift? Pro NIC ist doch nur eine IP möglich.
Laut RZ sendet mein Server immer weiter DHCP Requests und greift sich alle IPs. Ich verstehs langsam nicht mehr.
Nachtrag: Problem behoben!
Die 2. NIC - obwohl sie a) kein Kabel angeschlossen hat und b) deaktiviert ist, hatte DHCP aktiviert. Nun habe ich - nachdem ich die NIC aktiviert habe - manuell eine lokale IP vergeben und siehe da - Netmon entdeckt keine DHCP Disover und Requests mehr. Die 2. NIC ist nun mit den statischen Einträgen wieder deaktiviert.
Eigentlich sollte man ja meinen, dass deaktivierte und nicht angeschlossene NICs sich nicht auswirken.
Bitte warten ..
Ähnliche Inhalte
Windows Server
2008 GPO greift nicht richtig
Frage von minicoopWindows Server2 Kommentare

Hallo, folgende Umgebung: W2008 Domäne W2008R2 TS mit IE11 Es wird eine GPO auf domäne.local verknüpft, Benutzerkonfiguration, Richtlinien, Administrative ...

Windows Server

GPO greift unter win server 2008, unter win7 nicht

gelöst Frage von sayohhWindows Server5 Kommentare

Hallo zusammen. Ich habe seit einigen Tagen ein Problem mit einer Gruppenrichtlinie. Und zwar will ich das eine Gruppenrichtlinie ...

Netzwerkgrundlagen

Win Server 2008 R2 NLB auf externe IPs

gelöst Frage von Keule3112Netzwerkgrundlagen4 Kommentare

Hallo zusammen, ich bin relativ neu im Bereich Server, hier mein Anliegen: Ich habe einen Server mit Win Server ...

Windows Userverwaltung

Gruppenrichtlinien: Computerrichtlinie greift, Benutzerrichtlinie greift nicht

gelöst Frage von kevischeWindows Userverwaltung10 Kommentare

Die Gruppenrichtlinien wurden auf einem Server 2012r2 erstellt der gleichzeitig DomainController und DNS-Server ist. Die Namensauflösung funktioniert in beide ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 11 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...