Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2008 startet nach MS Updates mit schwarzem Bildschirm und nur der Mauszeige erscheint

Mitglied: Akcent

Akcent (Level 2) - Jetzt verbinden

14.11.2013 um 13:14 Uhr, 1907 Aufrufe, 33 Kommentare

Hallo,

ich habe hier einen Server Windows 2008 Std. 32bit, bei dem gestern automatisch die MS-Updates installiert wurden.

Der User hat berichtet, daß heute morgen auf dem schwarzen Bildschirm sehr viele Zahlen durchgelaufen wären (mehr Infos habe ich auch nicht)
Nach ein paar Stunden stand der Server dann so wie oben geschrieben da.

Auch im Abgesicherten Modus oder nur Eingabeaufforderung erscheint nur der Mauszeiger.

Ich lasse eben einmal über die Boot CD ein chkdsk laufen.

Hat von Euch noch jemand eine Idee was ich machen könnte?
Der Server ist hat AD. Datensicherung sollte normaler weise da sein.

Viele Grüße,
Herry
33 Antworten
Mitglied: schorsch
14.11.2013 um 13:30 Uhr
Hi Herry,
gibts Backups? Dann recovern!

Ansonsten muss es ja nicht unmittelbar mit dem Update zusammenhängen - evntl. nach dem Neustart ein Hardwaredefekt - also auch hier bitte die Hardware checken um sämtliche Fehler auszuschließen!
HF GL
Bitte warten ..
Mitglied: Akcent
14.11.2013 um 14:07 Uhr
Hardware getestet, keine Fehler.

Backup zurück spielen würde ich gerne als letzte Möglichkeit machen.
Bitte warten ..
Mitglied: schorsch
14.11.2013 um 14:09 Uhr
Ok,
wie hast du die Hardware getestet? - sprich welches Tool?
Und welche Bauteile hast du durchgecheckt?

:::kam mir jetzt alles ganz schön schnell vor:::
LG
Bitte warten ..
Mitglied: Akcent
14.11.2013 um 14:17 Uhr
Mit einem HP Diagnose Tool und dem Windows Speichertest.

Aber mal ehrlich ... gestern kam ein MS Update und jetzt soll die Hardware defekt sein?
Ist für mich die unwahrscheinlichste Fehlerquelle.
Bitte warten ..
Mitglied: schorsch
14.11.2013 um 14:21 Uhr
Es war auch nur eine Idee -
z.B. wenn ein RAM Riegel defekt ist startet die Kiste mal ganz gern nicht - das ist bekannt.

Hast du die MS Updates nicht überprüft was er überhaupt auf deiner Kiste installieren möchte?
Bitte warten ..
Mitglied: Akcent
14.11.2013 um 14:38 Uhr
Die Kiste steht seit ein par Jahren beim Kunden und da werden die Update autom. installiert.
Hat die ganzen Jahre auch ohne Fehler funktioniert.

Dumm ist, daß ich auch nicht über den Abgesicherten Modus / nur Eingabeaufforderung dran komme. Dann hätte ich einmal sfc ausgeführt.
Bitte warten ..
Mitglied: Flo985
14.11.2013 um 14:43 Uhr
Hört sich dumm an, aber hast du mal alle USB-Verbindungen abgemacht und dann versucht zu booten? Das passiert oft und gerne...
Bitte warten ..
Mitglied: Akcent
14.11.2013 um 14:46 Uhr
habe nur PS/2 Maus und Tastatur und Monitor angeschlossen. Kein USB
Bitte warten ..
Mitglied: chrisiweber
14.11.2013 um 15:13 Uhr
Hallo,


spring doch zu dem Wiederherstellungspunkt zurück der VOR den Updates automatisch angelegt wird.

LG Chris
Bitte warten ..
Mitglied: Akcent
14.11.2013 um 15:24 Uhr
Hi Chris, da wurde meines Wissen nach keine gemacht / abgeschaltet.
Über die BootCD hatte ich das mal versucht, es wurden aber keine gefunden.

Ich mache gerade mal ein aktuelle Image und werde dann einmal das Image vom Sonntag zurück spielen.
Bitte warten ..
Mitglied: DerWoWusste
14.11.2013 um 17:11 Uhr
@chrisiweber
Server machen keine Wiederherstellungspunkte. Zumindest der 2008er nicht.
Bitte warten ..
Mitglied: Akcent
15.11.2013 um 07:25 Uhr
so, Image zurück gespielt und gleiches Problem.

Werde nun mal HP anrufen.
Bitte warten ..
Mitglied: Akcent
15.11.2013 um 09:37 Uhr
HP wird am Montag mal das Board tauschen. Bin mal gespannt.
Bitte warten ..
Mitglied: schorsch
15.11.2013 um 09:46 Uhr
Also doch Hardware :P
Bitte warten ..
Mitglied: Akcent
15.11.2013 um 11:41 Uhr
Hmmm .... so langsam kommt mir auch der Gedanke.
Hätte ich nicht erwartet und hoffe, wen HP das Board tauscht die Kiste wieder läuft.
Bitte warten ..
Mitglied: Akcent
17.11.2013 um 17:19 Uhr
Mal ne andere Frage:

Wenn HP das Board tauscht und die Kiste immer noch nicht läuft. Würde ich eine Reparatur-Installation machen.
Die OEM DVD die ich habe, bietet mir diese aber nicht an.

Wie würdest Ihr denn hier weiter vorgehen?

Gruß, Herry
Bitte warten ..
Mitglied: Akcent
17.11.2013 um 20:15 Uhr
In einem andren Beitrag habe ich was vom ERD-Commander gelesen. Wie könnte der denn helfen ?
Bitte warten ..
Mitglied: schorsch
18.11.2013 um 08:47 Uhr
Nimm das richtige Medium, verspreche dir davon aber nicht so viel!
Bitte warten ..
Mitglied: Akcent
18.11.2013 um 12:34 Uhr
so, HP war da und hat Mainboard und Speicher getauscht.
Leider ohne Erfolg.

Jemand noch eine gute Idee?

Was hat es mit dem ERD Commander auf sich?
Bitte warten ..
Mitglied: schorsch
18.11.2013 um 12:41 Uhr
ist eine Graka drin?
Oder Onboard Chip?
Bitte warten ..
Mitglied: Akcent
18.11.2013 um 12:45 Uhr
nein, ist eine Onboard VGA
Bitte warten ..
Mitglied: schorsch
18.11.2013 um 12:57 Uhr
Netzteil mal getauscht? evntl kommt zu wenig saft durch?
Bitte warten ..
Mitglied: schorsch
18.11.2013 um 12:57 Uhr
HDD Sektor prüfung gemacht?
Bitte warten ..
Mitglied: Akcent
18.11.2013 um 13:07 Uhr
Zitat von schorsch:

Netzteil mal getauscht? evntl kommt zu wenig saft durch?
ja, wurde auch mal ein anderes angeschlossen
Bitte warten ..
Mitglied: Akcent
18.11.2013 um 13:08 Uhr
Zitat von schorsch:

HDD Sektor prüfung gemacht?

ich denke Du meinst ein CHKDSK ?
Ja, den habe ich gemacht.
Bitte warten ..
Mitglied: schorsch
18.11.2013 um 13:46 Uhr
Mh ok, dann sind ja wirklich alle Fehlerquellen durch oder?
Bitte warten ..
Mitglied: schorsch
18.11.2013 um 13:52 Uhr
Ich würde empfehlen damit zu testen -> der checkt glaube die Sektoren und chkdsk macht glaube das Dateisystem!
Hier zum Downloaden und mal drüber rennen lassen!

http://www.chip.de/downloads/Drive-Fitness-Test_13007626.html
Bitte warten ..
Mitglied: Akcent
18.11.2013 um 14:11 Uhr
Zitat von schorsch:

Ich würde empfehlen damit zu testen -> der checkt glaube die Sektoren und chkdsk macht glaube das Dateisystem!
Hier zum Downloaden und mal drüber rennen lassen!

http://www.chip.de/downloads/Drive-Fitness-Test_13007626.html
Danke Dir, aber geht das auch mit anderen Festplatten Herstellern und .... mit einem RAID5?
Bitte warten ..
Mitglied: schorsch
18.11.2013 um 14:14 Uhr
Sollte ;)
Ansonsten Lad dir mal UBC runter da hast du vers. tools von verschieden Herstellern
Einer geht immer!
Bitte warten ..
Mitglied: Akcent
18.11.2013 um 14:18 Uhr
Zitat von schorsch:

Sollte ;)
Ansonsten Lad dir mal UBC runter da hast du vers. tools von verschieden Herstellern
Einer geht immer!
Hmm .... der Fehler kam ja direkt nach den MS-Updates. Nachdem nun einiges an Hardware getauscht wurde, denke ich, daß wir hier in die falsche Richtung operieren.
Bitte warten ..
Mitglied: schorsch
18.11.2013 um 14:23 Uhr
Du bekommst kein Bluescreen?

Was sind genau die Schritte beim Booten oder kommt er genau dahin? Bitte mal Schritt für Schritt hier her schreiben!!!!!
Bitte warten ..
Mitglied: schorsch
18.11.2013 um 14:28 Uhr
Ausschließen kann man aber ein Hardw. defekt nicht :/
Deshalb macht es Sinn mit sämtlichen versuchen diese Fehler wenigstens auszuschließen!
Bitte warten ..
Mitglied: Akcent
18.11.2013, aktualisiert um 14:55 Uhr
Zitat von schorsch:

Du bekommst kein Bluescreen?

Was sind genau die Schritte beim Booten oder kommt er genau dahin? Bitte mal Schritt für Schritt hier her schreiben!!!!!

System bootet und checkt alle. Ohne Fehler
Es kommt die Info mit dem Fortschrittsbalken "Microsoft Windows wird gestartet"
Diese Info geht weg und der Bildschirm wird Schwarz und man sieht den auszeige. Den kann man auch bewegen.
Sonst passiert nichts auch keine Reaktion auf STRG+ALT+ENTF

Dito wenn mal in irgend einen abgesicherten Modus startet.

Es kommen keine Fehler und auch kein Bluescreen

Mit der OEM Boot CD komme ich in die Eingabeaufforderung und kann mich auch ohne Fehler in jeder DIR unter C: bewegen
C: zeigt auch keine kryptischen Verzeichnisse oder etwas in der Richtung
Bitte warten ..
Ähnliche Inhalte
Microsoft

"Bildschirm schwarz" nach Updates (Mauszeiger funktioniert)

Frage von FA-jkaMicrosoft6 Kommentare

Hallo, in den letzten Stunden haben sich vermehrt Kunden gemeldet und darüber berichtet, dass ihr System nach den letzten ...

Windows 10

Schwarzer Bildschirm + Mauszeiger

Frage von Ghost108Windows 1016 Kommentare

Hallo alle zusammen, habe einen PC mit Windows 10. Dieser fährt hoch bis zur Anmeldung - dort kann ich ...

Windows 8

Schwarzer Bildschirm nach Update 11.03.2015

gelöst Frage von mk-fiwaWindows 89 Kommentare

Hallo Versuche verzweifelt den schwarzen Bildschirm zu "beseitigen" Nach Updates und 100 % nach Neustart wird explorer.exe nicht mehr ...

Windows 8

Nach Windowsanmeldung wird lediglich ein schwarzer Bildschirm (Desktop) und der Mauszeiger angezeigt

Frage von ExcaliburxWindows 88 Kommentare

Hallo Zusammen, vor einiger Zeit habe ich den folgenden Beitrag eingestellt: Leider ist dieses offenbar tiefgründige Problem noch nicht ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...