Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 2011 SBS Server und DSl Hybrid Speedport IPV6 DNS

Mitglied: tordi

tordi (Level 1) - Jetzt verbinden

10.02.2018 um 21:00 Uhr, 423 Aufrufe, 10 Kommentare

Hallo, ich suche nach einer Lösung für das Problem, dass sich auf dem Hybrid Router der Telekom IPV6 DHCP-> DNS nicht abschalten lässt.
Der Windows Server ist beleidigt und stellt das verteilen der Adressen via DHCp ein.
Mein erste Idee, die Fritzbox 7490 dazwischen zu schalten und IPV6 zu Filter, geht auch nicht habe keine Möglichkeit in der Fritzbox dazu gefunden.
Gruß Tordi

Mitglied: lcer00
10.02.2018 um 22:20 Uhr
Hallo
Zitat von tordi:

Hallo, ich suche nach einer Lösung für das Problem, dass sich auf dem Hybrid Router der Telekom IPV6 DHCP-> DNS nicht abschalten lässt.
Hardware tauschen?
Der Windows Server ist beleidigt und stellt das verteilen der Adressen via DHCp ein.
Was stellt der ein - DHCPv4 ? Oder soll der Server DHCPv6 machen und verteilt keine Adressen... ?
Mein erste Idee, die Fritzbox 7490 dazwischen zu schalten und IPV6 zu Filter, geht auch nicht habe keine Möglichkeit in der Fritzbox dazu gefunden.
Was ist eigentlich das Ziel?

Grüße

lcer
Bitte warten ..
Mitglied: tordi
10.02.2018, aktualisiert um 22:27 Uhr
Der Telekom Hybrid Router verteilt, ist nicht abstellbar, die IPV6 Adressen.
Daraufhin stellt der Windows Server seinen DCHP Dienst ein weil sich ein weiterer im Netz befindet und die Clients können sich nicht mehr anmelden.
Gruß Tordi
Bitte warten ..
Mitglied: lcer00
10.02.2018 um 22:32 Uhr
Soll heißen, der Dienst wird beendet? Wie ist denn der Server im DHCPv6-Bereich konfiguriert?

lcer
Bitte warten ..
Mitglied: aqui
10.02.2018, aktualisiert um 23:48 Uhr
Hast du denn ein eigenes festes v6 Subnetz das du betreibst ?
Andernfalls wäre eine v6 Connectivity sonst nicht möglich, da im Normalfall der Router über die v6 Prefix Delegation immer wechselnde IPv6 Adressen bekommt, die der Router dann natürlich ans lokale LAN Netzwerk weitergeben muss. Das macht der Router dann mit DHCPv6.
Ohne das würde irgendwann kein v6 Routing mehr möglich sein wenn du KEIN eigenes, registriertes Subnetz hast. Die dynamische Zuweisung der von der Prefix Delegation abhängigen lokalen v6 IP kann ein eigener DHCPv6 Server natürlich nicht leisten, denn der redet ja nicht mit dem Router.
Einen eigenen v6 DHCP Server kannst du also nur dann betreiben wenn du ein festes, eigenes öffentliches IPv6 Subnetz vom Provider zugewiesen bekommen hast !
Abgesehen davon sollte es so oder so egal sein von wem die Clients ihre v6 Adressen bekommen.
Bitte warten ..
Mitglied: tordi
13.02.2018 um 17:13 Uhr
Hallo, ich habe das Problem gelöst in dem ich IPV6 auf dem Server wie auf den Clients deinstalliert habe.
Jetzt läuft alles, so wie es soll.
Wird erst mal gehen bis ich ohne Hybrid auf genug DSL Geschwindigkeit komme.
Vielen Dank.
Gruß Thorsten
Bitte warten ..
Mitglied: lcer00
13.02.2018 um 20:32 Uhr
Hallo
Zitat von tordi:

Hallo, ich habe das Problem gelöst in dem ich IPV6 auf dem Server wie auf den Clients deinstalliert habe.

Dir ist aber schon klar, dass Du das Problem nicht wirklich gelöst hast. Die zugrunde liegende Fehlkonfiguration hast Du nämlich nicht behoben.

Wenn Du beim nächsten mal ein paar genauere Infos (ipconfig /all wäre ein Anfang gewesen) postest, können wir sicher besser helfen.

Grüße

lcer
Bitte warten ..
Mitglied: transocean
13.02.2018 um 20:42 Uhr
Moin,
Hallo, ich habe das Problem gelöst in dem ich IPV6 auf dem Server wie auf den Clients deinstalliert habe.

Na, dann man weiterhin viel Spaß mit dem SBS.

Gruß

Uwe
Bitte warten ..
Mitglied: tordi
13.02.2018 um 21:40 Uhr
Danke habe ich. Habe das Ganze nach einer Anleitung von MS gemacht. Damit es keine weiteren Probleme gibt.
Gruß Thorsten
Bitte warten ..
Mitglied: aqui
14.02.2018 um 09:20 Uhr
Trotzdem ist das nur ein hilfloser Workaround. Das Grundlegende Problem, bzw. den IPv6 Konfig Fehler bei dir hast du nicht beseitigt und das wird dich eines Tages wieder einholen.
Aber egal....
Bitte warten ..
Mitglied: tordi
14.02.2018 um 11:45 Uhr
Hallo, bitte wenn Du eine bessere Lösung kennst würde ich mich freuen wenn Du mir die mitteilst.

Es wird noch ca. 10 Monate dauern bis ich auf den Hybrid Router verzichten kann und so lange brauche ich eine Lösung.
Das Problem ist halt das der Speedport Hybrid Router immer der DNS Server IPV6 ist. Das läst sich nicht abschalten und das mag der MS Server gar nicht.
Ich bin Dir sehr dankbar wenn Du mir Deine Lösung zu Verfügung stellen würdest.
Gruß Thorsten
Bitte warten ..
Ähnliche Inhalte
Windows Server
Einrichten SBS 2011 mit Hybrid Router
gelöst Frage von stolliWindows Server12 Kommentare

Hallo, ich hoffe Ihr könnt mir helfen. Ich habe einen SBS2011 zuhause, den ich nun mal zum laufen bekommen ...

Windows Server

SBS 2011 Server keinen Zugriff auf Speedport

gelöst Frage von scheugmaWindows Server35 Kommentare

Hallo zusammen ich habe einen SBS 2011 Server. Die Einrichtung habe ich über den Assistenten gemacht - nur ich ...

Netzwerkmanagement

VLAN mit Internetzugang über Speedport Hybrid

gelöst Frage von matthias1711Netzwerkmanagement10 Kommentare

Das Thema wurde ja schon mehrfach angesprochen, aber ich komme trotzdem nicht weiter. Ich habe für den Internetzugang einen ...

LAN, WAN, Wireless

Speedport Hybrid Gast-LAN

Frage von Fire2308LAN, WAN, Wireless2 Kommentare

Hallo liebe Community, ich bekomme demnächst den Speedport Hybrid. Momentan benutze ich eine Fritz box 3370. Da wir unseren ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server19 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...