Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2K3 Ad, Netlogon und DHCP Fehler

Mitglied: 44477

44477 (Level 1)

01.03.2007, aktualisiert 17:53 Uhr, 7120 Aufrufe, 2 Kommentare

Hallo zusammen,

Ich hab da ein kleines Problem. Ich habe mir ein kleines Windows 2003 Netzwerk zum testen aufgebaut. Als erstes wurde ein W2K3 Server als AD Controller mit DNS und DHCP installiert. Der Server läuft ohne Probleme und ohne nennenswerte Eventlog Warnungen/Fehler. Als nächstes wurde ein zweiter AD Controller aufgesetzt. Auch dieser Server läuft rund. Replikations OK. Als nächstes wurde der zweiten AD Controller als Global Catalog Server eingesetzt. Außerdem wurde der zweite AD Controller als secondary DNS Server installiert und ein zweiter DHCP Server installiert (die Server stehen in zwei getrennten Netzen). Auch hier wieder nach einem Neustart keine Nennenswerten Eventlogs.
Weil es sich aber um ein privates Testnetzwerk handelt und ich nicht immer beide Server zusammen am laufen lassen möchte, habe ich jetzt mal Neustarts mit jeweils nur einem AD Controller gemacht (Wie gesagt, beide laufen als AD und global Katalog Server). Dabei tauchen bei beiden (!?) Servern dann in den Eventlogs merkwürdige Fehler auf.

Der Start eines einzelnen Servers dauert sehr sehr lange (bis das Login kommt).

Netlogon: "Der primäre Domänencontroller für diese Domäne konnte nicht gefunden werden"

DHCP: "Der DHCP-Dienst konnte keinen Verzeichnisserver zum autorisierung finden"

Nach einer Anmeldung scheinen aber alle Dienste zu laufen.

In den Netzwerkeinstellungen ist der eigene DNS Server immer als erster DNS Server eingetragen. Als zweites ist der jeweils andere Server eingetragen

An beiden Servern können sich Clients (XP und Radius) anmelden. Auch ist es möglich neue Rechner in die Dömane zu nehmen oder neue User anzulegen.

Von beiden Servern werden außerdem ordentlich IP Adressen über DHCP verteilt.

Wenn ich die beiden Server wieder zusammen starte, fangen beide Server an sich zu synchronisieren. Bei einem erneuten gleichzeitigen starten beider Server gibt es dann keine Auffälligkeiten in den Eventlogs mehr. Wenn ich wieder nur einen einzigen Server starte, kommen die Eventlog Einträge wieder


Ich hege die Vermutung, weil auch das Booten so lange dauert, das es sich um ein Timeout Probleme handeln könnte. Hat damit schon jemand Erfahrung gesammelt und weiß wie ich zum Beispiel das hochfahren beschleunigen kann, oder wie ich Probleme mit dem Anmelde Vorgang in den Griff kriege ....


Wäre nett und hilfreich

Cheers


P.S. auf beiden Rechnern sind alle Updates installiert und ich habe die Domäne jetzt schon zum dritten Mal mit den selben Probleme aufgesetzt.
Mitglied: Randyman
01.03.2007 um 14:13 Uhr
HI,

wie muss man sich das mit den getrennten Netzen vorstellen. Stehen Router dazwischen oder haben die Server vielleicht mehrere Netzwerkkarten?

Gruss
Randy
Bitte warten ..
Mitglied: 44477
01.03.2007 um 17:53 Uhr
Hallo,

nein, die Server stehen wirklich in zwei durch einen Router/Firewall getrennte Netze. Ziel ist es u.a. Firewall Einstellungen und VPN Einstellungen zu testen. Z.Z. ist alles offen. Wenn beide Server oben sind, bekomme ich auch keine Fehlermeldungen. Replikation klappt und DNS synchro klappt.
Ist nur einer der beiden Server online, bekomme ich Fehlermeldungen und Warnungen, aber es scheit trotzdem alles zu funktionieren (DHCP, DNS, IAS, RiS, WSuS). Mir ist klar das ich bei einem Server online Replikationsfehler bekomme, mir ist aber nicht klar wieso ein Neustart etliche Minuten dauert, und wieso ein DHCP Server einen Autorisierungsfehler meldet.

Any idea would be welcome ...


Cheers
Bitte warten ..
Ähnliche Inhalte
Windows Server
Fehler - NETLOGON - ID 5719
Frage von ChrischerWindows Server5 Kommentare

Wir betreiben einen Domänencontroller der auf einem Server mit Windows Server 2012 läuft. Unter anderem dient der Server noch ...

Windows Server

Beim zusätzlichen DC fehlen die Freigaben SYSVOL und NETLOGON

Frage von PhilzipWindows Server11 Kommentare

Hallo zusammen, ich habe hier ein Netzwerk, welches bislang einen DC (Windows Server 2008 R2) hatte. Nun habe ich ...

Windows Server

SBS 2011 und unerklärlicher DNS und Netlogon Fehler

gelöst Frage von 16568Windows Server10 Kommentare

Nabend zusammen. Gleich vorweg: ja, ich habe Tante Google bemüht. Nein, die gezeigten Lösungsvorschläge sind entweder inakzeptabel (Taskplaner, Dienste ...

Windows Server

Schreibrechte im Netlogon

Frage von uridium69Windows Server5 Kommentare

Hallo zusammen Ich sehe gerade das auf dem Netlogon \\domäne\netlogon jeder schreiben und löschen kann, sollte das nicht auf ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 5 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)29 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server21 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...