Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2k3 Server Problem mit 3 NICs

Mitglied: Sommeck

Sommeck (Level 1) - Jetzt verbinden

27.07.2005, aktualisiert 31.07.2005, 5328 Aufrufe, 16 Kommentare

Hallo,

ich hab da ein riesen Problem.
Folgende Vorab Infos:
2k3 Server Domänenserver
1. NIC - 192.168.3.xxx 255.255.255.240 -Netz für Clients A
2. NIC - 192.168.10.xxx 255.255.255.248 -Netz für Clients B
3. NIC - Internetschnittstelle 192.168.50.xxx 255.255.255.0 -> nur NIC zum Router

DNS, AD und LAN-Routing sind installiert

Server kommt ins Internet
von Netz A kann ich alles anpingen bis auf den Router und es geht kein Internet
von Netz B kann ich alles anpingen bis auf den Router und es geht kein Internet

also logisch gesehen
alles wird bis zur letzten NIC durchgeroutet aber nicht weiter.
sprich die letzte NIC, welche für das DSL zuständig sein soll, gibt nichts an den Router weiter.

Kennt jemand das Problem?
Kann mir einer helfen?

MfG
Mitglied: Atti58
28.07.2005 um 08:09 Uhr
Welches Standard-Gateway hast Du denn auf Deinen Clients in Netz A und B eingetragen?

Gruß

Atti
Bitte warten ..
Mitglied: Sommeck
28.07.2005 um 08:39 Uhr
Hallo,

erst mal vielen Dank für die Antwort.

Ich hab keine Standardgateways bei den Netzen A und B eingetragen.
Brauch ich ja auc nicht, da ja alles wunderbar durchgeroutet wird, bloß halt nicht über die letzte NIC drüber.

MfG
Bitte warten ..
Mitglied: n.o.b.o.d.y
28.07.2005 um 08:57 Uhr
Moin,
eigentlich brauchen die aber ein GW, aber was intressant ist, wie sieht den die Routingtabelle auf dem Server aus, "kennt" den die NIC zum Router den Weg zurück zu den Clientnetzten? Bzw. Hat der Router denn die entsprechenden Settings?
Bitte warten ..
Mitglied: Atti58
28.07.2005 um 12:56 Uhr
"... da ja alles wunderbar durchgeroutet wird ..." -wenn das so wäre, hättest Du ja diesen Thread nicht eröffnet ...

Wo bleibt den ein "tracert 195.185.185.195" bzw. ein "tracert www.google.de" hängen?

Gruß

Atti
Bitte warten ..
Mitglied: Sommeck
28.07.2005 um 19:35 Uhr
Hallo,
danke an die rege Teilnahme.
Ich habe heut noch mal das Grundimage zurückgesichert und eine frische Domäne ,... aufgesetzt und zwar diesmal mit der Hilfe der von Windows.
Ich habe nicht benutzerdefinierte Installation gewählt, sondern Grundinstallation des ersten Servers.
Und siehe da, es funktioniert.
Alles kann alles anpingen und erreichen.

Jedoch habe ich jetzt ein neues Problem.
Ich kann keinen PC mehr an der Doäne anmelden.
Da kommt dann nur die Meldung:
Bei dem Versuch der Domäne xxx beizutreten, trat folgender Fehler auf:
Der angegebene Server kann den angeforderten Vorgang nicht ausführen

Toll.
Dann schau ich auf den Server und sehe den PC durchgeixt im AD stehen.

Weiß jemand Rat?

MfG
Bitte warten ..
Mitglied: Atti58
29.07.2005 um 08:21 Uhr
... so ganz verstehe ich den ersten Abschnitt nicht ... (satztechnisch )

Gibt es Meldungen im Ereignisprotokoll? Ich vermute ein DNS-Problem ... Ist der Server als einziger in den Netzwerkkarteneinstellungen auf Server und Clients als einziger DNS-Server eingetragen?

Gruß

Atti
Bitte warten ..
Mitglied: Sommeck
29.07.2005 um 09:03 Uhr
Hallo,
ich habe ab und zu mal die Fehler ID 4015 im Ereignisprotokoll.
Ich glaub der hat einen Streß, da für alle NICs nun ein DNS Server besteht.
Wenn ich nslookup starte, kommt nur Server unknown und die IP steht nich von der Haupt NIC darin sondern, die des Routers.
Versteh ich langsam nicht mehr.

MfG
Bitte warten ..
Mitglied: Atti58
29.07.2005 um 11:49 Uhr
Klar ist: Du darfst in den Netzwerkkarteneinstellungen auf Server und Clients nur Deinen DNS-Server eintragen! In der DNS-Verwaltung kannst Du eine "Weiterleitung" auf Deinen Router "für alle anderen Domänen" einrichten,

Gruß

Atti.
Bitte warten ..
Mitglied: Atti58
29.07.2005 um 11:49 Uhr
Klar ist: Du darfst in den Netzwerkkarteneinstellungen auf Server und Clients nur Deinen DNS-Server eintragen! In der DNS-Verwaltung kannst Du eine "Weiterleitung" auf Deinen Router "für alle anderen Domänen" einrichten,

Gruß

Atti.
Bitte warten ..
Mitglied: Sommeck
29.07.2005 um 13:37 Uhr
Hallo,
Das habe ich ja auch beachtet.
Im Server und bei allen Cients steht ja auch der DNS Server vn meinem Server darin.
Ich kann mich jedoch nicht anmelden.
Mittlerweile habe ich auch keine Fehlermeldung mehr.
Das System läuft stabil und sicher.
Aber ich kann kein einzigen Client an der Domäne anmelden.
Was könnte denn nun dafür die Ursache sein.
Ich hab hier im Forum schon mal gesucht, aber nichts genaues gefunden.
Liegt es vielleicht nur am DNS?
Ich vermute, der Server hat auf allen NICs einen DNS installiert.

Bitte um Hilfe.

MfG
Bitte warten ..
Mitglied: Atti58
29.07.2005 um 14:40 Uhr
"... nur am DNS ..." - DNS ist in einer Windows-Domäne das A und O , ohne ein sauber funktionierendes DNS geht gar nichts. Poste mal die Textdatei aus:

"ipconfig /all >C:\ipconfig.txt"

auf Server und Client,

Gruß

Atti
Bitte warten ..
Mitglied: Atti58
29.07.2005 um 14:43 Uhr
.
.
.
Ich vermute, der Server hat auf allen NICs
einen DNS installiert.


... hat er auch und muss er auch, die internen brauchen DNS für Active Directory und die externe für's Internet ...

Gruß

Atti
Bitte warten ..
Mitglied: Sommeck
29.07.2005 um 15:51 Uhr
Hallo,
dank erst mal.

Hier die config vom Server:

Windows-IP-Konfiguration



Hostname . . . . . . . . . . . . : server

Primäres DNS-Suffix . . . . . . . : SOWIN01.local

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert . . . . . . : Ja

WINS-Proxy aktiviert . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : SOWIN01.local



Ethernet-Adapter DSL:



Verbindungsspezifisches DNS-Suffix:

Beschreibung . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC

Physikalische Adresse . . . . . . : 00-02-2A-D5-3A-7A

DHCP aktiviert . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.50.102

Subnetzmaske . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.50.101

DNS-Server . . . . . . . . . . . : 127.0.0.1



Ethernet-Adapter Streaming:



Verbindungsspezifisches DNS-Suffix:

Beschreibung . . . . . . . . . . : VIA VT6105 Rhine III-Fast Ethernet-Adapter

Physikalische Adresse . . . . . . : 00-40-F4-A7-4B-90

DHCP aktiviert . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.10.201

Subnetzmaske . . . . . . . . . . : 255.255.255.248

Standardgateway . . . . . . . . . :

DNS-Server . . . . . . . . . . . : 127.0.0.1



Ethernet-Adapter LAN-Intern:



Verbindungsspezifisches DNS-Suffix:

Beschreibung . . . . . . . . . . : 3Com EtherLink XL 10/100 PCI für vollständige PC-Verwaltung-NIC (3C905C-TX)

Physikalische Adresse . . . . . . : 00-04-75-99-F8-A7

DHCP aktiviert . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.3.5

Subnetzmaske . . . . . . . . . . : 255.255.255.240

Standardgateway . . . . . . . . . :

DNS-Server . . . . . . . . . . . : 127.0.0.1

Und hier die Config vom Client:

Windows-IP-Konfiguration



Hostname. . . . . . . . . . . . . : christian-p4

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein



Ethernetadapter LAN-Verbindung:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : Intel(R) PRO/1000 CT Network Connection

Physikalische Adresse . . . . . . : 00-0D-61-30-C5-8D

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.3.1

Subnetzmaske. . . . . . . . . . . : 255.255.255.240

Standardgateway . . . . . . . . . : 192.168.3.5

DNS-Server. . . . . . . . . . . . : 192.168.50.101

MfG
Bitte warten ..
Mitglied: Atti58
29.07.2005 um 16:57 Uhr
... nichts "hast Du beachtet" - die IP 127.0.0.1 ist zwar der Loopback auf den Rechner selber - für DNS aber ungeeignet. Hier muss zwingend - auf Server und Client - die jeweilige Originaladresse für den Netzwerkzweig stehen, also:

Ethernet-Adapter DSL: DNS-Server 192.168.50.101
Ethernet-Adapter Streaming: DNS-Server 192.168.10.201
Ethernet-Adapter LAN-Intern: DNS-Server 192.168.3.5

christian-p4: DNS-Server 192.168.3.5

Gruß

Atti
Bitte warten ..
Mitglied: Sommeck
29.07.2005 um 17:26 Uhr
Hallo,

mmmm habs nun alles so eigestellt, aber es geht trotzdem nicht.
Kein Client kann sich an der Domäne anmelden.
Es ist zum heulen

MfG
Bitte warten ..
Mitglied: Ritchy
31.07.2005 um 13:40 Uhr
Hallo,

für auf dem Server mal DCDIAG und NETDIAG aus, da sollte alles mit PASSED durchlaufen, ist auf der CD (Support-Tools).

Evt. zusätzlich einen WINS auf dem Server aufsetzen und die IP den Clients eintragen, bzw. durch DHCP zuteilen lassen...

mfg
Ritchy
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Server mit 2 NICs - NAT vom Router
Frage von survial555Router & Routing6 Kommentare

Hallo Community, ich habe 2 WAN Router. Router A nutzt einen SDSL für VPN ins Firmen LAN und bezieht ...

Windows Server

Adfs 3: WAP funktioniert mit 2 NICs, aber nicht mit einer NIC in DMZ

Frage von m1tschenWindows Server1 Kommentar

Hallo, Ich habe ein Problem in Bezug auf die Kommunikation zwischen WAP und dem ADFS-Server. Zurzeit ist mein WAP-Server ...

Windows Server

Konfiguration Server 2008R2 mit 2 NICs und Fritzbox 7390

Frage von MrNightWindows Server22 Kommentare

Ich habe viele Artikel gelesen die teilweise sehr in die Tiefe gingen, doch irgendwie war nichts dabei was mir ...

Hyper-V

MS Server 2012 - Hyper-V - 2 NICs

gelöst Frage von MiStHyper-V5 Kommentare

Guten Morgen, ich habe einen 2012er-Server mit dem ich Hyper-V nutzen möchte. Ich würde dann gerne eine 2te NIC ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 7 StundenDatenschutz

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz22 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail18 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...