Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 32Bit - Windows-Explorer funktioniert nicht mehr

Mitglied: Shiva99

Shiva99 (Level 1) - Jetzt verbinden

02.04.2013 um 16:43 Uhr, 5135 Aufrufe, 3 Kommentare

Hallo Leute,
ich kämpfe schon seit ca. 2 Jahren mit einem Problem, was immer noch heiß in Internet-Foren diskutiert wird, aber dennoch nicht gelöst zu sein scheint. Gemeint ist das sporadische Abstürzen des Windows-Explorers unter Windows 7 a la "Windows-Explorer funktioniert nicht mehr" ... "Nach einer Lösung suchen..." .." Abbrechen." Wir haben hier eine Windows Domäne (Win2K8 R2) und vorwiegend Windows 7 und XP Prof., jew. 32 und 64 Bit gemischt im Einsatz.
Das Problem tritt auf, wenn man den Windows-Explorer unter Windows 7 geöffnet hat, der Fokus auf einem Share im Netzwerk liegt, und dieses Fenster im Hintergrund stehen lässt. Auch tritt das Problem auf, wenn Explorer-abhängige Dienste im Hintergrund laufen, wie z.B. die Synchronisierung respektive Windows Offline Dateien, aber auch in ganz normalen "Datei-Öffnen"-Dialogen von Office-Anwendungen kann diese Absturz-Meldung ganz schön nervig werden.

Mal tritt das Problem ständig auf, d.h. es dauert keine 5 Minuten, dann stürzt dieser ab. Es gibt aber auch Tage, da läuft alles stabil, keine Abstürze.

Das Problem scheint verschärft bei Windows 7 (32Bit) aufzutreten.

Ich habe schon alles probiert, was in Foren als Lösung bereitgestellt wurde. Dazu zählen BIOS-Update, Antivirus/Trojaner-Check (HiJack), Treiber-Updates (NIC, Chipset, Grafik), sfc /scannow, Microsoft Windows 7 Zuverlässigkeits-/Stabilitäts-Updates.
Bitte ratet mir jetzt nicht, auf eine Explorer-Alternative wie FreeCommander, IDOSWin usw. umzusteigen. Das haben wir bereits und die User sind frustriert. Das wäre ja auch nur Symptombeseitigung und nicht Ursachenbekämpfung. Auch Kommentare wie "Verzichte auf Windows" oder "nimm ein ordentliches Betriebssystem" bringen mich jetzt hier nicht weiter.


Umgebung:
Wir haben hier bei uns durchgeängig Gigabit LAN bis zum Arbeitsplatz. Aber auch bei 100MBit-Anschlüssen ist es schon passiert. Member-Server, die Dienste bereitstellen, sind fast alle mit Windows Server 2008 R2 installiert. Die meisten sind in einem ESX-Cluster als virtuelle Maschine. Die Server sind mit mind. 1GB/s, häufig aber mit 10GB/s angeschlossen.

Die Installationen sind alle Standard. Das Problem tritt auch schon beim blanken Betriebssystem ohne installierter Anwendungssoftware auf. Als Virenwächter haben wir Trendmicro. Weder NIC-Treiber von Microsoft (online), noch die direkt vom Hersteller haben das Problem bisher beseitigt.

Privat kann ich das Problem nicht nachvollziehen, d.h. es muss also irgendwie an der Domänenzugehörigkeit bzw. an unserem Netzwerk hier liegen. Gefühlsmäßig scheint es so zu sein, dass der Explorer im Hintergrund immer irgendwelche Informationen ausliest und aktualisieren will und dann bei bestimmten Aktionen verharrt und evtl. einen Timeout bekommt und dann abstürzt.


Wer kann mich endlich behelligen?
Mitglied: keine-ahnung
02.04.2013 um 17:12 Uhr
Zitat von Shiva99:
Moin,

es gibt doch auch unter W7 x86 eventlogs?
Wer kann mich endlich behelligen?
Kommt drauf an. Wenn Du eine gut aussehende Jungfer, nicht älter als 20 und mit 100 / 60 / 80 bist, könnte ich mich breit schlagen lassen. Ansonsten gibt es überall Leute, die einen gegen Geld oder kostenlos behelligen ...
DER BURNER!

LG, Thomas
Bitte warten ..
Mitglied: Shiva99
05.04.2013 um 13:31 Uhr
Moin,
Den 2. Kommentar kommentiere ich mal nicht. Anbei die Ereignisse:

Es sind immer die selben Ereignisse. Hier mal 2, die ca. 1 Stunde auseinanderlagen.

Name der fehlerhaften Anwendung: explorer.exe, Version: 6.1.7601.17514, Zeitstempel: 0x4ce796f3
Name des fehlerhaften Moduls: unknown, Version: 0.0.0.0, Zeitstempel: 0x00000000
Ausnahmecode: 0xc0000005
Fehleroffset: 0x0377f56c
ID des fehlerhaften Prozesses: 0xc24
Startzeit der fehlerhaften Anwendung: 0x01ce31e08f88fa13
Pfad der fehlerhaften Anwendung: C:\Windows\explorer.exe
Pfad des fehlerhaften Moduls: unknown
Berichtskennung: 914563dd-9dd4-11e2-bee1-6cf0490789f5


Name der fehlerhaften Anwendung: explorer.exe, Version: 6.1.7601.17514, Zeitstempel: 0x4ce796f3
Name des fehlerhaften Moduls: unknown, Version: 0.0.0.0, Zeitstempel: 0x00000000
Ausnahmecode: 0xc0000005
Fehleroffset: 0x053ef848
ID des fehlerhaften Prozesses: 0x964
Startzeit der fehlerhaften Anwendung: 0x01ce31e3acf3cf77
Pfad der fehlerhaften Anwendung: C:\Windows\explorer.exe
Pfad des fehlerhaften Moduls: unknown
Berichtskennung: 6ff38130-9dd7-11e2-abbf-6cf0490789f5


Ich habe bei diversen Tests auch festgestellt, dass der Effekt erst auftritt, wenn der Computer in der Domäne ist. Also fällt die Geschichte mit Treibern schon mal aus. Könnte evtl. eine Gruppenrichtlinie sein, die zu diesem Effekt führt. Ich forsche weiter.

Shiva
Bitte warten ..
Mitglied: keine-ahnung
05.04.2013, aktualisiert um 14:03 Uhr
Zitat von Shiva99:
Hi,
Den 2. Kommentar kommentiere ich mal nicht.
Warum? Gehörst Du nicht zu meiner Zielgruppe oder kannst Du tatsächlich mit dem Wort behelligen nichts anfangen ?
Ich habe bei diversen Tests auch festgestellt, dass der Effekt erst auftritt, wenn der Computer in der Domäne ist.
Yep, klingt auch nicht nach einem lokalen Problem.
Könnte evtl. eine Gruppenrichtlinie sein, die zu diesem Effekt führt.
Was für eine Gruppenrichtlinie denn? Du musst doch wissen, was für GPO gesetzt sind??
Läuft da netzintern eine Firewall? Was ist Trendmicro?? (Das ist der Name einer Firma, nicht der eines Produktes!) Gibt es Echtzeitscanns bei Zugriffen auf die share's?
Ich forsche weiter.
Ja, forschen ist schön. Manchmal auch mit dem Prozess-Explorer

LG, Thomas
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 Bedienung funktioniert nicht
gelöst Frage von GeforceWindows 73 Kommentare

Frage an alle Computer-Experten: Ich verwende Windows 7 und habe seit ein paar Tagen Start-Probleme, genauer gesagt ich kann ...

Windows Tools

FTP Ordneransicht im Windows Explorer funktioniert nicht

gelöst Frage von ShabyWindows Tools5 Kommentare

Hallo Zusammen Möchte mich via Windows Explorer auf ein FTP Verzeichnis verbinden, damit ich die Ordneransicht verwenden kann. Wenn ...

Windows 7

Windows 7: Funktionsweise Explorer anders als bei XP

gelöst Frage von pamWindows 74 Kommentare

Hallo! Gibt es eine Lösung für das nachfolgend beschriebene ärgerliche Verhalten? Wenn ich den Explorer öffne und im linken ...

Windows 7

Windows 7 mit 32bit - fehlerhaftes Windows-Update - ständig Bluescreen

gelöst Frage von JordiWindows 79 Kommentare

Hallo zusammen, kann es sein das Microsoft ein fehlerhaftes Windows 7 Home Update für alle 32bit Versionen ausgeliefert hat? ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Exchange Server
NDR umleiten
Frage von isomasterExchange Server10 Kommentare

Hallo Kollege, ich habe ein Problem mit dem Exchange Server. Wir haben unsere info@ Adresse als Verteilergruppe eingebunden (so ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...