Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 7 bleibt nach Sysprep bei DIENSTE WERDEN GESTARTET hängen

Mitglied: 108129

108129 (Level 1)

12.09.2012, aktualisiert 15:55 Uhr, 6497 Aufrufe, 2 Kommentare

Hallo,

ich habe einen Win7-Referenzclient aufgesetzt und mittels Sysprep mit den Parametern sysprep.exe /generalize /oobe /shutdown /unattend:C:\unattend.xml versiegelt. Der Parameter /generalize entfernt alle hardware-spezifischen Angaben und Treiber, bin ich richtig informiert? Auch in der Antwortdatei "unattend.xml" ist keine Sektion mit der Beibehaltung der Treiber definiert.

Anschließend zog ich mit dem Windows-eigenen Tool ImageX.exe ein Systemabbild des Clients.

Nun aber mein Problem:
Starte ich den Referenzclient nach erfolgtem Sysprep, so läuft dieser ohne Probleme und Fehlermeldung durch, das Betriebssystem wird konfiguriert.

Spiele ich aber zu Testzwecken das vorher erzeugte Image auf den Referenzclient zurück oder auch auf einen anderen Client, so bleiben beide Clients nach Start der Systemvorbereitung ganz am Anfang bei "Dienste werden gestartet" hängen!

Laut Google-Recherche kann dies auch am Windows Media Player-Netzwerkfreigabedienst liegen, diesen habe ich aber deaktiviert.

Ich habe noch kein anderes Tool zum Ziehen des Images getestet, werde es aber nochmals mit Acronis probieren.

Hat vielleicht jemand eine Idee dazu, was dieses Problem auslösen könnte?

Danke, Gruß Markus
Mitglied: 108129
13.09.2012, aktualisiert um 15:29 Uhr
Ich habe das Szenario jetzt zuerst mal mit einer VM versucht:

Die Referenz-VM wurde mit dem normalen Mechanismus aufgesetzt, anschließend wurde das Sysprep mit den oben genannten Parametern durchgeführt und ich habe von der VM nach dem Sysprep einen Snapshot erstellt. Das Image habe ich wieder mit ImageX erstellt und anschließend auf eine andere VM drauf gepackt. Selbes Problem erneut, Windows bleibt beim ersten Boot bei "Dienste werden gestartet" hängen.

Zurück zum besagten Snapshot, aber dieses Mal wurde das Image mit Acronis aufgezeichnet. Selbes Spiel noch einmal, das erzeugte Image wurde auf eine andere VM zurückgespielt.

Ergebnis: Die Windows Systemvorbereitung erfolgt ohne Probleme oder Fehlermeldungen und läuft bis zum Ende anstandslos durch!

Demach liegt das Problem an ImageX, was ich aber nicht so ganz verstehe, da ich eine komplett standardmäßige WinPE-CD mit eben diesem Tool verwende.

Was könnte hier das Problem sein?

Ich werde es nun bei den Hardware-Clients auch mal mit Acronis probieren ...
Bitte warten ..
Mitglied: 108129
13.09.2012 um 16:48 Uhr
Die Sache funktioniert mit Acronis auch bei den Hardware-Clients.

Naja, scheint ein Problem mit ImageX zu sein. Das Thema kann hiermit als gelöst betrachtet werden ...
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
SNMP-Dienst bleibt hängen
Frage von SFischer-SCTFestplatten, SSD, Raid2 Kommentare

Hallo, wir haben bei einem unserer Kunden folgendes Problem: Wir monitoren einen Adaptec-Raidcontroller mittels SNMP (HDDs und VDrives) Dies ...

Windows Installation

Windows 7 bleibt bei "Starting Windows" hängen

Frage von Black-RosesWindows Installation4 Kommentare

Hallo, es geht hier um ein Notebook Toshiba L50B1T7 (PSKTAE) auf dem Win7 Ultimate im UEFI Mode installiert werden ...

Windows 7

Windows bleibt am Start hängen

Frage von BigSnakeyeWindows 71 Kommentar

Grüsst euch Leute, ein Windows 7 Pro 64-Bit PC startet nicht mehr durch. Fehlerbild: - nach dem BIOS kommt ...

Windows 7

Windows installation bleibt hängen

Frage von jensgebkenWindows 713 Kommentare

hallo gemeinschaft, versuche gerade auf einem rechner w 7 (prof oder ultimate - beides geht nicht ) zu installieren ...

Neue Wissensbeiträge
Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 StundenWindows Update

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 15 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Sicherheit

Schwachstelle in Intel SPI Flash Firmware kann manipuliert werden

Information von sabines vor 2 TagenSicherheit

Es existiert ein Problem in einigen Intel Chipsätzen, das durch einen lokalen Angreifer genutzt werden könnte. Die Firmware befindet ...

Heiß diskutierte Inhalte
Off Topic
1st , 2nd Level Support Techniker - Patchfeld und Switche etc.
Frage von pixel0815Off Topic30 Kommentare

Moin zusammen, ich weiß gar nicht ob es hier richtig ist, aber mich würde mal interessieren wie ihr das ...

Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk19 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid14 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...