Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 7 Bluescreen nach Windows Updates, plötzlich defekter Nvidia Treiber.

Mitglied: deadzombie

deadzombie (Level 1) - Jetzt verbinden

12.08.2011, aktualisiert 14:40 Uhr, 6558 Aufrufe, 2 Kommentare

Hallo Community, wiedermal ein Problem bei dem ich selber nicht ganz schlau draus werde und auch nach jetzt Tagelangem grübeln und googlen nicht weiter komme.

Opfersystem ist:
Windows 7 Ultimate 32Bit u. 64Bit(Beide Versionen getestet)
Intel Core 2 4400
4GB Kingston DDR2
Nvidia 8600GT PCI-E
Asus P5B

Problembeschreibung:
Der Rechner hat, laut mir zugetragener Beschreibung, relativ plötzlich Grafikfehler bei Computerspielen geworfen und ist meist kurz darauf mit einem Bluescreen abgestürzt.
Nach erster Vermutung des defektes der Grafikkarte habe ich den Rechner dann im abgesicherten Modus starten lassen wo ich, zu meiner Überraschung, dann keinerlei Probleme mehr feststellen konnte. Allerdings beim normalen Start ist 4-6 Sekunden nach erfolgreicher Anmeldung der Bildschirm entweder immer wieder schwarz geworden und irgendwann kurz schwarz geblieben und hat dann den Bluescreen mit der nvlddmkm.dll geworfen oder hat horizontale Streifen(4 Stück gleichmäßig verteilt) angezeigt und ist dann auch kurze Zeit wiederum mit dem gleichen Bluescreen abgestürzt. Da man zwischendurch immer wieder rechts unten die Fehlermeldung lesen konnte das der Nvidia Treiber nicht mehr reagiere und er neugestartet werden musste dachte ich es wäre ein Treiberfehler und schloss somit erst mal den Graka-Defekt wieder aus.

Ich habe dann etwas gegoogelt und gelesen das dieses Fehlerbild zum Teil noch nicht genannt wurde aber der Bluescreen wohl bei einigen anderen auch schon aufgetreten ist und zwar auch verteilt über die letzten 1 1/2 Jahre. Dort dann einigen Hinweisen der kompletten Entfernung des Treibers im abgesichertem Modus gefolgt die leider allesamt kein Erfolg hatte. Mehrmaliges löschen der Treiber aus Registry etc. mittels Tools und Neuinstallation des Treibers inbegriffen.

Kurioserweise funktioniert die Maschine wenn man den Treiber im abgesichertem Modus deinstalliert und dann normal startet. Dies hält aber nur so lange bis Windows 7 sich seinen eigenen Standard Treiber wieder installiert und man nochmal neugestartet, dort dann wieder gleiches Fehlerbild.

Nach der Vermutung einer Vireninfektion hab ich den Rechner dann gestern neu aufgesetzt, dies funktionierte einwandfrei, bis ich die Updates installiert habe, nach dem gefordertem Neustart für die Installation der Updates dann erst mal noch alles gut, aber nachdem ich mittels Internet Explorer dann auf Treiber-suche gehen wollte kam das Fehlerbild wieder.
Jetzt steht er gerade nochmal neu installiert neben mir und hat bisher noch keine Updates bekommen, aber schon den neusten Nvidia Treiber und läuft jetzt schon seit 1 Stunde und spielt Videos vom USBStick ab.

Wahrscheinlich wenn ich nun die Updates installieren würde, würde das Problem innerhalb von spätestens 5min wieder auftauchen.*Vermutung*

Nun die Frage was wohl das wahre Problem sein könnte. Meine Vermutungen bisher sind:
-Durch Windows Updates verursachte Treiberprobleme die nur bei wenigen Hardwarekombinationen auftauchen. Müsste dann also vom vorletzten Patchday ein Update sein(Optional oder Wichtiges Update kann ich leider bissher nicht ausschliessen bei welchen von denen)
-Defekte Grafikkarte
-Defektes Mainboard(Southbridge?)

Habe schon einiges an Themen im Internet zu diesem Bluescreen durchgelesen und eig. alle Lösungen auch getestet die in Frage kommen.

Vielen Dank im Voraus.

Edit: Werde demnächst dann doch mal ne alte Graka suchen die definitiv geht und das austesten, dann wär wenigstens für alle anderen die das Problem auch haben klar ob es daran liegt, fals das schon des Rätsels Lösung ist, aber erstmal eine finden.
Mitglied: Metzger-MCP
12.08.2011 um 16:02 Uhr
Hm

Im abgesicherten Modus sind nur "" Wald und Wiesen Treiber mit minimalsten Funktionen aktiv "" der Richtige / Installierte Treiber wird da eigentlich nicht benutzt.

Ich an deiner Stelle würde mal folgendes machen,

Ich würde die Windowsupdatefunktion so umkonfigurieren, das du die Grfikkartentreiber von MS ausblendest ( das Update ).
1 IE öffnen -> Extras Windowsupdate
2 Im Windowsupdate Fenster -> nach updates Suchen
3 Jetzt sollten x wichtige Updates verfügbar sein, auf genau diesen Text klicken.
4 Im Punkt Optional sind dann die Treiber hinterlegt. ( wenn nicht vorhanden ... Einstellungen ändern punk 2 wählen und dort hacken setzten ... )
5 Treiber abwählen und mit der re Maus -> Update Ausblenden anklicken
6 Ok Updates Installieren

7 nach Nvidia gehen und dort die aktuellen Treiber saugen und installieren.

MFG Uwe

p.s. dann hast du schon mal die MS Treiber als Fehlerursache beseitigt.
Bitte warten ..
Mitglied: deadzombie
03.01.2012 um 14:58 Uhr
Danke Uwe, entschuldigung für die ewig lange Antwortdauer, hatte das Forum aus den Augen verloren. ;)

Ich bin dort nun wie folgt vorgegangen:

Ich habe mit driver cleaner pe, den pc von allen nvidia Treibern restlos befreit und habe auch deine Schritte berücksichtigt.
Nach installieren der aktuellen Treiberversion von der Nvidia Treiber Seite tauchte das Problem immer noch auf.
Ich habe danach eine alte Platte angeschlossen und ein frisches OS installiert. Das Problem tauchte erst garnicht auf, dann aber nach Windows Updates und Grafiktreiber-Installation wieder. Ich habe direkt das System noch einmal neu aufgesetzt und dieses mal nur ein Benchmark Tool installiert und siehe da auch ohne nachinstallierte Treiber taucht der Fehler beim benchmark auf.
Danach habe ich versucht per Windows Mediaplayer eine Videodatei ab zu spielen und auch hierbei trat der Fehler auf.

Ich habe danach versucht eine andere Grafikkarte einzubauen(hatte hier noch eine etwas älter 7300GT PCI-E) und dort trat das Problem dann wie erwartet nicht mehr auf, auch nicht nach dem die Systemkonfiguration von mir komplett abgeschlossen war.(Treiber, Updates, etc)

Mein Schlussvolgerung aus dem kompletten Hergang ist nun, dass die Grafikkarte einen speziellen defekt aufweist der erst ab einer bestimmten Beanspruchung der Karte auftritt.
Der Grund, dass er im abgesicherten Modus normal lief, wird wahrscheinlich dass dort nicht aktivierte Aero sein. Und bei einem frisch installiertem System nutzt Windows auch nur 0815 Treiber die auch die Verwendung von Aero nicht zulassen.

Nochmals vielen Danke für die schnelle Antwort und entschuldigung für meine späte Rückmeldung.

MfG
Bitte warten ..
Ähnliche Inhalte
Windows 7

Plötzlich Dateiverschlüsselungszertifikat unter Windows 7

gelöst Frage von Achimxyz4Windows 73 Kommentare

Ich habe eine Datei aus dem Internet heruntergeladen, die gezippt war und wohl auf einem MAC erstellt und verschlüsselt ...

Windows 7

Windows 7 plötzlich ohne Produktkey

Frage von MarkowitschWindows 77 Kommentare

Hallo, ich habe hier einen ca. 7 Jahre alten Lenovo PC der vom Hersteller mit Windows 7 vorinstalliert ist. ...

Batch & Shell

Nvidia Treiber download

gelöst Frage von SaintwolfBatch & Shell2 Kommentare

ich möchte gerne von der seite denn neuesten treiber laden, mit powershell 2.0 problem ist das sich noch eine ...

Sicherheit

Nvidia-Treiber ermöglich Adminrechte

Information von DerWoWussteSicherheit7 Kommentare

"Mal wieder"

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 12 StundenSonstige Systeme4 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 15 StundenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 19 StundenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 1 TagHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Viren und Trojaner
Office365 Trojaner Analyse
Frage von ZeppelinViren und Trojaner14 Kommentare

Liebe Community, ich wende mich an euch, um mehr über den Office365 Trojaner zu erfahren, welcher grade seine Runden ...

Netzwerkgrundlagen
Werksreset HP 1920S-24G
gelöst Frage von HenereNetzwerkgrundlagen14 Kommentare

Servus zusammen, ich habe mir 2 neue Switche zugelegt, doch ich komme damit nicht ganz klar. Waren Vorführgeräte zum ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL13 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Firewall
Sophos UTM 9.5 Firewall Log-File durchsuchen
gelöst Frage von Leo-leFirewall12 Kommentare

Hallo zusammen, weiß jemand von Euch, ob man bei der Sophos die Firewall logs noch etwas besser filtern kann? ...