Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 - Explorer.exe startet nicht nach login

Mitglied: Selania

Selania (Level 1) - Jetzt verbinden

09.09.2010 um 14:07 Uhr, 13256 Aufrufe, 7 Kommentare

Hallo liebe Admins,

zu aller erst möchte ich mich dafür entschuldigen, dieses Thema erneut aufzuwerfen, obwohl es schon einige Male bearbeitet wurde. Der letzte Beitrag liegt allerdings 4 Monate zurück, weshalb ich mir dachte, lieber ein neues Thema dafür zu öffnen.

Wie die Überschrift schon sagt, startet die Explorer.exe nicht automatisch nach dem Login. Der Bildschirm bleibt schwarz, meine Maus kann ich bewegen und den Taskmanager auch öffnen.
Klar könnte ich nun jedesmal manuell den Explorer per Taskmanager starten, aber das ist ja nicht Sinn der Sache. Das Problem trat am 08.09.2010 auf, nachdem ich "ObjecktDock" von Stardock installiert hatte und den PC neugestartet habe.
Ob das ein Zufall ist, oder nicht, weiß ich nicht, auf jedenfall brachte es nichts, das Programm wieder zu deinstallieren.

Ich weiß nicht, was Ihr an Angaben bezüglich meines PC's braucht, also hier so ziemlich alles, was ich finde. (Bitte bescheid sagen, wenn HijackThis, DXDiag oder Andere Logs gebraucht werden)

Betriebssystem: Windows 7 Home Premium, 64 Bit, OS-Version.
Prozessor: Intel Core i7 CPU (920 @ 2.67GHz)
RAM: 12.000 MB
Grafikkarte: ATI Radeon HD 4800 Series

Ich habe sämtliche Lösungsideen schon versucht:

Zitat: OperatorFromHell schreibt am 10.05.2010, 23:07:18 Uhr (Dieses Forum)

"Abhilfe bietet hier der Eintrag HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run in der Registry."

-- Den Eintrag "Run" gibt es in meiner Registry unter Current Version nicht.

Zitat: 1lluvatar schreibt am 25.11.2007, 13:28:22 Uhr (Dieses Forum)

"Super, genau das hat mir jetzt auch geholfen:
1. Google Desktop installieren
2. Google Desktop deinstallieren
3. Neustart
und schon ist alles wieder wie gehabt.
Vielen Dank =)"

-- Auch ausprobiert, funktionierte allerdings garnicht.

In der Registry öffnet der Shell-Eintrag unter H..._L..._M...\...\CurrentVersion\Winlogon\Shell standartgemäß die Explorer.exe, daran liegt es also auch nicht.

Darüber hinaus habe ich 4 verschiedene Viren- und Spywarescanner das System überprüfen lassen: AntiVir, Malwarebyte's Anti-Malware, Spybot Search & Destroy, den Windows Defender und HijackThis.
Einzig Malwarebytes hat mir einen Trojaner im System32-Ordner unter Windows und ein "Hijack.Shell"-Virus in einem Registry-Eintrag angezeigt. Beide wurden unter Quarantäne gestellt und erfolgreich gelöscht.
Die Angabe von MWB war folgende: "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Shell (Hijack.Shell) -> Bad: (explorer.exe ,svchost.exe) Good: (Explorer.exe) -> Quarantined and deleted successfully."

Daraus werde ich zwar nicht ganz schlau, aber nunja. Mit meinem Latein bin ich auf jedenfall am Ende und ich hoffe, dass hier jemand eine Lösung dazu weiß.

Liebe Grüße

Selania
Mitglied: MrTrebron
09.09.2010 um 14:22 Uhr
Was ist denn wenn du dir den Registry Eintrag anschaust den dir Malwarebytes da anzeigt?

Was steht da drin? Hat MWB den Eintrag korrigiert?

Gruß
Norbert
Bitte warten ..
Mitglied: Selania
09.09.2010 um 14:42 Uhr
Also in dem Registrypfad steht am Ende Shell = Explorer.exe. Im Prinzip das, was da auch reingehört.

Ich wüsste auch nicht, was ich daran ändern könnte und sollte.
Bitte warten ..
Mitglied: MrTrebron
09.09.2010 um 14:54 Uhr
Dann suche doch mal in der Reg nach
Explorer.exe

Vielleicht ist irgendwo noch ein falscher Pfad eingetragen.
Wenn ein Pfad bei Explorer.exe steht sollte der
%SystemRoot%
sein und nichts anderes
Bitte warten ..
Mitglied: Selania
09.09.2010 um 15:20 Uhr
Alsooo...

Die Suche nach Explorer.exe hat folgendes ergeben:

Im Pfad HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Search\Capabilities gibt es die Schlüssel: "Application Description mit dem Wert @%SystemRoot%\explorer.exe, - 6012" und "Application Name mit dem Wert @%SystemRoot%\explorer.exe, - 6011"

Dann noch, wenn ich "ganze Zeichenfolge vergleichen" anklicke:

Im Pfad HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Low Rights\{20D04FE0-3AEA-1069-A2D8-08002B30309D} gibt es den Schlüssel "AppName, Typ REG_SZ mit dem Wert explorer.exe"

Im Pfad HKEY_LOCAL_MACHINE\SOFTWARE\WoW6432Node\Microsoft\Internet Explorer\MAIN\Feature Control\FEATURE_BEHAVIORS gibt es den Schlüssel "explorer.exe, Typ REG_DWORD mit dem Wert 1"

Im Pfad HKEY_LOCAL_MACHINE\SOFTWARE\WoW6432Node\Microsoft\Internet Explorer\MAIN\Feature Control\FEATURE_DISABLE_MK_PROTOCOL gibt es ebenfalls den Schlüssel "explorer.exe, Typ REG_DWORD mit dem Wert 1"

Im Pfad HKEY_LOCAL_MACHINE\SOFTWARE\WoW6432Node\Microsoft\Internet Explorer\MAIN\Feature Control\FEATURE_LOCALMACHINE_LOCKDOWN gibt es ebenfalls den Schlüssel "explorer.exe, Typ REG_DWORD mit dem Wert 1"

Im Pfad HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_MAXCONNECTIONSPER1_0SERVER gibt es den Schlüssel "explorer.exe, Typ REG_DWORD mit dem Wert 4"

((In den FEATURE_XYZ Pfaden kommt explorer.exe immer mal wieder als DWORD mit Werten zwischen 1-4 vor, das kürze ich hier einmal ab...)

Im Pfad HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\RADAR\HeapLeakDetection\ReflectionApplications\explorer.exe steht einfach nur "Standard" drin.

Im Pfad HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion\Winlogon steht ebenfalls einmal der Schlüssel "Shell" mit dem Wert "Explorer.exe"

Das wären so ziemlich alle Suchergebnisse in der Registry.

Hoffe, du kannst damit mehr anfangen, als ich.
Bitte warten ..
Mitglied: MrTrebron
09.09.2010 um 16:06 Uhr
Hmm, sorry
habe jetzt auch kein WIn7 System zur Hand.

Hatte die Vermutung das einer der Pfade zur Explorer.exe nicht stimmt.
Stehen aber alle auf %SystemRoot%
Bitte warten ..
Mitglied: Selania
09.09.2010 um 18:35 Uhr
Hmm... Vielleicht hat ja jemand anderes eine Idee / einen Lösungsvorschlag.

Trotzdem vielen Dank dir, Mr. Trebron.
Bitte warten ..
Mitglied: Selania
10.09.2010 um 23:28 Uhr
*schiebt den Thread mal wieder nach oben und entschuldigt sich gleich für den Doppelpost*

Die Frage ist noch immer aktuell, noch keine Lösung gefunden.
Bitte warten ..
Ähnliche Inhalte
Windows 7

Windows 7 startet nur noch über F8 durch

Frage von howieWindows 72 Kommentare

Hallo, Bei einem Windows 7 PC startet das System immer wieder neu. Wenn man allerdings F8 drückt und in ...

Windows 7

Windows 7 startet nicht nach Patch

Frage von Thor01Windows 76 Kommentare

Hallo, hatte es jetzt vermehrt, dass meine Windows 7 Clients nach Patch Installation nur noch bis zu dem Punkt ...

Windows 7

Windows 7 Login nicht mehr möglich

Frage von momaiWindows 73 Kommentare

Hallo, ich habe wieder mal ein Problem bei dem ihr mir sicher weiterhelfen könnt. Ich habe einen Windows 7 ...

Windows 7

Problem mit dem Login unter Windows 7 Pro

Frage von malikaWindows 75 Kommentare

Hallo, seit ein paar Tagen kann ein Mitarbeiter mit seinem Benutzernamen und Passwort am Rechner nicht mehr einloggen. Wenn ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 10 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 20 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...