Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 Ordnerinhalt öffnet sich sehr langsam

Mitglied: tschwendner

tschwendner (Level 1) - Jetzt verbinden

18.06.2011 um 16:25 Uhr, 17971 Aufrufe, 8 Kommentare

Hallo habe folgendes Problem:

Ich habe eine ext. Platte (WD 1TB) an USB 2.0 angeschlossen.
Bei Zugriff auf die Ordner dauert es sehr lange bis der komplette Ordnerinhalt angezeigt wird. Ein grüner Balken läuft und es dauert 2-3 Minuten bis der Inhalt angezeigt wird.
Dadurch ist es fad, wenn bei jeder Änderung eines Ordners dies zum tragen kommt.

Betriebssystem: Windows 7 Enterprise SP1 + aktuelle Patches
Antivirus: Kaspersky IS 2010 (wurde schon komplett deaktiviert)

Indizierung habe ich auch schon versucht zu ändern (EIN/AUSSCHALTEN)
HDD auch an anderen USB Port angeschlossen -> keine Änderung

Vielleicht hat irgendwer einen Tipp, welcher mir weiterhelfen kann.

Danke
Mitglied: pieh-ejdsch
18.06.2011 um 20:02 Uhr
moin tschwendner,

wie sehen den die Einstellung vom WindowsDefender aus?
unter Erweitert die WechseldatenträgerÜberprüfung deaktivieren
beim Echtzeitschutz den Ordner Ausklammern.

Gruß Phil
Bitte warten ..
Mitglied: Xaero1982
18.06.2011 um 21:46 Uhr
Moin,

erst mal ne Interessenfrage: Ist das ein Firmen-PC?

Ansonsten solltest du die Ordneransichten auf allgemeine Dateien umstellen.

VG
Bitte warten ..
Mitglied: tschwendner
19.06.2011 um 14:55 Uhr
Danke für die Rückmeldungen!

Windows Defender hab ich nicht aktiviert. Drehe ich sofort immer ab!

...

Firmen-PC -> HomeOffice Rechner für meine Firma, keine Domäne nur Arbeitsgruppe

Ordneransicht habe ich geändert -> optimiert auf Videos, jetzt wird zwar der Ordnerinhalt sofort angezeigt, aber ich kann erst nach Beendigung
des grünen Balken Änderungen durchführen (Kopieren, Umbenennen,...)

Irgendwie liest der Explorer den Inhalt jedes mal neu und ich weiss nicht warum.

Ein anderer Rechner, welcher über das Netzwerk auf diese Freigabe zugreift, ist der Dateiinhalt sofort sichtbar.

Hmmm?

lg Thomas
Bitte warten ..
Mitglied: Xaero1982
19.06.2011 um 15:49 Uhr
Hi,

ich meinte doch auf "Allgemeine Elemente" ...

VG
Bitte warten ..
Mitglied: tschwendner
19.06.2011 um 16:02 Uhr
Allgemeine Elemente ist der Aufbau sehr langsam
unter Videos gehts schneller
Bitte warten ..
Mitglied: Xaero1982
19.06.2011 um 18:15 Uhr
Zitat von tschwendner:
Allgemeine Elemente ist der Aufbau sehr langsam
unter Videos gehts schneller

Merkwürdig ...
Bitte warten ..
Mitglied: cardisch
08.07.2011 um 09:52 Uhr
Schalt doch mal alles, was mit Indizierung zu tun hat, ab...
Vielleicht hilft das..

Gruß

Carsten
Bitte warten ..
Mitglied: RiceManu
08.07.2011 um 10:06 Uhr
Hay,

Ich hatte das Prob auch vor kurzem, mit ner 500GB ext. NTFS.........

Als das Abschalten der Indizierung nicht geholfen hatte, habe ich sie Defragmentiert......

Tja hat geholfen.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Netzwerkgeschwindigkeit mit Windows 7 Clients langsam

Frage von ZendaraLAN, WAN, Wireless30 Kommentare

Hallo, ich habe ein Problem mit der Netzwerkgeschwindigkeit in unserer Firma. So wie es aussieht ist die Geschwindigkeit bei ...

Windows 7

Windows 7 - Fax- und Fotoanzeige öffnet keine JPGs

Frage von citroendsvierWindows 711 Kommentare

Die Windows-eigene Fax- und Fotoanzeige auf meinem Laptop öffnet seit neuestem keine JPGs mehr. Die getesteten Bilder sind mit ...

Webbrowser

Windows 7 - Internet Explorer 11 - Google öffnet sich nicht

gelöst Frage von chrisaleWebbrowser23 Kommentare

Guten Morgen zusammen, ich habe ein SEHR eigenartiges Phänomen. Ich habe bei einem unserer Clients (Windows 7 Enterprise x64) ...

Microsoft Office

Excel öffnet langsam, wenn grosse Zellen oder wenn Textbox vorhanden

gelöst Frage von MeierjoMicrosoft Office8 Kommentare

Hallo Excel hat beim Oeffnen der folgenden Excel-Tabelle sehr lange Wenn entweder die TextBoxen entfernt werden, oder die Texte ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 8 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 8 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Viren und Trojaner
Neue Avira Management Console Egosecure
Information von OSelbeck vor 1 TagViren und Trojaner1 Kommentar

Hallöchen zusammen, ich weiß nicht, wer von euch noch Avira einsetzt Wir haben ein paar Kunden Avira hatte ja ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
Frage von YellowcakeExchange Server16 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...