Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 Ordneroptionen

Mitglied: Manny1988

Manny1988 (Level 1) - Jetzt verbinden

21.01.2010 um 15:39 Uhr, 8781 Aufrufe, 11 Kommentare

Ich habe ein Problem mit dem Doppelklick bei Windows 7. Normalerweise würde ein Ordner sich ja im selben Fenster einfach öffnen. Bei mir öffnet sich bei jedem Doppelklick ein neues Fenster.

Meine Versuche dieses zu unterbinden haben alle nichts gebracht, auch bei Extras => Ordneroptionen die Einstellung ändern auf "Jeden Ordner im selben Fenster anzeigen lassen" hat nichts gebracht.
Öffnen des Kontextmenüs und öffnen bringt jedoch den gewünschen Effekt. Es scheint so als wenn die Linke Maustaste nicht den ersten Punkt im Kontextmenü aufgreift, sondern den zweiten "Im neuen Fenster öffnen"
Versuche mittels Änderungen im Regedit dieses Problem zu beheben schlugen bis jetzt auch fehl.

Einer eine Idee was ich machen könnte?
Danke schonmal im voraus.
Mitglied: mkrasselt1
21.01.2010 um 16:04 Uhr
aber probiert, nach der Änderung dieser Option im Menü Odneroptionen, neu zu starten hast du schon ?
ich glaube der übernimmt das nicht ohne neustart
Bitte warten ..
Mitglied: Manny1988
21.01.2010 um 17:22 Uhr
Ja, das habe ich schon gemacht.
Habe sogar einmal extra auf "Jeden Ordner in einem eigenen Fenster öffnen" gestellt und neugestartet, und dann umgestellt und nochmal neu gestartet, nur um zu schauen ob sich vielleicht dadurch was ändert. Denke jedoch das dass Problem vielleicht in der Wahl des Kontextmenüs liegt? Gibt es eine Möglichkeit, zu überprüfen welche Aktion die Maus ausführt beim drücken der linken Maustaste?
Bitte warten ..
Mitglied: mkrasselt1
21.01.2010 um 18:20 Uhr
ok, also, du kannst es testen was passiert, wenn du einen ordner rechts anklickst, und das was las erstes steht, sollte eigentlich bei einem doppelklick passiert.
und wenn das nicht das richtige ist, oder dort ordner öffen steht, dann solltest du mal zu den mausoptionen gehen, und dort sehen, wes bei doppelklick steht.

mkrasselt
Bitte warten ..
Mitglied: Manny1988
22.01.2010 um 19:14 Uhr
Jo so kenne ich es auch, als erstes steht dort auch Öffnen, darunter steht erst Im neuen Fenster öffnen. Jedoch funktioniert die Funktion der Maus überall einwandfrei, lediglich bei Ordnern macht er das. Wenn ich rechtsklicke und öffnen wähle geht er auch ohne ein neues Fenster zu öffnen in den Ordner, nur wenn ich doppelklicke öffnet er eben einen neuen Ordner. Ich habe keine speziellen Maustreiber, dort ist nirgendwo etwas zu finden zum Thema Option für die Linke maustaste, ist doch ein Windows standard oder nicht. Werde langsam echt verrückt, finde keine Lösung
Bitte warten ..
Mitglied: mkrasselt1
22.01.2010 um 19:27 Uhr
werds lieber nicht,
es gibt einstellungen zur maus unter:
start -> sysemsteuern -> Hardware -> Greäteun druker -> Maus
hier sollte eig. alles gäöngige einzustellen sein, bei mir jedenfalls.
achso, und zu dem neues Fenster problem ->
bei den ordneroptionen unter allgemein geht wirklich nicht zu ändern ?
und bei "Ordnerfenster in eigenem Prozess starten" in Ansicht ist auch kein haken ?
das wären eigenlich die anderen einstellungen, die damit zu tun haben könnten.

mkrasselt1
Bitte warten ..
Mitglied: Manny1988
22.01.2010 um 20:24 Uhr
Also ich habe wirklich alles in Richtung Einstellungen bei den Ordneroptionen versucht. Ja, das mit dem Ordnerfenster in eigenem Prozess starten ist auch nicht der Fall. Auch den Explorer mal als Administrator gestartet, option geändert, neu gestartet usw etc, wirklich schon alles versucht. Bin bei weiterer Suche auf einen Blog im Internet gestoßen der das Problem in Verbindung mit Vista und dem IE8 nur zu gut kennt:
http://christophriesinger.de/?p=743&cpage=1#comment-1625
Jedoch haben mir alle diese Tipps dort nichts gebracht, ist zum heulen. Selbst Systemwiderherstellung war erfolglos.
Bitte warten ..
Mitglied: mkrasselt1
23.01.2010 um 19:01 Uhr
mhmhm, wäre eine neuinstallation sehr aufwändig ?


Edit: und das mit dem Explorer/Internet explorer als Admin starten bringt auch nichts ?
Bitte warten ..
Mitglied: Manny1988
25.01.2010 um 16:58 Uhr
Nein, das mit dem Admin Start ist auch nicht hilfreich. Eine Neuinstallation ist nie aufwändig, nur lästig; Zudem löst es mein Problem nur temporär, irgendwann wirds sicher wieder auftreten.
Bitte warten ..
Mitglied: mkrasselt1
25.01.2010 um 18:11 Uhr
schade, hast du vmware oder vbox ?
dann könntest du mal ne neuinstallation simmulieren, und nachsehen, obs bei der genauso ist.
ist zwar nicht "die" Lösung, aber mann könnte herausfinden, ob an der Insallation liegt.
Bräuchstest sie ja nicht aktivieren, hast ja 30 Tage zeit das zu testen.
Und, was auch geht, du könntest mal die Maustreiber deinstalieren, und neu starten, und dann könnte es auch gehen.

mkrasselt1
Bitte warten ..
Mitglied: Manny1988
27.01.2010 um 20:35 Uhr
Diese Idee mit der Neuinstallation ist natürlich möglich, das Problem dabei ist nur es lößt mein Problem wie schon erwähnt vorerst nur neuinstallieren kann jeder. Das mit dem Maustreiber habe ich versucht, hat leider nicht funktioniert.
Bitte warten ..
Mitglied: mkrasselt1
27.01.2010 um 21:04 Uhr
schade, mhm, hast aber nicht mal iwann in der registery gespielt, oder ?
Bitte warten ..
Ähnliche Inhalte
Windows 10
Ordneroptionen per GPO ändern
gelöst Frage von fox14chWindows 102 Kommentare

Hallo zusammen Wir setzen Windows 10 v1607 ein. Ich habe ein Problem mit einer 3rd-Party-Software. Um das Problem zu ...

Entwicklung

Ordneroptionen per Batch automatisch ändern

gelöst Frage von innovpizzaEntwicklung3 Kommentare

Hallo an alle, mein anliegen ist schnell und einfach geschrieben, ich würde gerne eine Batch Datei haben, die völlig ...

Windows Server

Windows 7 zu Windows 2012 R2

Frage von Der-PhilWindows Server8 Kommentare

Hallo! Grundsätzlich verweigert ja der Windows 2012 R2 Installer ein Upgrade von Windows 7 oder Windows XP. Gibt es ...

Windows Installation

Windows 7 + Windows 10 auf einen Rechner (sollte man NICHT machen!?!)

gelöst Frage von psy-tekWindows Installation10 Kommentare

Hi. Hab jetzt seit seit längeren Windows 10 und Windows 7 auf meinen Rechner. Rechner: Intel 5960x, DDR4 4x8GB, ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...