Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 7 Service Pack 1 (SP1) zur neuinstallation zwingen?

Mitglied: haurg1

haurg1 (Level 1) - Jetzt verbinden

10.03.2011, aktualisiert 17.09.2015, 19589 Aufrufe, 5 Kommentare

Hallo,

da das oben genannte Thema wohl ein größeres Problem darstellt hier ein neuer Thread.

Der Computer wurde wieder mit diesem Thread zum Laufen gebracht: https://www.administrator.de/?content=162363

Nun ist nur das Problem, dass der Servicepack angezeigt wird unter den Computereigenschaften, aber über Programme und Funktionen nicht deinstalliert werden kann.

Wenn ich ihn neu installieren will mit heruntergeladener Datei kommt folgender fehler: "Servicepack-installation kann nicht fortgesetzt werden
Mindestens eine für das Service Pack erforderliche Systemkomponenten fehlt."

Wie kann ich nun die Neuinstallation erzwingen, bzw. das Update zurücksetzen. Wiederherstellungspunkt sind natürlich auch defekt.

Vielen Dank
Mitglied: PeterBac
10.03.2011 um 16:10 Uhr
Servus,

habs im alten Post schon geschrieben: Vorher ein backup machen, dann weiter probieren. Ist vom MS Support:

A)

wusa.exe /uninstall /kb:976932
siehe http://windows.microsoft.com/uninstallwindows7sp1

B)

Suchen Sie im Schlüssel
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall]
nach „KB976932“.
Dies sollte der Inhalt eines „(Standard)“-Werts eines Unterschlüssels sein. (Vermutlich eine GUID mit „{3C3901C5“ am Anfang.)
Im gleichen Unterschlüssel sollte ein Wert „UninstallString“ vorhanden sein. Dessen Inhalt sollte ebenfalls eine Deinstallationsanweisung darstellen.

C)

Boot von Windows 7 DVD oder Windows Recovery Environment (F8)[1] und geben Sie folgendes Kommando unter command prompt ein:

DISM /image:C:\ /cleanup-image /revertpendingactions
(replace C: with the drive where you installed Windows 7)

Gruss
Peterbac
Bitte warten ..
Mitglied: haurg1
10.03.2011 um 16:46 Uhr
Bei A) kommt: das update kb ist nicht auf diesem Computer installiert

B) kann diesen Wert nicht finden.

C) Methode c probiere ich gleich, nachdem die Sicherung durchgelaufen ist
Bitte warten ..
Mitglied: haurg1
10.03.2011 um 17:37 Uhr
Methode C)
Fehler: 87
Die angegebene Option "/image" zeigt auf eine ausgeführte Windows-Installation.

also diese Methode funktioniert auch nicht
Bitte warten ..
Mitglied: haurg1
10.03.2011 um 18:16 Uhr
Änderung:
Methode C) wird abgeschlossen, bringt aber auch keine Besserung.
Bitte warten ..
Mitglied: ms0007
LÖSUNG 11.03.2011, aktualisiert 17.09.2015
Ich konnte folgenden work-around machen:

In der %windir%\logs\cbs\cbs.log war als Letztes ein Error eingetragen, dass ein Verzeichnis %windir%\system32\driverstore\filerepository\atiilhag.inf_amd64_neutral_12345… fehle. Stattdessen gab es ein atiilhag.inf_amd64_neutral_76543…

Ich habe via Reparaturkonsole – Eingabeaufforderung das fehlende _12345… angelegt, die Dateien aus dem vorhandenen _76543… hinein kopiert.

Reboot normal nach Windows, SP1 Setup laufen lassen … ohne Beanstandung durchgelaufen.

Der Rechner, auf dem diese atiilhag.inf vom SP1 Setup beanstandet wurde, hat einen Intel Chipsatz, Core i3 und IntelHD-Grafik!?!

Da ich diesen work-around auf drei Rechnern erfolgreich durchführen konnte, habe ich den Eindruck, dass die unspezifiert genannten Ziffernfolgen in dem Verzeichnispfad immer die gleichen sind, ich habe sie nur im Moment nicht griffbereit.
Bitte warten ..
Ähnliche Inhalte
Windows 7

Service Pack 1 für Windows 7 wird erneut angeboten

gelöst Frage von jsysdeWindows 712 Kommentare

Moin zusammen. Ich hätt' da gern mal ein Problem :-) Windows 7 ISO mit integriertem SP1, gerade frisch aus ...

Windows 7

Neuinstallation Windows 7

gelöst Frage von NolanRWindows 721 Kommentare

Wir haben vor einigen Jahren ein Laptop - mit Windows 7 Home Premium vorinstalliert - erworben. Dann haben wir ...

Windows 7

Fehlermeldung-Bluescreen bei Windows 7 Neuinstallation

gelöst Frage von activityWindows 72 Kommentare

Hallo liebe Gemeinde, ich bin neu hier u weiß daher nicht ob ich für meine Frage einen neuen Thread ...

Windows 7

Windows 7 SP1 lässt sich nicht installieren

Frage von achkleinWindows 75 Kommentare

Hallo, ich wurde heute zu einem PC gerufen, weil eine Internetseite einen veralteten Browser meldete. Auf dem betreffenden System ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 6 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 12 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 23 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...