Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 SP1 Routing defekt?

Mitglied: 70866

70866 (Level 1)

05.03.2013 um 09:12 Uhr, 2520 Aufrufe, 8 Kommentare

Mein Notebook ist über WLAN im Internet und LAN lokal.

Mein Notebook hat im LAN die feste IP 192.168.1.100 und die Netzmaske 255.255.255.0
Wenn ich einen ausgeschalteten Rechner in dem LAN anpinge, dann antwortet ein Router hinter meinem Internetzugang - wie kann dsa sein?

Andererseits habe ich praktisch keinen Internetzugriff mehr wenn das LAN Kabel drinsteckt.

Was kann das sein? Das hat unter XP alles noch funktioniert und ist ein totaler Widerspruch gegen die Theorie wie Netze funktionieren sollen. Und egal ob ich einen zweiten Default Gateway für die IP meines Notebooks im LAN einrichte oder nicht, die Pings verlassen mein Netz obwohl das nicht sein darf.

C:\Users\andreas>ping 192.168.1.31 -t

Ping wird ausgeführt für 192.168.1.31 mit 32 Bytes Daten:
Antwort von 192.168.1.100: Zielhost nicht erreichbar.
Zeitüberschreitung der Anforderung.
Antwort von 84.63.0.1: Zielnetz nicht erreichbar.

Ein Tracert auf eine x-beliebige Webadresse liefert mir zunächst
192.168.178.1
und dann 84.63.0.1
als erste beiden Hops, und jener ist ein Router im Arcor Netz. Wie kann das sein daß ich ne Rückmeldung von DEM krieg daß eine IP in meinem LAN nicht verfügbar ist?

Hier meine Routen:


IPv4-Routentabelle
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik
0.0.0.0 0.0.0.0 Auf Verbindung 192.168.1.100 276
0.0.0.0 0.0.0.0 192.168.178.1 192.168.178.42 281
127.0.0.0 255.0.0.0 Auf Verbindung 127.0.0.1 306
127.0.0.1 255.255.255.255 Auf Verbindung 127.0.0.1 306
127.255.255.255 255.255.255.255 Auf Verbindung 127.0.0.1 306
192.168.1.0 255.255.255.0 Auf Verbindung 192.168.1.100 276
192.168.1.100 255.255.255.255 Auf Verbindung 192.168.1.100 276
192.168.1.255 255.255.255.255 Auf Verbindung 192.168.1.100 276
192.168.10.0 255.255.255.0 Auf Verbindung 192.168.10.1 276
192.168.10.1 255.255.255.255 Auf Verbindung 192.168.10.1 276
192.168.10.255 255.255.255.255 Auf Verbindung 192.168.10.1 276
192.168.164.0 255.255.255.0 Auf Verbindung 192.168.164.1 276
192.168.164.1 255.255.255.255 Auf Verbindung 192.168.164.1 276
192.168.164.255 255.255.255.255 Auf Verbindung 192.168.164.1 276
192.168.178.0 255.255.255.0 Auf Verbindung 192.168.178.42 281
192.168.178.42 255.255.255.255 Auf Verbindung 192.168.178.42 281
192.168.178.255 255.255.255.255 Auf Verbindung 192.168.178.42 281
224.0.0.0 240.0.0.0 Auf Verbindung 127.0.0.1 306
224.0.0.0 240.0.0.0 Auf Verbindung 192.168.1.100 276
224.0.0.0 240.0.0.0 Auf Verbindung 192.168.178.42 281
224.0.0.0 240.0.0.0 Auf Verbindung 192.168.10.1 276
224.0.0.0 240.0.0.0 Auf Verbindung 192.168.164.1 276
255.255.255.255 255.255.255.255 Auf Verbindung 127.0.0.1 306
255.255.255.255 255.255.255.255 Auf Verbindung 192.168.1.100 276
255.255.255.255 255.255.255.255 Auf Verbindung 192.168.178.42 281
255.255.255.255 255.255.255.255 Auf Verbindung 192.168.10.1 276
255.255.255.255 255.255.255.255 Auf Verbindung 192.168.164.1 276
Ständige Routen:
Netzwerkadresse Netzmaske Gatewayadresse Metrik
0.0.0.0 0.0.0.0 192.168.1.100 Standard
Mitglied: colinardo
05.03.2013, aktualisiert um 09:48 Uhr
Hi shadowmaster,
welche Routerhardware verwendest du; bzw. hast du mehrere Router im Netz? Ist auf dem Hauptgateway Router NAT aktiv ?
Du hast noch Routen in andere Subnetze: 192.168.178.0 / 192.168.164.0 / 192.168.10.0 - sind das noch andere Router im Netz oder lokale Adapter?
Mehr Info dazu würde uns weiterhelfen..

Grüße Uwe
Bitte warten ..
Mitglied: Lochkartenstanzer
05.03.2013, aktualisiert um 10:31 Uhr
Zitat von 70866:
Mein Notebook hat im LAN die feste IP 192.168.1.100 und die Netzmaske 255.255.255.0
Wenn ich einen ausgeschalteten Rechner in dem LAN anpinge, dann antwortet ein Router hinter meinem Internetzugang - wie kann dsa
sein?

was sagt der denn? not reachable? oder schickt er ein echo reply? Proxy-Arp aktiv?

Andererseits habe ich praktisch keinen Internetzugriff mehr wenn das LAN Kabel drinsteckt.

Und wie kannst Du dann pingen?


Was kann das sein? Das hat unter XP alles noch funktioniert und ist ein totaler Widerspruch gegen die Theorie wie Netze
funktionieren sollen. Und egal ob ich einen zweiten Default Gateway für die IP meines Notebooks im LAN einrichte oder nicht,
die Pings verlassen mein Netz obwohl das nicht sein darf.

Man hat nur ein, in Worten EIN, default-gateway. Alles andere ist Quatsch und kontraproduktiv.


C:\Users\andreas>ping 192.168.1.31 -t

Ping wird ausgeführt für 192.168.1.31 mit 32 Bytes Daten:
Antwort von 192.168.1.100: Zielhost nicht erreichbar.
Zeitüberschreitung der Anforderung.
Antwort von 84.63.0.1: Zielnetz nicht erreichbar.

Ein Tracert auf eine x-beliebige Webadresse liefert mir zunächst
192.168.178.1
und dann 84.63.0.1
als erste beiden Hops, und jener ist ein Router im Arcor Netz. Wie kann das sein daß ich ne Rückmeldung von DEM krieg
daß eine IP in meinem LAN nicht verfügbar ist?
Hier meine Routen:


IPv4-Routentabelle
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik
0.0.0.0 0.0.0.0 Auf Verbindung 192.168.1.100 276
0.0.0.0 0.0.0.0 192.168.178.1 192.168.178.42 281


  • Du hast zwei Netzwerkinterfaces?
  • WLAN und LAN?
  • Du hängst im falschen Netz drin?
  • Du betreibst mehrere Netze auf dem gleichen LAN-Segment?

Mach mal IPconfig /all udn poste das Ergebnis!

Ein Netzwerkplan wäre auch nicht schlecht.

(Kristallkugel-)Fazit:

Du hast kein Problem mit Deinem Win7-Rechner, sondern eher mit deinem Netzwerk-Konzept

lks

PS: Das Da die fritzbox (oder der Providerrouter dahinter) der Meinung ist, das netz 192.168.1.0/24 nicht zu kenne ist ja auch korrekt. Due solltest Deiner fritzbox sagen, daß die keine RFC1918-Adressen nach draußen geben soll.


Ach ja. Der Kollege @aqui hat hier im Forum auch gute Anleitung zum Thema rechner mit zwei netzwerkschnittstellen.
Bitte warten ..
Mitglied: aqui
05.03.2013, aktualisiert um 10:36 Uhr
Du kannst zu 99,9% davon ausgehen das nichts mit dem Winblows Stack im Argen ist...auch wenn es Windows ist halten die sich an Standards.
Der Fehler oder das Verhalten liegt mit an Sicherheit grenzender Wahrscheinlichkeit in deinem Netzwerk zu dem du leider sehr wenig sagst, was einen Erklärungsversuch nicht gerade einfach macht.
2 wichtige Dinge solltest du klären:
  • Ist ICMP Redirect aktiviert in deinem Winblows Rechner ?
  • Sind 2 Arcor Router ggf. in einem VRRP/HSRP Cluster zusammengeführt aus Gründen der Verfügbarkeit. Bei Business Anschlüssen macht Arcor das gerne mal.
Desweiteren solltest du natürlich IP Adressierungsfehler wie doppelte IPs usw. sicher und vollständig ausschliessen können !!
Sinnvoll wäre hier zudem ein arp -a zu posten um mal die zu den IP korrespondierenden Mac Adressen zu sehen um den Layer 2 Weg in deinem Netz zu identifizieren.
Sinnvoll wäre auch mal die Mac Forwarding Database vom Switch wo du draufhängst.
Mit den Daten hat man den Effekt in 3 Minuten geklärt auch ohne Thread hier...
Die Routing Tabelle sagt ja das an deinem Client multiple default Gateways definiert sind was schonmal sehr ungewöhnlich ist denn sowas sollte man meist nie machen. Der Grund dafür wäre dann interessant zu erfahren.
Was sagt ein ipconfig -all ?? Hast du auch multiple statische Gateways definiert ??? Weil du sagst das du nur statische IPs hast auf dem Laptop ?!
Generell gilt immer nur das primäre Gateway. Sekundäre werden nur genommen wenn ein ARP fehlschlägt auf das primäre, das also nicht erreicht werden kann.
Bitte warten ..
Mitglied: 70866
02.09.2013 um 07:45 Uhr
also die Fritzbox ist ein Sch*** teil, weil die mit der ersten als auch mit der letzten IP des Subnetzes erreichbar ist und zwar unter derselben MAC Addresse. Wer also glaubt daß der Default Gateway auf der 192.168.1.1 das Maß aller Dinge ist und z.B. einen WIFI Client (als Hardware) mit der .254 am Ende einbaut der hat dann a) schlechte Karten b) das DHCP geht nicht.
Bitte warten ..
Mitglied: aqui
02.09.2013, aktualisiert um 09:49 Uhr
"...weil die mit der ersten als auch mit der letzten IP des Subnetzes erreichbar ist"
Das ist doch völliger Blödsinn, oder die Box ist defekt, sorry !
Sie ist einzig nur mit ihrer IP Adresse erreichbar die am LAN Interface definiert ist und der Failover Not IP.
Mehr aber auch nicht. Was du da oben behauptest ist ziemlicher Unsinn oder du weist nicht wirklich WAS du da tust. Mit einer 16 Bit Maske am LAN Interface müsste die FritzBox dann unter 64tausend IP Adressen erreichbar sein....was für ein Märchen !
Also überlege bitte mal was du da sagst bevor du so einen Unsinn hier ungefiltert einfach raushaust.
Die DHCP Range in welcher die FB IP Adressen vergibt in einem Subnetz ist auch einstellbar im deren Setup !
Wenn dort einer in einem 24 Bit Subnetz natürlich von .1 bis .254 einträgt ist das ja einzig Dummheit des Operators aber nicht der Fritzbox !
Bitte warten ..
Mitglied: Lochkartenstanzer
02.09.2013 um 10:37 Uhr
Zitat von 70866:
z.B. einen WIFI Client (als Hardware) mit der .254 am Ende einbaut der hat dann a) schlechte Karten b) das DHCP geht nicht.

Das heißt nur, daß der der USEr das RTFM vergessen hat.

lks
Bitte warten ..
Mitglied: 70866
02.09.2013 um 17:48 Uhr
ich hab auf die internen Einstellungen keinen Einfluß weil die Einstellung vom Provider gesperrt ist.

Aber die 1 als auch die 254 zeigen mir dasselbe Webinterface und das ist mir noch bei KEINEM Wlan Hotspot untergekommen. Klar, theoretisch geht das, aber welchen Sinn das haben soll dürfte wohl nur AVM wissen. Und zeig mir bitteschön mal eine Netzmaske bei der die 254 und die 1 auf dasselbe Interface zeigen obwohl nur eine IP vergeben wurde. Wenn's die 126 und die 254 wären dann ist der Fall klar


Da das Teil ca. 10 Jahre alt ist dürfte wohl mal ein Austausch fällig sein.... da der Provider zum selben Preis mittlerweile 16 Mbit anbietet wo wir noch mit 2 Mbit rumkrebsen könnte auch mal eine neue Router-Hardware kommen. Ist jedenfalls in Arbeit.
Bitte warten ..
Mitglied: aqui
02.09.2013 um 18:51 Uhr
... ."Und zeig mir bitteschön mal eine Netzmaske bei der die 254 und die 1 auf dasselbe Interface zeigen obwohl nur eine IP vergeben wurde"
Nun ja das wäre eine 32 Bit Hostmaske und die Box müsste mit einer secondary IP arbeiten.
All das kann solche Billiggurke wie die FB aber nicht.
Das Teil entsorgen und einen eigenen Router beschaffen den man frei und kontrolliert selber einstellen kann !!
Vom Provider gesperrt...?! Wer weiss was der noch alles abgreift aus der Box...sowas ist gerade heutzutage inakzeptabel !
Fazit: Wenn du umstellst was eigenes beschaffen und keinerlei "Gängelhardware" vom Provider !!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Routing unter Windows 7 einrichten
Frage von DrJohnLoganRouter & Routing15 Kommentare

Moin, ich versuche seit einer ganzen Weile ein Routing einzurichten Als Router soll vorerst ein Windows 7-Rechner dienen, bevor ...

Windows 7

Windows 7 SP1 lässt sich nicht installieren

Frage von achkleinWindows 75 Kommentare

Hallo, ich wurde heute zu einem PC gerufen, weil eine Internetseite einen veralteten Browser meldete. Auf dem betreffenden System ...

Windows 7

Windows 7 Spiegelung - primärer Plex defekt

Frage von eXtremeTKWindows 73 Kommentare

Guten Morgen, wir haben hier ein Windows 7 Professional 64 Bit System. Verbaut sind 2x 128GB Samsung SSD sowie ...

Netzwerkgrundlagen

Rechner mit zwei Netzwerkkarten Routing mit Windows 7 Pro

gelöst Frage von BadAdiNetzwerkgrundlagen4 Kommentare

Hallo liebes Forum, ich habe einen Rechner mit zwei Netzwerkkarten und zwei getrennten Netzen. KUNDE Netzwk_1 RECHNER Netzwk_2 MODBUS SERVER 192.168.100.* ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 10 StundenServer-Hardware1 Kommentar

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO Quelle: iLO ist gefährdet

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 19 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung30 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Batch & Shell
OU an eine Variable übergeben
gelöst Frage von oesi1989Batch & Shell22 Kommentare

Hallo, ich würde gerne alle OUs an eine Variable übergeben und danach einen Teil per .remove entfernen. Das Anzeigen ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...