Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 7 Status LAN-Verbindungen - Gesendete Bytes null (0)

Mitglied: hamspirit

hamspirit (Level 1) - Jetzt verbinden

28.06.2011 um 08:17 Uhr, 5479 Aufrufe, 9 Kommentare

Hallo zusammen!

Habe hier ein Windows 7 pro 64bit SP1 auf einem VMWare ESX4 Server installiert. Die VM-Tools sind auch installiert und eigentlich ist alles in Ordnung. Aber...

Aufgrund fehlender Verbindungsmöglichkeiten (ping klappt nur auf localhost), habe ich den LAN-Status abgefragt und stelle fest, dass die Anzahl gesendeter Bytes bei 0 (Null) bleibt, während die empfangenen Bytes normal hochgezählt werden.

Siehe Screenshot: http://img835.imageshack.us/img835/9389/unbenanntfif.png


Es ist mir nicht möglich, vom Win7 aus eine Verbindung an irgendeine andere IP-Adresse herzustellen oder umgekehrt den Win7-Rechner zu erreichen.

Was kann hier die Ursache für die fehlende Konnektivität sein?


Bin für jeden Hinweis dankbar!

Grüße
HamSpirit
Mitglied: holli.zimmi
28.06.2011 um 09:49 Uhr
Hi HamSpirit,

( ich rate mal)
wie hast Du die Netzwerkkarte unter VMWARE eingestellt:
1. HOST -lokal only
2. NAT
3. Bridge ?

Gruss

Holli
Bitte warten ..
Mitglied: holli.zimmi
28.06.2011 um 09:51 Uhr
Hi,

Zusatz:

Was soll er denn noch finden?
Nachdem was Du schreibst, ich zähle 1. VMware-ESX4server + 1. Win7 Client = 2.
Windows 7 kann schlecht Vmware - ESX4 Server sehen ( da dort eigentlich kein SMB Protokoll läuft. )

Gruss

Holli
Bitte warten ..
Mitglied: hamspirit
28.06.2011 um 09:58 Uhr
Hallo Holli!

Netzwerktechnisch ist in der VM alles ok.
Im selben Segmente laufen auch andere Rechner, die normal arbeiten.
Die virtuelle NIC ist in der VM richtig eingerichtet. Also kein host-only o.ä.

Die anderen virtuellen Rechner können den Rechner auch nicht erreichen. Dieser umgekehrt die anderen ebenso nicht.
Ping ist nur auf localhost ok.

TIA
HamSpirit
Bitte warten ..
Mitglied: holli.zimmi
28.06.2011 um 10:32 Uhr
Hi Hamspirit,

ist dein virt. Client auch in der Domain? Da laut Screenshot nur öffentliches Netzwerk eingestellt ist.

Bemerkung Netzwerkeinstellungen:
1. Privates Netzwerk
2. Öffentliches Netzwerk
3. Domain Netzwerk

Diese bewirken unterschiedliche Einstellungen in der Firewall!
Vielleicht fällt Dir jetzt auf, was nicht geht!

Mir fällt gerade ein,das Windows7 irgendein Netzwerkschlüssel vergibt?
Den müsstest Du der virtuellen Machine einstellen.

Gruss

Holli
Bitte warten ..
Mitglied: hamspirit
28.06.2011 um 10:50 Uhr
Das Win7 ist zZ nur standalone installiert. Also keine Anbindung an eine Domain o.ä.
Die Firewall (mpssvc) habe ich schon beendet, ohne Erfolg.

Das kuriose ist, dass ich die Kisten gestern aktiv im Netz hatte und auch per RDP auf diese zugreifen konnte.
Die Büchsen liefen die Nacht über durch und nun ists vorbei.
Bitte warten ..
Mitglied: aqui
28.06.2011 um 10:55 Uhr
Das ist Unsinn mit dem Netzwerkschlüssel, denn das benötigt der Rechner nur für Heimnetze o.ä. und das auch nicht wirklich. Nicht aber für einen simplen Ping, der sollte immer klappen.
Da Windows das Netzwerk aber nicht identifizieren kann:
Oben im Screenshot kann man ja genau sehen das Win 7 mit seiner NLA (Network Location Awareness) das netzwerk nicht identifizieren kann und sich daraufhin mit dem entsprechenden Firewall Profil vollkommen abschottet. Auch ein manuelles Umschalten des netzwerktyps funktioniert dann nicht.
Die einzige Möglichkeit ist irgendeine erreichbare IP Adresse als Gateway einzutragen, damit die NLA das netzwerk als Heimnetzwerk akzeptieren kann.
Die eigene IP Adresse funktioniert dabei aber nicht.
Wichtig ist in der Tat das der VmHost im Netzwerk Modus auf Bridging eingestellt ist und nicht im NAT Modus arbeitet !
Bitte warten ..
Mitglied: hamspirit
28.06.2011 um 11:33 Uhr
Danke für Deine Antwort, Aqui!

Die VMs sind für einen Schulungsraum.
Dort befanden sich bislang fünf 2008R2 Server.
Gestern wurden fünf weitere 2008R2 und fünf Win7 in das selbe Netz installiert.

Alle Rechner sind identisch konfiguriert. Also gleiches Subnet und gleiches Gateway.
Die "alten" Rechner sind weiterhin aktiv und nutzbar.
Die zehn neuen Rechner schalten allesamt auf stur und können nur sich selbst per PING erreichen.
Die Netzwerkeinstellungen bei allen Servern ist identisch. Also das, was im ESX einstellbar ist.

Verwirrte Grüße
HS
Bitte warten ..
Mitglied: hamspirit
29.06.2011 um 13:27 Uhr
Fall gelöst.
Danke der Info von AQUI (Danke dafür) war es dann schnell gelöst.
Die Konfiguration der ESX-Server ist nicht ok gewesen. Ein ESX hatte in den Settings keine Verbindung zum passenden LAN und somit die virtuellen Maschinen darauf keine Chance, das Gateway zu erreichen.
Bitte warten ..
Mitglied: aqui
29.06.2011 um 14:26 Uhr
...kleine Ursache große Wirkung

vy 73 es cuagn !
Bitte warten ..
Ähnliche Inhalte
Windows 7

MsPaint.exe 0 Byte groß und beschützt

Frage von EDVMan27Windows 73 Kommentare

Hallo, ich habe hier 3 Windows 7 64Bit Lenovo-PCs auf denen mspaint.exe 0 Byte groß ist. Da es bei ...

Windows Server

Immer wieder in Xendesktop Umgebung Verbindung fehlgeschlagen Status 1030 oder Status 0

Frage von 116480Windows Server

Hallo Zusammen , wir bekommen immer wieder vereinzelt , wenn ein User auf einen Xendesktoppool zugreifen möchte Verbindung fehlgeschlagen ...

Microsoft Office

Excel Zahlen importieren, die mit 0 (Null) beginnen

gelöst Frage von hesperMicrosoft Office5 Kommentare

Hallo zusammen! Ich hab hier ein kleines Problem, bei dem ich nicht weiterkomme. Aus einem Warenwirtschaftssystem werden die Kundendaten ...

Voice over IP

LAN zu Lan Verbindung VOIP

Frage von Gunnar2100Voice over IP4 Kommentare

Hallo Zusammen, ich habe da mal eine Frage ich habe über 2 Fritzboxen eine LAN zu Lan Verbindung realisiert. ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 9 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 12 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...