Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 7 Treiber für Mainboard Asus A8R32-MVP Deluxe

Mitglied: bigbootykilla

bigbootykilla (Level 1) - Jetzt verbinden

05.09.2010 um 20:03 Uhr, 9679 Aufrufe, 5 Kommentare

Hi Leute,

ich habe hier ein relativ altes Asus Mainboard AMD Sockel 939 (Modell: A8R32-MVP Deluxe mit Uli Chipsatz! http://www.computerbase.de/artikel/mainboards/2006/test-asus-a8r32-mvp- ... ) . Ich habe hier Windows 7 installiert, da ich ihn als MediaPC fürs Wohnzimmer nutzen wollte. Leider musste ich nun feststellen, dass es für das Mainboard anscheinend keinen Windows 7 Support mehr gibt. Nun dachte ich mir, ich schau mal auf der Uli Support Seite nach und musste feststellen, dass es ULI wohl nicht mehr gibt und ich mir den Chipsatz irgendwo von der Nvidia Seite geladen habe. Uli integrated 2.20 nennt sich der Treiber dafür. Den Realtek Sound Treiber brauch ich auch denke ich, aber der von der Realtek Seite installiert er nicht und bringt das Programm zum Absturz. Im Geräte Manager sind auch noch 2 unbekannte Geräte, die in der Eigenschaft als PCI Standard-ISA-Brücke drinnen stehen.

Kann mir da jemand helfen? Hat vielleicht einer zufällig das Board mit Windows 7 zum laufen bekommen? Ich hab wenig Lust auf Vista zurückzugehen, da ich mit Windows 7 ganz zufrieden bin!

gruß bigbootykilla
Mitglied: Diskilla
05.09.2010 um 20:41 Uhr
Hi bigbootykilla,

hast Du schonmal probiert einfach die Vista Treiber zu verwenden? Die funktionieren sehr oft auch unter Windows 7.
Ich denke mal, es ist auf jeden Fall einen Versuch wert

Greetz Diskilla
Bitte warten ..
Mitglied: bigbootykilla
05.09.2010 um 21:00 Uhr
ja die hab ich runtergeladen. Ich hab den oben genannten ULI chipsatz mit dem Treiber für Uli Chipsätze v.2.20 bereits versucht zu installieren! Leider sagt er mir falsches OS und wenn ich den Kompatibilitätsmodus für XP SP3 oder Vista SP2 versuche, dann startet er mir zwar die Installation, aber er will bei ca. 80% das Programm wegen unerwartetem Fehler schließen und tut dies dann auch.
Bitte warten ..
Mitglied: pieh-ejdsch
05.09.2010 um 21:08 Uhr
Hi,

Du kannst doch das TreiberArchiv entpacken und dann die Treiber über den Gerätemanager draufprügeln seperat installieren.

Vorher aber einen Systemwiederherstellungspunkt setzen. ggf UAC deaktivieren

Gruß Phil
Bitte warten ..
Mitglied: Rainman
05.09.2010 um 22:35 Uhr
Hi, das Board hat einen Ati Chipsatz vielleicht ist das der fehlende Treiber, Uli war beim A8N die Southbridge. mfg
Bitte warten ..
Mitglied: bigbootykilla
13.09.2010 um 23:31 Uhr
Die Chipsätze von Ati waren doch damals die von ULI. Ich hab jetzt einfach paar Dinge im BIOS deaktiviert und schon sind die Ausrufezeichen weg. Den SATA Controller braucht anscheinend kein Mensch. geht ja auch ohne
Bitte warten ..
Ähnliche Inhalte
Windows Tools
MDT Treiber nach Mainboard
gelöst Frage von geocastWindows Tools12 Kommentare

Hallo Zusammen Ich habe MDT 2013 Update 2 erfolgreich aufgesetzt und es funktoiniert alles soweit. Ich würde die Treiberintegration ...

Multimedia & Zubehör

Asus Mainboard - Sound bricht unregelmäßig weg

Frage von MettGurkeMultimedia & Zubehör8 Kommentare

Hallo liebe Admins, ich hab hier mal ein etwas extravagantes Problem mit meinem PC. Ich habe in meinem PC ...

Windows 7

Windows 7 auf Asus EeeBox installieren

gelöst Frage von MrHToastWindows 710 Kommentare

Hallo, ich möchte auf meine ASUS EeeBox ) Windows 7 installieren. Es ist Windows 8(Standard Version) vorinstalliert. Kann aber ...

CPU, RAM, Mainboards

Asus P6T deluxe V2 BIOS erkennt nicht alle Speicherriegel

Frage von greatmgmCPU, RAM, Mainboards8 Kommentare

Hallo zusammen, es gibt zwar zu obigen Problem schon einige Einträge in diversen Foren, leider waren die vorgeschlagenen Lösungen ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 8 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 10 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...