Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 7 (winload.exe fehlt)

Mitglied: sodom159

sodom159 (Level 1) - Jetzt verbinden

18.05.2011 um 13:23 Uhr, 12185 Aufrufe, 7 Kommentare

Hallo alle zusammen,

ich wollte mir mal Windows 7 installieren und von XP weggehen.
und folgendes Problem habe ich nun:

ich habe Windows 7 auf meine externe HDD (per SATA angeschlossen) installiert und sämtlich Programme. Danach als ich damit fertig war habe ich XP und meine Daten gesichert.
Desweitern habe ich eine Sicherung mit Acronis von Windows 7 gemacht. Als die durch gelaufen war habe ich die Sicherung auf die XP HDD wieder hergestellt.
Seitdem wenn ich jetzt mit der internen HDD boote bekomme ich den Fehler:

Windows\System32\winload.exe fehlt usw.

Wer kann mir helfen??
Besten dank im vorraus

Gruß
Sodom159
Mitglied: cardisch
18.05.2011 um 13:37 Uhr
Hallo Sodom,

wenn ich das richtig interpretiere fehlt dir die 100 MB Startpartition von Win7 ..
Sollte aber mittels Reparaturinstallation behebbar sein..

Gruß

Carsten

EDIT: Evt ein wenig Platz vorher schaffen..
Bitte warten ..
Mitglied: VioMCITP
18.05.2011 um 13:40 Uhr
hi,

hätte ich jetzt auch erstmal vermutet - Fehlt diese noch?

Grüße
Bitte warten ..
Mitglied: sodom159
18.05.2011 um 13:41 Uhr
Hallo cardisch,

Nein eigentlich nicht, den ich habe auch mit Acronis das Clonen versucht, wo auch die 100MB mitgenommen werden.
Habe aber dennoch den Fehler.

Gruß
Sodom159
Bitte warten ..
Mitglied: cardisch
18.05.2011 um 14:22 Uhr
Guck doch mal mittels PE, Live-Linux oder auch deinem Acronis, ob die Datei auf der Festplatte überhaupt da ist, bzw. im Image selbst ist.
Du könntest auch mal versuchen die dorthin zu kopieren (von deiner externen Platte) /extrahieren...

Gruß

Carsten
Bitte warten ..
Mitglied: Pago159
18.05.2011 um 14:26 Uhr
Hallo Sodom159,

das beste vorgehen wäre:

  • Win7 CD einlegen
  • "Computerreperaturoptionen" auswählen
  • Die "Systemstart Reperatur solltest du insgesamt 3 mal durchlaufen, da bei den Systemstartreparaturen unterschiedliche dinge Passieren (MBR neuschreiben/PBR neuschreiben/Bootmanager reparieren)

danach dürfte dein System wieder laufen.

Lg GRapper
Bitte warten ..
Mitglied: sodom159
18.05.2011 um 15:09 Uhr
danke für die Tipps, werde berichten.

Gruß
Sodom159
Bitte warten ..
Mitglied: sodom159
19.05.2011 um 22:19 Uhr
Hallo,

ich habe das Problem gelöst. Ich brauchte nur den MBR neu schreiben.

Danke nochmals für eure Antworten.

Gruß
Sodom159
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 7 auf 10 welches Update fehlt
gelöst Frage von AkcentWindows 106 Kommentare

Hallo, ich habe hier eine Windows 10 Update DVD, die ich von der MS Seite herunter geladen habe, und ...

Windows 7
Dualboot - Fehler winload.exe
Frage von tl-memWindows 7

Hallo, ich habe folgende Situation: Hardware: Dell E6520 mit SSD-LW mit installiertem Win7pro. Platte hat zwei gleich große Partitionen. ...

Windows 7

VPN Netzwerk Symbol fehlt auf dem Anmeldebildschirm - Windows 7

gelöst Frage von MrNightWindows 79 Kommentare

Hallo an alle Spezis Habe hier ein Problem was irgendwie im Netz doch immer wieder auftaucht, doch die Lösungen ...

Windows 7

Windows Update für Treiberinstallation fehlt

Frage von Squal10Windows 72 Kommentare

Hallo zusammen, ich brauche einen speziellen PS Treiber von Microsoft den ich nur über Windows Update beziehen kann. Bei ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 12 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 18 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...