Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 7 (x64) - Anzeigeeinstellungen werden nach einem Neustart falsch wiederhergestellt

Mitglied: spamme

spamme (Level 1) - Jetzt verbinden

28.09.2010 um 12:55 Uhr, 7788 Aufrufe, 4 Kommentare

Hi,

ich habe seit ich mir eine neue GraKa (NVIDIA 8400 GS) zu meiner NVIDIA GT220 gekauft habe, um statt der zwei Monitore (auf den Bildern 1 und 2) jetzt auch vier anschließen (auf den Bildern sind also noch 3|4 dazugekommen) zu können.
Davon sollen die beiden an der GS im Klon laufen.
An der GS sind die Monitore über 1x VGA und 1x DVI und an der GT über 2x DVI (bzw. 1x HDMI) angeschlossen.

Diese Konfiguration klappt auch wunderbar. Wenn ich den PC nun neu starte habe ich eine völlig falsche Konfiguration. Diese ist nach jedem Neustart immer dieselbe.
Es ist auch egal ob ich die Einstellungen über Windows oder über die NVIDIA-Systemsteuerung treffe.

Kennt jemand von euch das Problem?

Mir wäre auch ein Sript oder ein Programm (Open-Source) recht. Ich, als Programmierer, habe es versucht zu realisieren. Bin nur immer an dem DualHead gescheitert.
Und in Google habe auch nichts passendes gefunden.

Danke.

P.S.:
Ich setzte Ultramon ein. Scheint aber keine Auswirkungen auf das Probem zu haben.

Bilder:
Richtig
fd10fa0227cde1d2d6282ba3925361cc - Klicke auf das Bild, um es zu vergrößern

Falsch
f16df99a59ac642900bc3c9c08ccceea - Klicke auf das Bild, um es zu vergrößern
Mitglied: astronomy
28.09.2010 um 13:25 Uhr
Hi,

ist der Rechner Mitglied in einer Domäne (handelt sich ja um einen Windows-Rechner?)?
Über die Gruppenrichtlinien kann so etwas voreingestellt werden...
das wäre jetzt mal meine erste Idee...

Grüße
Bitte warten ..
Mitglied: spamme
28.09.2010 um 13:33 Uhr
Hi,

ja Windows 7. Ist nur ein Home Premium also keine Gruppenrichtlinen und keine Domain.


Gruß spamme
Bitte warten ..
Mitglied: astronomy
28.09.2010 um 13:46 Uhr
Okay, dann würde ich als nächstes auf die Treiber tippen...
Da auch 2 unterschiedliche Karten verbaut wurden, kann es da evtl. zu einem Problem
mit den Einstellungen kommen...
Viell. mal die aktuellen Treiber bei Nvidia laden?
Bitte warten ..
Mitglied: spamme
28.09.2010 um 14:27 Uhr
Also der aktuelle Treiber ist installiert.

Jetzt habe ich aber mal auf Deinen Tipp diesen einfach mal neu installiert:
Und siehe da es geht Problemlos.

Also tausend Dank.....
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Windows 7 bei jedem Neustart aus Wim ausrollen

Frage von windowsboyWindows Installation6 Kommentare

Hallo ich hätte da mal eine Frage Ich habe folgende Idee in meinem Zimmer steht ein festinstallierter Desktop PC ...

Windows 7

Falsches Tray-Symbol bei Windows 7?

Frage von ububehWindows 76 Kommentare

Hallo! Ich habe seit heute das Problem, dass sich bei Windows 7 nun im Info-Bereich ein falsches Symbol zeigt. ...

Windows 10

Update von Win 7 x86 auf Windows 10 x64

gelöst Frage von fiffi1Windows 105 Kommentare

Hallo Leute Ist es möglich kostenlos von einem 32-Bit Windows 7 System auf ein 64-Bit Windows 10 System zu ...

Windows Installation

Nach Austausch SSD - Problem mit Windows 7 x64 Installation

gelöst Frage von BigSnakeyeWindows Installation5 Kommentare

Hallo, ich habe eine ältere 240GB SSD Festplatte von Crucial ( MX100 2.5" SSD ) gegen eine größere von ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 47 MinutenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 12 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 15 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 15 StundenMicrosoft9 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server14 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...