Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 7 keinen zugrif mehr auf mein Digi Kamera

Mitglied: Michael71

Michael71 (Level 1) - Jetzt verbinden

01.08.2011, aktualisiert 02.09.2011, 3773 Aufrufe, 5 Kommentare

Oh

Hallo zusammen,

Ich habe an meinem Laptop mit Windows 7 Home Prem. meine Digital Kamera angeschlossen.
DingDong die Hardware wurde erkant Laufwerkbuchstabe ist D ich kann dann auf meine Bilder zugreifen.
Nun wollte ich einige Bilder Drucken , ich habe die Bilder ausgewält und den Druckauftrag gestartet.
Dann war der Akku der Kamera leer.
Seitdem habe ich ein Laufwerk Q wo ich keine berechtigung habe ...
Wenn ich meine Kamera einstecke wird diese als D erkannt aber ich habe keinen zugriff darauf es kommt die Fehlermeldung
Keine Berechtigung Netzlaufwerk wurde getrennt...

Wie beomme ich diese Laufwerk Q wech und wieder wieder zugriff auf meine Kamera ?

In der Datenträgerverwaltung steht kein Q Laufwerk...

Ein Neustart bringt auch nichts.
Komplett runterfahren und ausschalten ebenfall nichts.

Danke für deine Hilfe

Michael
Mitglied: Xaero1982
01.08.2011 um 23:19 Uhr
Dir auch kein Hallo,

schon mal neu gestartet?

Dir auch keine Grüße
Bitte warten ..
Mitglied: nikoatit
02.08.2011 um 07:46 Uhr
Moin,

such mal in der Registrie nach folgendem Eintrag:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2

Dort müssten alle Laufwerke angezeigt werden.
Dann löscht du dort einfach das fehlerhafte und dann noch mal mit der Digicam probieren.

Gruß
Bitte warten ..
Mitglied: xdcBlade
02.08.2011 um 08:34 Uhr
Morgen,

hast du schon versucht in der Computerverwaltung (rechte Maustaste auf "Computer" -> Verwalten -> Datenträgerverwaltung) den Laufwerksbuchstaben zu ändern?

mfg
Fabian
Bitte warten ..
Mitglied: chriseck78
02.08.2011 um 09:03 Uhr
(Dann war der Akku der Kamera leer.)

Moin, wird die SD-Card in der Datenträgerverwaltung angezeigt? Kann sein dass die Card Formatiert werden muss. Um wieder ein zugriff zu bekommen. (Partitionstabeltte kaputt). Gruß
Bitte warten ..
Mitglied: Michael71
02.08.2011 um 11:00 Uhr
Danke für eure Hilfe !,

Nein die Kamera wird nicht in der Computerverwaltung angezeigt.
Das Laufwerk Q auch nicht .

Q erscheint nur im Arbeitsplatz.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Integrierte Kamera Windows 7
gelöst Frage von Hector-UserWindows 711 Kommentare

Hallo, Ich habe das folgendes Problem, die Integrierte Kamera eines Dell All-In-One aktiviert sich nach einer Zeit ständig wieder. ...

Batch & Shell

Drive Mapping einer WIA Kamera unter Windows 7

gelöst Frage von pixel0815Batch & Shell6 Kommentare

Hallo liebe Gemeinde, gibt es eine Möglichkeit per Powershell oder ähnliches eine Kamera die via WIA 2.0 ( windows ...

Video & Streaming

Kamera mit 24-7 auf Website hat Aussetzer

Frage von CalvusVideo & Streaming6 Kommentare

Ich habe bei einem Kunden folgende Installation: d-link DCS-4602EV Kamera an der Eingangstür, angeschlossen per POE. Im Büro hängt ...

Linux

"Kamera angehalten error" nach installieren ander kamera app

gelöst Frage von Zerou24Linux4 Kommentare

Ich habe nach dieser Anleitung: Versucht meine kamera app zu updaten nun kriege ich den Fehlern kamera angehalten beim ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...