Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 zwei Profile vom gleichem Benutzer

Mitglied: El-Presidente

El-Presidente (Level 1) - Jetzt verbinden

19.09.2011 um 15:15 Uhr, 9604 Aufrufe, 13 Kommentare

Warum ein lokales und ein domänen Konto ?

Moin alle zusammen,
habe leider folgendes Problem. Ich habe ca. 20 Netbooks die sich via UMTS und VPN an die Firma anmelden. Sie wurden alle in der Firma eingerichtet und die Benutzer wurden einmal angemeldet damit ich auf den Netbooks schon mal das Profile lokal liegt falls mal kein UMTS oder Co zur Verfügung steht. Jetzt habe ich aber mitbekommen das bei manchen User noch ein Profil angelegt wurden ist und zwar USER.DOMÄNE. Da die User nicht auf die Windows Partition zugreifen dürfen kommen Sie nicht an ihre lokalen Daten ran die unter c:\User\USER liegen. Und wenn sie sich anmelden dann ist mal das eine „normal“ Profil aktive und manchmal das andere. Hat einer eine Idee wie das zu Stande kommen kann das noch ein Profil angelegt wird und warum er dann immer wieder bei der Anmeldung mal das eine dann das andere nimmt?
Danke schon mal für eure Hilfe
Mitglied: Pjordorf
19.09.2011 um 15:28 Uhr
Hallo,

Zitat von El-Presidente:
Firma eingerichtet
Domäne?

ist und zwar USER.DOMÄNE.
Das bedeutet das sich ein LOKALER Benutzer mit dem gleichen Namen wie der Domänenbenutzer LOKAL ZUERST angemeldet hat. Sein Profil ist dann Benutzername. Da der Domänenbenutzer mit den gleichen Namen sich später angemeldet hat, wird sein Profil automatisch in Benutzer.Domäne gespeichert. Nein, die beiden Benutzer sind NICHT Identisch und verfügen somit nicht über identische Rechte was den Zugriff auf das Profil des anderen Benutzers verweigert.

Hat einer eine Idee wie das zu Stande kommen kann das noch ein Profil angelegt wird und warum er dann immer wieder bei der Anmeldung mal das eine dann das andere nimmt?
Loakle Rechner = Lokale Domäne
Lokale Benutzer <> Domänenbenutzer
Anmelden kannst du dich entweder an einer Domäne oder an einem Lokalen Rechner. Domäne\Benutzer oder LokalerRechner\Benutzer. Profile sind getrennt.

Warum wurden die Benutzer den Lokal auf den Rechner angelegt? Gibt normal keinen Grund dazu. Somit wäre eine Lokale Anmeldung gar nicht erst möglich und du hättets keine 2 verschiedene Profile.

Gruß,
Peter
Bitte warten ..
Mitglied: geTuemII
19.09.2011 um 16:02 Uhr
@Pjordorf: Und ich hatte gehofft, das Thema wäre jetzt endlich mal vom Tisch, weils alle kapiert haben. War wohl nix

Hallo El-Presidente,

das Problem ist entstanden, weil du die Uder zunächst lakal angemeldet hast. In der beschriebenen Config sollte der User sich zunächst einmalig innerhalb des Firmennetzes anmelden. Falls das Netz später mal nicht erreichbar ist, wird die lokale Kopie des profils verwendet und das zwischengespeicherte Password zur Auth verwendet.

Weiter Infos findest du in diesem Beitrag.

Gruß, geTuemII
Bitte warten ..
Mitglied: El-Presidente
19.09.2011 um 16:37 Uhr
Zitat von geTuemII:
@Pjordorf: Und ich hatte gehofft, das Thema wäre jetzt endlich mal vom Tisch, weils alle kapiert haben. War wohl nix

Hallo El-Presidente,

das Problem ist entstanden, weil du die Uder zunächst lakal angemeldet hast.
Sorry so meinet ich das nicht.
<In der beschriebenen Config sollte der User sich
zunächst einmalig innerhalb des Firmennetzes anmelden.
Das meine ich damit, der User war in dem Zeitpunkt in der Domäne.
Falls das Netz später mal nicht erreichbar ist, wird die lokale
Kopie des profils verwendet und das zwischengespeicherte Password zur Auth verwendet.
Genau so habe ich mir das gedacht.

So sorry.
Also die Netbooks waren in der Domäne und werden vom AD Verwaltet. Es wird kein Benutzer Lokal erstellt und benutzt .Es gibt kein Benutzerpfad auf dem AD was ja heist das er dies lokal auf dem Gerät ablegt.
was ja auch Passiert ist und meist auch geht.
Die Anmeldung auch wenn keine verbindung zum AD zur Verfügung steht geht auch wunderbar da er ja das Profil nimmt was er ja lokal liegen hat.
Aber bei 3 Netbooks legt er immer noch ein Zweites an. Ich habe mir die Gruppenrichtlinien angeschaut alles gleich.
Bitte warten ..
Mitglied: DevTig
19.09.2011 um 22:00 Uhr
Hi,

kann an der GPO liegen, je nach Einstellung findet ein cachen des Profils erst nach der 10ten Anmeldung an der Domäne statt.

Eventuell mal die GPO's forcen mit
gpupdate /force
Grüße
DevTig
Bitte warten ..
Mitglied: geTuemII
20.09.2011 um 09:46 Uhr
@DevTig:
je nach Einstellung findet ein cachen des Profils erst nach der 10ten Anmeldung an der Domäne statt.
die GPO kenne ich gar nicht, wie hgeißt die genau? Ich kenne nur Computerkonfiguration --> Windows-Einstellungen --> Sicherheitseinstellungen --> Lokale Richtlinien --> Sicherheitsoptionen --> Interaktive Anmeldung: Anzahl zwischenzuspeichernder vorheriger Anmeldungen (für den Fall, dass der Domänencontroller nicht verfügbar ist)

Hallo El-Presidente,

jetzt wird es klarer, aber eine richtige Idee habe ich auch nicht. Kannst Du die Benutzerprofile des Users auf einer der Problembä^h^hmaschinen nochmal vollständig löschen und neu anmelden? Ist es ein Unterschied, ob der Rechner zwischendurch rebootet wurde oder nicht?

Gruß, geTuemII
Bitte warten ..
Mitglied: El-Presidente
20.09.2011 um 10:58 Uhr
Zitat von geTuemII:
@DevTig:
> je nach Einstellung findet ein cachen des Profils erst nach der 10ten Anmeldung an der Domäne statt.
die GPO kenne ich gar nicht, wie hgeißt die genau? Ich kenne nur Computerkonfiguration --> Windows-Einstellungen -->
Sicherheitseinstellungen --> Lokale Richtlinien --> Sicherheitsoptionen --> Interaktive Anmeldung: Anzahl
zwischenzuspeichernder vorheriger Anmeldungen (für den Fall, dass der Domänencontroller nicht verfügbar ist)


Hallo El-Presidente,

jetzt wird es klarer, aber eine richtige Idee habe ich auch nicht. Kannst Du die Benutzerprofile des Users auf einer der
Problembä^h^hmaschinen nochmal vollständig löschen und neu anmelden? Ist es ein Unterschied, ob der Rechner
zwischendurch rebootet wurde oder nicht?

Ja das habe ich gestern versucht leider ohne erfolg . Ich kann es einfach nicht nachstellen. Anmeldung mit VPN und ohne (immer mit restart) kein erfolg.
Dann dachte ich ok vieleicht geht das Netbook in stand by und sie nuentzen dann die Windows anmeldnug und nicht Sophos anmeldung leider auch ohne erfolg.
Da kamm mir dann auch die Idee das sie denn Benutzer Wechseln und dann sich über VPN anmelden, was es ja erklären würde warum diese dann gleich sind aber leider auch nicht.
Der fall andersrum habe ich auch schon Probiert also erst kein VPN dann Benutzer wechseln und da dann mit VPN leider auch nicht.
Weis noch jemand wie man da anstellen könnte ?


Grüße sei mit euch :D
Bitte warten ..
Mitglied: geTuemII
20.09.2011 um 14:53 Uhr
Ganz unabhängig davon, daß ich etwa ab der Hälfte deiner Erklärung Schwierigkeiten hatte, mitzukommen: hat du mal auf einer der Maschinen alle Userprofile gelöscht und nach Reboot den User neu über die Domain angemeldet?

Möge der Saft mit dir sein!
geTuemII
Bitte warten ..
Mitglied: El-Presidente
20.09.2011 um 15:38 Uhr
Ja habe ich und wie erwartet war auch nur das Profil auf der HDD. Gleiche Maschiene gleicher User gleiches Netzt.

MFG mit freundlichen Grüßen die welt liegt uns zu füßen denn wir stehen drauf :D
Bitte warten ..
Mitglied: geTuemII
20.09.2011 um 16:09 Uhr
Ja habe ich und wie erwartet war auch nur das Profil auf der HDD. Gleiche Maschiene gleicher User gleiches Netzt.
Heißt das jetzt, nachdem du das Userprofil komplett neu geladen hast, ist das Problem nicht mehr aufgetreten, oder was?

geTuemII
Bitte warten ..
Mitglied: El-Presidente
20.09.2011 um 16:21 Uhr
Das Problem ist nicht das er hier bei mir zwei Profile anlegt sondern wenn die Mitarbeiter damit arbeiten es dazu kommt das es auf einmal zwei gibt.

der el
Bitte warten ..
Mitglied: geTuemII
20.09.2011 um 17:39 Uhr
Dann solltest du dich fragen, was die Mitarbeiter anders machen als du bzw. die Umgebungsbedingungen der Mitarbeiter nachstellen.

geTuemII
Bitte warten ..
Mitglied: El-Presidente
20.09.2011 um 17:57 Uhr
Ja genau das habe ich versucht. was kann windows denn dazu bringen das so zu machen. 1 Benutzer 1 Passwoert 2 Profile grrr
Bitte warten ..
Mitglied: Pjordorf
20.09.2011 um 20:01 Uhr
Hallo,

Zitat von El-Presidente:
was kann windows denn dazu bringen das so zu machen. 1 Benutzer 1 Passwoert 2 Profile grrr
Nun, welche Rechte haben diese Benutzer auf den Lokalen Maschinen(Nicht deine Domäne der Firma)?
Ist auf den betreffenden Rechner wirklich kein Lokaler Benutzer mit den gleichen Anmeldenamen vorhanden?
Benutzer evtl. mal umbenannt?
Defaultbenutzer dort geändert der mal der benutzer war?
Tasks am Laufen mit diesen Benutzerdaten?
Dienste welche mit diesen Benutzerdaten starten?
Programme mit diesen diesen benutzerdaten Installiert und kommen wieder?
Was steht den in den Ereignissprotokoll drin?
Lass mal das Erstellen von Ordner mitprotokollieren. Dann siehst du wann dieser Benutzerordner angelegt wird und von wem.
Wer ist Besitzer (SID Prüfen).
Nehm mal bei diesen Benutzern die Rechte weg. Was passiert dann? neu angelegt? Welche? Welche genaue Bezeichnung?

Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
Windows 7
Benutzer Profil, Windows 7
Frage von its137Windows 78 Kommentare

Guten Abend, Habe zurzeit ein Problem mit meinem Laptop und zwar: Wollte mich letztes mal in meinem Konton anmelden ...

Windows 7
Win 7 - ein Benutzer aber 2 Profile
Frage von napoleon123Windows 77 Kommentare

Hallo Zusammen, hier ein Problem, über das ich gestern gestolpert bin. (Windows 7 Prof 64 bit) Ein Computer hat ...

Microsoft

Das Profil für den Benutzer ist ein temporäres Profil

gelöst Frage von guennieMicrosoft13 Kommentare

Seit dem letztemn fehlerhaften Windows Update bekomme ich auf allen Rechnern in unserem Betrieb, egal ob der 2012 Essential ...

Windows Userverwaltung

Benutzer verwenden gleichen Account

gelöst Frage von Fenris14Windows Userverwaltung9 Kommentare

Guten Tag, ich habe da mal eine generelle Frage und würde gerne wissen wie eine gewisse Problematik in anderen ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 TagMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 1 TagHardware12 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++27 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux27 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...