Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 8.1 WOL - Kein WOL möglich (Keine Stromversorgung?)

Mitglied: Madd1n

Madd1n (Level 1) - Jetzt verbinden

17.07.2014 um 15:11 Uhr, 2380 Aufrufe, 8 Kommentare

Moin,

hier sind wahrscheinlich zwei Probleme in einem.
Folgende Geräte sind betroffen:
- XPC Shuttle SG41J1
- Windows 8.1
- Netzwerkkarte: Marvell Yukon 88E8057 (aktuellster Treiber ist installiert)

Die Netzwerkkarte zeigt keine Aktivität beim ausgeschalteten Zustand.
Unter Windows XP funktionierte alles tadellos.

BIOS Einstellungen:
- Onboard Lan Devide & LAN Remote Boot Enabled
- PowerOn Functions & Resume On PCI Lan Enabled

Netzwerkkarteneinstellung
- Erweitert
- Wake on magic packet / pattern match - Enabled
- Energiesverwaltung
- Computer kann Gerät ausschalten um Energie zu sparen - angehakt
- Gerät kann Computer aus dem Ruhezustand aktivieren - angehakt
- Nur Magic Paket [...] - angehakt

Bei anderen Geräten (HP Rechner mit Netzwerkkarten von Intel) gab es eine Option Enable PNE und EEE.
Diese Optionen konnte man in der Registry ändern und anschließend war eine Aktivität zu sehen und die PCs waren danach WOL fähig.

Der WOL Befehl wird über die univention-management-console gesendet.

Beste Grüße
Maddin

Mitglied: jsysde
17.07.2014 um 15:13 Uhr
Moin.
Zitat von Madd1n:
- Netzwerkkarte: Marvell Yukon 88E8057 (aktuellster Treiber ist installiert)
Geh mal ne Treiberversion zurück. Oder auch zwei.
Hatte hier ein ähnliches Phänomen mit drei ThinkCentre Desktops - Rechner aus, LAN-Karte tot, kein WOL. Der vor-vorletzte Treiber hats dann gerichtet - alle Einstellungen default, also BIOS auf defaults und auch an den Einstellungen der NIC nix gedreht.

Cheers,
jsysde
Bitte warten ..
Mitglied: certifiedit.net
17.07.2014 um 15:15 Uhr
Davor könntest du in den HW EInstellungen (BIOS + Geräteverwaltung) Mal die Einstellungen gegenprüfen. Ggf. auch mal nur die Windows eigenen Treiber probieren.

Grüße
Bitte warten ..
Mitglied: Madd1n
17.07.2014, aktualisiert um 15:40 Uhr
Zitat von jsysde:

Moin.
> Zitat von Madd1n:
> - Netzwerkkarte: Marvell Yukon 88E8057 (aktuellster Treiber ist installiert)
Geh mal ne Treiberversion zurück. Oder auch zwei.
Hatte hier ein ähnliches Phänomen mit drei ThinkCentre Desktops - Rechner aus, LAN-Karte tot, kein WOL. Der
vor-vorletzte Treiber hats dann gerichtet - alle Einstellungen default, also BIOS auf defaults und auch an den Einstellungen der
NIC nix gedreht.

Cheers,
jsysde


Danke für dein Feedback.

Leider brachten die beiden letzten Versionen keine Verbesserung.
Das Bild bleibt das gleiche.

Gruß
Maddin
Bitte warten ..
Mitglied: jsysde
17.07.2014 um 16:04 Uhr
Moin.

BIOS auf default?
Entferne mal die NIC aus dem Gerätemanager und entferne dabei auch die Treiber.
Dann Reboot und mit DevManPro nachschauen, ob noch inaktive Kopien der NIC vorhanden sind. Wenn ja, auch diese löschen (mit DevManPro) und nochmal neu starten.

Falls Windows die Karte dann automatisch erkennt und mit nem Treiber versorgt => WOL mal damit testen.

Cheers,
jsysde
Bitte warten ..
Mitglied: rzlbrnft
17.07.2014, aktualisiert um 16:14 Uhr
Zitat von Madd1n:
- Computer kann Gerät ausschalten um Energie zu sparen - angehakt

Mach diese Option mal aus. Du willst ja das das Gerät nicht abgeschalten wird.

- Nur Magic Paket [...] - angehakt

Das würd ich auch aus machen evtl. wird ja ein anderes Verfahren verwendet.

//EDIT:

us.shuttle.com/scgfaq/afmviewfaq.aspx?faqid=139

Vielleicht ein ähnliches Problem? Neustes BIOS drauf?

Meines Erachtens sollte Wake On Lan doch vom Betriebssystem unabhängig funktionieren.
Bitte warten ..
Mitglied: Madd1n
22.07.2014 um 14:48 Uhr
Beide Optionen bringen keinen Unterschied. Selbst wenn der erste Haken deselektiert wird, gibt es im heruntergefahrenen Zustand keine Aktivität der Netzwerkkarte.

Das Betriebsystem hat seine Finger mit im Spiel. Speziell bei anderen Netzwerkkarten kann man in der Registry Einstellungen vornehmen, die im ausgeschalteten Zustand dann greifen.

Leider ist das verfügbare BIOS-Update nicht installierbar unter Windows 8.1. Es gibt keine neueren Treiber, dafür sind die Gerät wohl zu alt.

Generell sollte das Problem nicht zu schwierig zu lösen sein, da es viele in unserer Infrastruktur betrifft.
Bitte warten ..
Mitglied: Madd1n
22.07.2014 um 15:06 Uhr
Moin,

klappt leider auch nicht und wäre auch zu viel Aufwand, da wir sehr viele solcher Rechner haben.

Wahrscheinlich sind die Treiber / Software zu alt für Windows 8.
Der offizielle Support bringt auch keine neuen Erkenntnisse.

Danke für neue Ideen!
Bitte warten ..
Mitglied: rzlbrnft
23.07.2014 um 13:57 Uhr
Zitat von Madd1n:
Leider ist das verfügbare BIOS-Update nicht installierbar unter Windows 8.1.

Lad dir eine aktuelle Hiren's Boot CD runter, pack die mit Yumi oder einem anderen Tool auf einen USB Stick. Pack das Bios Update mit drauf und starte es dann innerhalb des Mini Windows XP von der Hiren CD. Müsste eigentlich klappen und kannst du dann bei jeder dieser Kisten verwenden.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

WOL geht seit Umstieg auf Windows 8.1 nicht mehr

Frage von meddieWindows Netzwerk1 Kommentar

Hallo Leute, wie der Titel schon sagt habe ich seit dem ich auf Win 8.1 umgestiegen bin ein Problem ...

Windows 8

Von Windows 8.1 keine Verbindung mit NAS möglich

gelöst Frage von medikopterWindows 84 Kommentare

Hallo, ich habe ein neues Laptop es ist ein Transformer Book von Asus auf dem Windows 8.1 installiert war. ...

Windows 8

Windows 8.1 Updates nur per Mobilfunk Verbindung möglich

gelöst Frage von potshockWindows 81 Kommentar

Hallo Admins, ich habe hier einen Laptop mit Win 8.1 von einem Bekannten. Er geht per Aldi/Medion USB Stick ...

Windows 8

Windows 8.1 - Anmeldung nicht möglich - SimplePass Fehlermeldung

Frage von kommunixWindows 81 Kommentar

Hallo miteinander, habe ein Problem mit einem HP Compaq Presario 15-s0000eg Laptop mit Windows 8.1 eines Bekannten. Das Betriebssystem ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

Router & Routing
WRT keine Verbindung zum Web Interface
Frage von ILeonardRouter & Routing9 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Humor (lol)
Nerd Zeitschrift gesucht
Frage von 2SeitenHumor (lol)6 Kommentare

Hey Zusammen, Ich suche eine Zeitschrift bei der es ums technische Basteln geht. Pc zusammenschrauben, Arduino Projekte, Server Tipps ...