Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 8 Benutzerkonten werden nicht mehr angezeigt

Mitglied: Speedflo

Speedflo (Level 1) - Jetzt verbinden

29.01.2015 um 01:20 Uhr, 2279 Aufrufe, 7 Kommentare

Hallo Zusammen ich komme im Augenblich nicht mehr weiter.
Unser Rechner hat immer wieder defekte Profile.
Das Administratorkonto hatte ebenfalls ein defektes Profil.
In der Registry hatte ich in der Profilelist nach einer Anleitung (Microsoft)
das Administrator-Profil wieder hinbekommen.

Nun werden jedoch die anderen Benutzer bei der Systemanmeldung nicht mehr angezeigt.
Benutzerwechsel ist ebenfalls nicht mehr möglich. Es wird nur noch das Administratorkonto
angezeigt. In der Systemsteuerung sind die anderen Benutzerkonten vorhanden.
Ich schaffe es leider nicht diese beim Start anzuzeigen.

Was tun, damit sich auch wieder andere Familienmitglieder anmelden können.

Viele Grüße
Speedflo
Mitglied: 119785
29.01.2015 um 13:39 Uhr
Huhu, sind denn die anderen Profile in der Registry noch drin?

Kannst du die Profile noch unter Erweiterte Systemeinstellungen sehen?
Sind die Profile noch unter:C:\Users zu sehen?

Ein paar mehr Infos wären schön

Grüße Raupe
Bitte warten ..
Mitglied: Speedflo
29.01.2015 um 14:33 Uhr
Hallo Raupe,

danke für Deine Antwort.
Ja die sind noch da. Auch in der Systemsteuerung unter der Benutzerkontenverwaltung
sind die noch vorhanden.
Aber beim Start springt die Kiste immer auf den Admin.
Auch ein Alt-Strg-Entf und klick auf Benutzer wechseln hilft nichts.
Es wir immer wieder der Admin vorgeschlagen.
Da einzig Positive ist dass ich noch auf die Kiste komme und
alles wegsichern kann....

Gruß
Speefdflo
Bitte warten ..
Mitglied: 118534
29.01.2015 um 14:39 Uhr
Hallo,
mache mal wenn du angemeldet bist folgendes: Windows Taste + R und dann netplwiz eingeben. Dort den Haken bei Benutzer müssen Namen un Kennwort eingeben reinmachen.
Dann wirst du immer nach Namen und PW gefragt.
Hast du mal irgendwelche Tuning Software genutzt? Die mach oft auch sowas.
Meistens hilf da nur neu aufsetzen.
Gruß Marco
Bitte warten ..
Mitglied: 119785
29.01.2015 um 15:33 Uhr
Seit wann tritt denn das Problem bei dir auf? Hattest du vorher irgendwas installiert?

Sind die Profile noch bei C\Users ersichtlich?

Ganz dumm.. Systemwiederherstellung?
Bitte warten ..
Mitglied: Speedflo
29.01.2015 um 23:26 Uhr
Hallo Marco,
danke für Deine Tipps.
Nein Tuning Software benutze ich nicht.
Netplwiz habe ich ausgeführt. Der Haken war drin.

Letztendlich habe ich Windows mit gedrückter Shift Taste neu gestartet.
In dem Optionsmenü welches dann erscheint atte ich dann nochmals eine
Systemwiederherstellung versucht.
Hat geklappt.
Angefangen hatte der Ärger, dass immer wieder Profile nicht geladen werden können.
Bitte warten ..
Mitglied: Speedflo
29.01.2015 um 23:28 Uhr
Hallo Raupe,

bei dir möchte ich auch nochmal Danke sagen.
Ganz ehrlich. Ich hatte ein Systemwiederherstellung gestern Abend versucht.
Klappte nicht. Heute nochmal mit einem noch etwas älteren Wiederherstellungpunkt.
Die Kiste läuft wieder.
Bitte warten ..
Mitglied: 119785
30.01.2015 um 07:27 Uhr
Na dann ist gut
Ja manchmal sind solch primitive Dinge doch sinnvoll
Bitte warten ..
Ähnliche Inhalte
Windows 8
Windows 8.1 Benutzerkonten sind weg
Frage von WaleBuWindows 84 Kommentare

Guten Tag ich habe am PC für ein Backup bei iTunes eines ipads gemacht unter dem einen Benutzerkonto. Möglicherweise ...

E-Mail

DAVID 12 Betreff wird nicht angezeigt (UTF-8)

gelöst Frage von Thorsten85E-Mail12 Kommentare

Hallo zusammen, wir haben bei einem übernommenem David Server (Version 12.00a) das Problem, dass seit neuestem der Betreff einiger ...

Windows 8

Upgrade von Windows 8 auf Windows 8.1 - Wie?

Frage von uridium69Windows 811 Kommentare

Hallo Da ich den PC neu installierte, wollte ich wieder Windows 8.1 installieren. Damals konnte ich das W 8.1 ...

Windows 8

Windows 8 Startmenü

Frage von RafafaeloWindows 84 Kommentare

Hallo, gibt es einen Weg, um bei Windows 8 ein klassisches Startmenü zu installieren? Mich nervt die Umstellung von ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 14 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 20 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...